Sign in with
Sign up | Sign in
Your question

Need help with VisionTek Radeon HD 5670 1GB GDDR5

Last response: in Graphics & Displays
Share
July 31, 2010 8:56:44 PM

Hi, I've recently bought this graphics card and am currently trying to install it onto my mother board. I insert the card into my graphics card slot on the motherboard and connect it to my monitor, but when I turn on the computer no signal travels to my monitor. The manual that came with the card told me to uninstall all previous drivers before inserting my new card. I, previously, had a NIVIDIA Geforce 7300 LE. Can someone give me any advice or help. Here are my specs:

* Maximum Memory Capacity: 1048576 MB
* Currently Installed Memory: 2 GB
* Available Memory Slots: 0
* Total Memory Slots: 2
* Dual Channel Support: N.A.
* CPU Manufacturer: GenuineIntel
* CPU Family: Intel(R) Pentium(R) D CPU 3.20GHz Model 6, Stepping 4
* CPU Speed: 3200 MHz
Motherboard Model: MS-7248R
System Model: AWRDACPI
System Manufacturer: Gateway
a b U Graphics card
a b V Motherboard
July 31, 2010 9:11:16 PM

What is the model of your computer?
Do you see the Gateway logo when you turn on the computer or nothing happens?

Does the fans spin (both on the CPU and GPU)?
m
0
l
August 1, 2010 3:33:15 AM

The fans spin that are inside my computer, but not on the graphics card itself and Nothing pops up on my monitor when I try to boot up my computer with the new video card and my computer model is a DX310X
m
0
l
Related resources
a b U Graphics card
a b V Motherboard
August 1, 2010 3:36:47 AM

It seems like it could be an inadequate power-supply, what is your PSU.

Is there away to test the HD5670 on another machine?
m
0
l
August 1, 2010 3:41:38 AM

The fan on the video card started working just now, but I am still not getting any signal on my monitor, also the video card has no slot for an outside power source, so I don't see how I can provide it with more external power. Sadly, I don't have another machine to test it on. I'm sorry I'm not really computer literate, but what exactly is a PSU and how can I find it?
m
0
l
August 1, 2010 4:16:41 AM

I believe I've located the problem minimum PSU wattage requirement for this card is 400 watts while my max PSU is 400 watts. What can I do to still be able to run this card? The card doesn't have support for an external power source, are there other options? What else is unusual is the fan seems to be running.
m
0
l
!