Sign in with
Sign up | Sign in
Your question

No sound :(

Last response: in Motherboards
Share
July 25, 2011 7:05:57 AM

So I opened up my computer to change graphics card, closed the case and installed drivers. But now, my computer doesn't detect the sound on the motherboard. Its all plugged in and stuff, but you can't hear anything. If I go into playback, it says everything is "Not plugged in" and the only thing is plugged in is, Digital Audio (S/PDIF).
I figured that I accidentally unplugged something, so I opened it back up and double checked everything but it still doesn't work.
I even tried plugging in speakers, but again it doesn't get recognised.

Would getting a cheap sound card fix this? I am using a M4A89GTD PRO/USB3 Asus. I have tried so many different things, other than reformat.

More about : sound

Related resources
a b U Graphics card
July 25, 2011 8:40:27 AM

Try to roll back the sound driver. If you can't do that you will need to find and install the latest sound driver fo your motherboard. Try also to plug some other speakers or headphones. If all that will not help there is probably a onboard sound hardware problem and you will have to buy a pci sound card.
m
0
l
July 25, 2011 8:52:26 AM

FunSurfer said:
Try to roll back the sound driver. If you can't do that you will need to find and install the latest sound driver fo your motherboard. Try also to plug some other speakers or headphones. If all that will not help there is probably a onboard sound hardware problem and you will have to buy a pci sound card.



Thanks, I was going to buy a sound card anyways, but wasn't sure if it was going to work. Downloading some drivers right now. Also I have already installed my motherboard audio drivers, but that didn't work.

So do you think a sound card would work 100%? Don't wanna waste 50 bucks.
m
0
l
a b U Graphics card
July 25, 2011 9:24:13 AM

I have a PC that its onboard sound stopped working suddenly, nothing I did could fix it, so I bought a pci sound card, intalled it, connected the speakers to the card and the sound worked perfectly. This is the advantage of PC - that it is modular.
m
0
l
a b V Motherboard
a c 107 U Graphics card
July 25, 2011 8:44:08 PM

what card did you replace ? and with what ? and did you try enabling the on board sound in the bios ?.... or from the control panel ?
m
0
l
July 26, 2011 11:19:28 AM

what i did was place my graphics in the pcie x16 slot2, because of my motherboard. And yes I did try to enable it from bios. No worries I ordered a Creative Sound Blaster X-Fi XtremeMusic Sound Card
m
0
l
!