Sign in with
Sign up | Sign in
Your question

Nvidia Control Panel not showing SLI option with 2 GTX 260's

Last response: in Graphics & Displays
Share
July 31, 2010 11:15:44 PM

Hi can anyone help me??

I have google searched and searched in here but all roads lead to a dead end. In the discussions and questions I have found, they terminate with someone giving their similar situation and their own unique solution [which works some of the time for them] and a lot of responders saying "Good Luck!".

Sometimes my Nvidia control panel shows the option to enable SLI and sometimes it doesn't. When it does, if I choose to enable it, the next time I reboot, I get a BSOD. When the SLI option is disabled, there is no BSOD on reboot.

Most of the time the option to "enable" Does Not appear in the Nvidia control panel at all.

Any ideas?

Cog
a c 171 Î Nvidia
July 31, 2010 11:37:25 PM

Gonna need more info than that mate, PSU, driver version, OS, motherboard, are they the same cards?
m
0
l
July 31, 2010 11:50:59 PM

system configuration is in my profile

m
0
l
Related resources
a c 171 Î Nvidia
July 31, 2010 11:53:05 PM

Not everyone (me included) can be bothered to look.
m
0
l
July 31, 2010 11:58:52 PM

OMG you are kidding me right??

Windows 7 Pro 64 bit / Intel i7-860 / 4GB Kingston HyperXDDR3 1600Mhz / 2 x 150GB Velociraptors RAID 0 / 1 x Caviar Black 1TB / 2 x Twin Frozr OC GTX 260's in SLI / Super Multi DVD / Zalman 1000W / Air

Monkey ... You have always been a gentleman in the past with your helpful responses to my questions ... Why the hairy response today????????
m
0
l
a c 171 Î Nvidia
August 1, 2010 12:13:12 AM

cognitoo said:
OMG you are kidding me right??

Windows 7 Pro 64 bit / Intel i7-860 / 4GB Kingston HyperXDDR3 1600Mhz / 2 x 150GB Velociraptors RAID 0 / 1 x Caviar Black 1TB / 2 x Twin Frozr OC GTX 260's in SLI / Super Multi DVD / Zalman 1000W / Air

Monkey ... You have always been a gentleman in the past with your helpful responses to my questions ... Why the hairy response today????????

I don't always have the time to go checking each and every forum members profile to see if it holds the information that may help to solve their particular problem and if it is not and kept up to date that doesn't help either, combine that with the fact that not everyone puts their configuration in their profile and some people not even knowing where it is and you might begin to see the issue.
m
0
l
August 1, 2010 12:36:49 AM

Mouse, [or anyone for that matter]

Do you know what the problem might be??

If you don't know that's fine, but if you have an idea............. an answer to the query would be great.

The Enable SLI option was present last night and this morning it wasn't ... then i rebooted ... BSOD [as seems to be the issue when option is Enabled] reboot and it wasn't there. I rebooted, Option was gone. I rebooted It was there again ... did not enable SLI and rebooted it was Still there ... enabled the option then rebooted and the option was gone. Rebooted again and it was still gone ... third reboot it is still gone ... never came back yet today
m
0
l
a c 171 Î Nvidia
August 1, 2010 12:42:47 AM

My thoughts are centring on your OS an P55 board, I have seen quite a few posts from people having issues with W7 64 and SLi.
m
0
l
a c 171 Î Nvidia
August 1, 2010 12:46:12 AM

What's the error message on the BSOD? Memory or display driver?
m
0
l
August 1, 2010 1:09:47 AM

This is a LONG list of errors I looked up in the managment folders ... Is this of any help??

I have also had my fair share of RSOD's [red screen of death] ........ The Enable SLI option was there until this morning ...... Acutally NO it was also gone briefly gone last night now that I think about it and a reboot fixed that ... but then this morning on start up it was GONZO again. I turned the twin-frozr rig off and am back to using my laptop. [Passmark gave me a 1905 but it seemed to be refering to a system with one gtx 260]


Critical 7/31/2010 2:14:53 PM Kernel-Power 41 (63)
Critical 7/31/2010 12:03:01 PM Kernel-Power 41 (63)
Critical 7/30/2010 11:51:37 AM Kernel-Power 41 (63)
Critical 7/29/2010 4:06:58 PM Kernel-Power 41 (63)
Critical 7/29/2010 3:40:13 PM Kernel-Power 41 (63)
Critical 7/29/2010 3:28:43 PM Kernel-Power 41 (63)
Critical 7/29/2010 3:10:55 PM Kernel-Power 41 (63)
Critical 7/29/2010 2:41:10 PM Kernel-Power 41 (63)
Critical 7/29/2010 2:35:49 PM Kernel-Power 41 (63)
Critical 7/17/2010 8:04:41 AM Kernel-Power 41 (63)

Errors

Error 7/31/2010 2:15:06 PM Service Control Manager 7026 None
Error 7/31/2010 2:15:01 PM BugCheck 1001 None
Error 7/31/2010 2:14:52 PM acs6nts 11 None
Error 7/31/2010 2:11:22 PM Service Control Manager 7016 None
Error 7/31/2010 2:05:31 PM Service Control Manager 7026 None
Error 7/31/2010 2:05:21 PM acs6nts 11 None
Error 7/31/2010 12:28:31 PM Service Control Manager 7016 None
Error 7/31/2010 12:03:14 PM Service Control Manager 7026 None
Error 7/31/2010 12:03:09 PM BugCheck 1001 None
Error 7/31/2010 12:03:00 PM acs6nts 11 None
Error 7/30/2010 10:35:42 PM Service Control Manager 7016 None
Error 7/30/2010 10:32:55 PM Dhcp-Client 1002 Address Configuration State Event
Error 7/30/2010 9:12:33 PM Dhcp-Client 1002 Address Configuration State Event
Error 7/30/2010 7:27:16 PM Dhcp-Client 1002 Address Configuration State Event
Error 7/30/2010 6:45:14 PM Dhcp-Client 1002 Address Configuration State Event
Error 7/30/2010 1:50:05 PM Service Control Manager 7026 None
Error 7/30/2010 1:49:51 PM acs6nts 11 None
Error 7/30/2010 1:49:11 PM Service Control Manager 7016 None
Error 7/30/2010 1:03:20 PM Service Control Manager 7026 None
Error 7/30/2010 1:03:06 PM acs6nts 11 None
Error 7/30/2010 12:45:20 PM Service Control Manager 7016 None
Error 7/30/2010 12:09:00 PM Service Control Manager 7026 None
Error 7/30/2010 12:08:51 PM acs6nts 11 None
Error 7/30/2010 12:08:15 PM Service Control Manager 7016 None
Error 7/30/2010 11:55:41 AM Service Control Manager 7026 None
Error 7/30/2010 11:55:32 AM acs6nts 11 None
Error 7/30/2010 11:54:24 AM Service Control Manager 7016 None
Error 7/30/2010 11:51:54 AM Service Control Manager 7026 None
Error 7/30/2010 11:51:48 AM BugCheck 1001 None
Error 7/30/2010 11:51:35 AM acs6nts 11 None
Error 7/30/2010 10:45:57 AM Service Control Manager 7016 None
Error 7/30/2010 6:31:25 AM Service Control Manager 7026 None
Error 7/30/2010 6:31:10 AM acs6nts 11 None
Error 7/29/2010 11:43:40 PM Service Control Manager 7016 None
Error 7/29/2010 4:42:19 PM Service Control Manager 7026 None
Error 7/29/2010 4:42:11 PM acs6nts 11 None
Error 7/29/2010 4:41:31 PM Service Control Manager 7016 None
Error 7/29/2010 4:07:05 PM Service Control Manager 7026 None
Error 7/29/2010 4:07:04 PM EventLog 6008 None
Error 7/29/2010 4:06:56 PM acs6nts 11 None
Error 7/29/2010 3:57:37 PM Service Control Manager 7026 None
Error 7/29/2010 3:57:28 PM acs6nts 11 None
Error 7/29/2010 3:54:07 PM Service Control Manager 7016 None
Error 7/29/2010 3:49:51 PM Service Control Manager 7026 None
Error 7/29/2010 3:49:42 PM acs6nts 11 None
Error 7/29/2010 3:49:07 PM Service Control Manager 7016 None
Error 7/29/2010 3:40:20 PM Service Control Manager 7026 None
Error 7/29/2010 3:40:11 PM acs6nts 11 None
Error 7/29/2010 3:28:51 PM Service Control Manager 7026 None
Error 7/29/2010 3:28:41 PM acs6nts 11 None
Error 7/29/2010 3:17:17 PM Service Control Manager 7026 None
Error 7/29/2010 3:17:07 PM acs6nts 11 None
Error 7/29/2010 3:12:01 PM Service Control Manager 7016 None
Error 7/29/2010 3:11:05 PM Service Control Manager 7026 None
Error 7/29/2010 3:10:54 PM acs6nts 11 None
Error 7/29/2010 2:41:38 PM Service Control Manager 7016 None
Error 7/29/2010 2:41:16 PM Service Control Manager 7026 None
Error 7/29/2010 2:41:05 PM acs6nts 11 None
Error 7/29/2010 2:35:46 PM acs6nts 11 None
Error 7/29/2010 2:32:09 PM Service Control Manager 7026 None
Error 7/29/2010 2:31:59 PM acs6nts 11 None
Error 7/25/2010 2:48:38 PM Service Control Manager 7016 None
Error 7/25/2010 2:21:47 PM Service Control Manager 7026 None
Error 7/25/2010 2:21:36 PM acs6nts 11 None
Error 7/19/2010 6:38:39 PM Service Control Manager 7016 None
Error 7/19/2010 6:38:21 PM Service Control Manager 7026 None
Error 7/19/2010 6:38:10 PM acs6nts 11 None
Error 7/19/2010 5:36:27 PM Service Control Manager 7016 None
Error 7/19/2010 5:31:56 PM Disk 11 None
Error 7/19/2010 5:31:56 PM Disk 11 None
Error 7/19/2010 5:31:55 PM Disk 11 None
Error 7/19/2010 5:31:55 PM Disk 11 None
Error 7/19/2010 5:02:00 PM Service Control Manager 7026 None
Error 7/19/2010 5:01:50 PM acs6nts 11 None
Error 7/19/2010 5:00:37 PM Service Control Manager 7016 None
Error 7/19/2010 4:44:03 PM volsnap 36 None
Error 7/19/2010 4:26:21 PM Dhcp-Client 1002 Address Configuration State Event
Error 7/19/2010 3:44:49 PM Service Control Manager 7026 None
Error 7/19/2010 3:44:30 PM acs6nts 11 None
Error 7/17/2010 10:30:44 AM Service Control Manager 7016 None
Error 7/17/2010 10:30:31 AM Dhcp-Client 1002 Address Configuration State Event
Error 7/17/2010 8:52:54 AM Service Control Manager 7026 None
Error 7/17/2010 8:52:37 AM acs6nts 11 None
Error 7/17/2010 8:52:00 AM Service Control Manager 7016 None
Error 7/17/2010 8:32:30 AM Service Control Manager 7026 None
Error 7/17/2010 8:32:14 AM acs6nts 11 None
Error 7/17/2010 8:31:36 AM Service Control Manager 7016 None
Error 7/17/2010 8:25:50 AM Service Control Manager 7026 None
Error 7/17/2010 8:25:23 AM acs6nts 11 None
Error 7/17/2010 8:18:53 AM WindowsUpdateClient 20 Windows Update Agent
Error 7/17/2010 8:18:50 AM WindowsUpdateClient 20 Windows Update Agent
Error 7/17/2010 8:18:50 AM WindowsUpdateClient 20 Windows Update Agent
Error 7/17/2010 8:18:50 AM WindowsUpdateClient 20 Windows Update Agent
Error 7/17/2010 8:18:50 AM WindowsUpdateClient 20 Windows Update Agent
Error 7/17/2010 8:18:50 AM WindowsUpdateClient 20 Windows Update Agent
Error 7/17/2010 8:15:10 AM acs6nts 11 None
Error 7/17/2010 8:15:09 AM acs6nts 11 None
Error 7/17/2010 8:15:09 AM acs6nts 11 None
Error 7/17/2010 8:15:08 AM acs6nts 11 None
Error 7/17/2010 8:04:43 AM Kernel-EventTracing 3 Session
Error 7/9/2010 9:09:03 PM Kernel-EventTracing 3 Session
Error 7/9/2010 9:08:28 PM Kernel-EventTracing 3 Session
Error 7/9/2010 6:09:06 PM Service Control Manager 7023 None
m
0
l
a c 171 Î Nvidia
August 1, 2010 1:13:40 AM

Those all look like Windows Update errors.
m
0
l
August 1, 2010 1:15:12 AM

Windows update is turned off .. is that all those errors mean? Even the "Critical Errors"?

Any idea on why "Enable / Disable SLI" option is not in the Nvidia Control Panel?
m
0
l
a c 171 Î Nvidia
August 1, 2010 1:25:33 AM

Whether those errors are because of the VGA drivers or causing the VGA errors is something I don't know but there may be a relation.
m
0
l
August 1, 2010 1:54:19 AM

I read somewhere in a Google search that a fix to try was Reinstalling the Nvidia drivers without removing and reinstalling them. What do you think about that as a fix?

Also if I need to reinstall or try to install a previous Driver from Nvidia.nohelpthere.com.usless.org ... can you suggest a set of directions that are the best ones to follow?

PS also every time I reboot after a BSOD [ONLY with SLI Enabled] I am prompted to do a Systm Restore ... which erases all my passwords to previously visited sites. UGH!!
m
0
l
August 1, 2010 2:13:37 AM

Hey Mousey!

I decided to turn the SLI 260 rig on ...Voila ... after sitting shut off and unplugged for ~7 hours the Enable SLI option reappeared ...................... I have Enabled SLI. Perhaps I will try making sure I Disable SLI every time before shutting down?

Oh man... The things we do to see vivid effects in PC games.........

In the meantime if you have any answers to the previous Q's [about re-installing/overwriting or removing and installing drivers] that would be great.

Both GTX 260 drivers say: Driver Version 8.16.11.9107

I am about to run the "Passmark PerformanceTest" again but I am curious: Under Video Adapters it lists:

"Description .......................... NVIDIA GeForce GTX 260"

Shouldn't it list 2 if there is a test being run on 2 cards in SLI?? What does your test [if you run this test] say about your 8800's??

EDIT: Passmark running with SLI enabled is 1894 while before with One gtx260 it was 1905 ... not a big difference but why is it lower with SLI enabled?

m
0
l
August 1, 2010 2:58:15 AM

First time:

Rebooted with SLI Disabled ... NO option to enable/disable SLI in Nvidia control panel once again...... siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiigh

What next?

EDIT: After sitting 30 min or so idle .....................The Option To Overide [thanks Ripley] has re-appeared and the system seems to be in a state of SLI once again.

10 seconds, 9 seconds, 8 seconds to Overide......... Seven ... Six... Five seconds to overide ...................... 4321 [I got you you Bastard!]

Mousey or anyone else, Do you have any other suggestions to add here now that "Enable SLI" seems to be a self-sustaining life form within the Nvidia control panel?
m
0
l
a c 171 Î Nvidia
August 1, 2010 4:01:07 AM

I always install new drivers over the old ones unless there has been a problem that caused me to have to uninstall a driver and as I've never used Passmark I don't know how it would list my cards, I'm curious about this "Option to Override" where is that from?
m
0
l
August 1, 2010 4:10:49 AM

"Option To Overide" 10seconds ... 9 ... 8 ... 7 ....6 ... 5 Seconds To Overide Self Destruct... 4...3 ...2 ...1 ...........

ALIEN Remember?? Along with "We're in the Pipe: 5 by 5" ............................ from ALIENS the sequel
m
0
l
a c 171 Î Nvidia
August 1, 2010 4:18:57 AM

It's been a long night (5:14am here) and I'm several beers over any driving limit anywhere in the world :lol:  so sorry for being a bit slow on the old references. :( 
m
0
l
August 1, 2010 4:25:59 AM

Come back tomorrow ........ I will post what has happened to the new life form known as The Nvidia Control Panel in conjunction with the Asus P7P55D-E Pro mobo pro and Uranus :o 
m
0
l
August 1, 2010 2:29:05 PM

SOLUTION TO THE PROBLEM:

WINDOWS 7 64 BIT USERS ... IF YOU ARE READING THIS AND ARE HAVING TROUBLE ENABLING SLI AND IT CAUSING BSOD ON REBOOT WHILE ENABLED BE SURE TO DISABLE SLI PRIOR TO SHUT DOWN

MY SYSTEM NOW REBOOTS WITHOUT BSOD AND "OPTION TO ENABLE" SLI APPEARS AS IT SHOULD IN THE NVIDIA CONTROL PANEL.


:o  :bounce:  :o 
m
0
l
!