Sign in with
Sign up | Sign in
Your question

Sabertooth p67 Boot device LED

Last response: in Motherboards
Share
July 25, 2011 5:26:47 PM

Hey
I got this problem i updated my hardware to this:
I7 2600k 3.4ghz
Sabertooth p67
8gb corsair vengence ram
SSD 120gb corsair force series
and two standard harddisk

But when i plugged it all up i can get into windows but before getting into windows it turn the Boot device LED on, and after thee booting screen flashes a couple of times it turns off. but it takes a little time to get through, its like its searching for a drive and then it realize it isnt there and start seraching another.
My ssd is plugged into INTEL 6gb/sata, and the other two harddisk is at black 3gb/s sata
There is also Marvel 6b/s sata but i dont use them and have them disabeled under onboard devices in BIOS
November 20, 2011 4:31:24 PM

This is fairly late as a reply, but I thought since people probably Google these things, I'd report back with the solution I found to this issue. I have a similar setup.

The Intel 6GB SATA port apparently got issues after I updated the BIOS on the motherboard, and suddenly the boot_device led would lit up every time I turned the computer on.

I first tried to update my firmware on the DVD drive.
I updated chipset drivers.
I patiently waited for the boot light to go off so I could mess about in BIOS.

The boot priority was correct, and everything else looked ok, but I finally looked at the SATA settings in the Advanced section of EFI BIOS, and "Enabled" something or the other on the corresponding SATA 6 GB port my boot SSD is connected. I was about to order a new SSD, pray and order a new mobo, but this and, reverting to the August 2011 version of BIOS seems to have solved the boot_device led issue. The computer now boots as it should.

I am not quite certain whether this COULD be an issue with the Corsair Force series drives too?
!