Sign in with
Sign up | Sign in
Your question
Solved

Serious freezes and lags from SSD

Last response: in Storage
Share
December 15, 2012 11:26:29 PM

Hi guys. Recently I bought an ssd and even though I was a bit exkeptical about it I decided to try it out. I documented myself before installing it and then I did following all basic steps, including formating my older HDDs and performing a frech install. Everything went good until windows itself loaded, it did it in an awesome time but as soon as I was there the platform seemed heavy and unresponsive, the programs stop responding for seconds and then go back. I performed the following steps to fix it:

1. Tried out switching cables and sata ports in mobo
2. Switched sata 3.0 controller to ACHI
3. Performed a (secure format) recommended by Corsair using magic parted
4. I updated the ACHI - raid drivers for my mobo
5. I tried switching back to IDE drivers as suggested in a post at Corsair's forum

Sys specs:
Gigabyte 990fxa ud3 Rev 1.0
AMD 955 OCed to 3.8ghz
Corsair neutron gtx 120gb SSD
Seagate 3tb HDD
Hitachi 1GB HDD
MSI GTX 680
Corsair 850w Silver psu

Can you help me out? I wanted to be in the ssd world but it seems I'm gonna have to sell it to somebody else. Thanks a bunch

More about : freezes lags ssd

a b G Storage
December 15, 2012 11:33:40 PM

sounds like you already did everything i could think of. there is a possibility you got a bad ssd. have you run any benchmarks with something like ATTO on the ssd? if the benchmarks are bad you could try another computer just to rule out the problem being your computer. maybe someone else will have a better answer.
m
0
l
December 16, 2012 12:02:23 AM

I was thinking on trying Win 8 out, maybe it's drivers are improved at least concerning compatibility.
m
0
l
Related resources

Best solution

a c 93 G Storage
December 16, 2012 12:17:11 AM

For the SSD to work properly, it must be in AHCI mode. Also, are you using a native AMD SATA port or one of the Marvell ports?

Last, when you installed Windows to the SSD, was it the only storage device in the system (with the HDDs not attached)?
Share
December 16, 2012 1:08:02 AM

Fixed! Or well so far looks good, I ran ATTO and I noticed a very low reading performance comparing to some benchmarks around. So I went again to the BIOS and I switched back IDE to AHCI, it didn't boot, I went back again and I noticed something very silly I didn't do, when you are in integrated perifericals it's not only about choosing and getting and + save, you need to press f10 in order to save to cmos and then boot directly, so far the benchmark is good and the freezes are gone. I'll let ya know anyway, thanks!
m
0
l
December 20, 2012 10:58:35 PM

Best answer selected by davemaster84.
m
0
l
!