Can't change cpu speed

I have a dell d610 with a processor rated at 1.73. running cupid i it only clock out at 788. I have change my power management to always on, but that did not help at all. Tried turning off speedstep no help. I need more speed to speed to run dragon software.
6 answers Last reply
More about change speed
  1. Quote:
    Laptops have built in power saving feature which downclock cpu when you use it with your battery back.Download prime95 and connect your laptop to A.C current.Run the software are see what happens.Also set win7 power profile to default.



    I don't have any batterys at this time, so run off ac always. I will try prime95. Also I'm running XP Pro.
  2. prime95 showed no errors, I've also tried speedstep xp setting it to run my cpu at max. still no help.
  3. I think Dipankar meant run Prime95 and see what CPUID says the CPU speed is. Prime95 should put enough stress on the CPU to make it run at full speed. If the processor isn't upclocking to 1.73GHz when Prime95 is running you might have a problem.
  4. Thanks, I did not understand. I will try it
  5. Ok, I ran prime95 and cupid at the same time and my processor speed will not go up to it rate speed of 1.73. It never changes from 798. I hate to think i brought this software and will not be able to use it. Any more HELP?
  6. Hmmmm..... Can you post a screenshot of CPUID while its running? That might give me some ideas.
Ask a new question

Read More

CPUs