Sign in with
Sign up | Sign in
Your question

Copying from SSD to HDD stops, HDD sometimes unrecognized

Tags:
  • SSD
  • Hard Drives
  • Storage
  • Product
Last response: in Storage
Share
December 16, 2012 3:17:14 PM

Hi all,

I've recently encountered the problem that whenever I try to copy a large file (>1GB) from my SSD to my HDD, the copying will stop (reduce to 0B/sec) after about 10 seconds or about 1GB is copied. At this point, the entire system slows down significantly. If I try to pause the copy (using Windows 8), the slow down stops after another 10-20 seconds. Upon resuming the copy operation, it will proceed normally or at low speed for about 5 seconds before stopping again.

Also of note is the fact that the HDD occasionally loses recognition by the operating system. This may be at startup (rare), or after the machine has been powered on for a while. There's been one instanced I've noticed where the HDD lost recognition after one of these failed copy attempts. Resetting usually fixes this, but it's certainly a pain in the butt. After searching for some time for a working solution, I recently looked at this thread for help, and am hoping resetting the BIOS (as well as an update) did the trick. It hasn't been long since I made these changes, so I'm not sure if it helped at all.

Relevant system specs:
Mobo: ASRock z77 Extreme4
HDD: Seagate Barracuda 2TB
SSD: Intel X25-M 80GB
CPU: Intel i5 3570k
Windows 8

This is making it impossible to copy files and free up space on my SSD when necessary :??:  so any help is greatly appreciated!

More about : copying ssd hdd stops hdd unrecognized

December 17, 2012 4:12:02 PM

Thanks for the reply, phil.

Unfortunately Seatools is incompatible with Windows 8, and it throws a fatal error when I try to run it after forcing the install. The site claims it works with Windows 8, but this is obviously not the case.

Some more information on the problem: I've tried changing the SATA drivers to the generic Standard SATA AHCI Controller provided by Windows. Intel SSD Toolbox indicates no issues with the SSD. Copying from SSD to a USB external HDD works fine, and copying from HDD to SSD also works. I have issues when going from SSD to HDD or copying a directory from one location in the HDD to another.

Nothing so far as helped. Copying proceeds at normal speed for about 10 seconds before decreasing to 0 B/sec. I've noticed that after a minute or so, the rate will increase to 2-5 MB/Sec (still paltry), but only extremely briefly. There's no way to finish copying a large directory over without copying, stopping, copying the remaining files, stopping, and repeating the process several times until complete.

I have to imagine it's something with the motherboard/drivers, but I've tried everything I can think of. Any other ideas?
m
0
l
!