New build will post but won't boot

I've just completed a new build:
AMD Athlon II Regor 250 3.0MHz
ASUS M4A88t-M Micro ATX mobo
2 x 2GB Gskill DDR3 (on QVL)
Antec Green 380 watt
using onboard video for now
NEC DVD-RW


So everything seems fine, will POST, I can access BIOS, everything seems recognized, changed boot sequence to CDROM, then--- it just sits there. I get the message to insert boot media in selected device and the CDROM drive just clicks a little and nothing happens. I press a key of course. Same message comes up. Tried with both an OEM copy of WinXP that I have used before and Linux Mint 9 live cd. So I tried a USB thumb drive with Mint on it. Same thing, it just tells me to insert media in selected device and press any key. I have no idea. This isn't my first build and I've never had a problem before. My power cables are connected, etc. And I know the PSU is fine even though it's only a 380, because a) it's brand new, and b) I don't have that many devices connected to it. This is meant to be a low-power system. Any ideas?
1 answer Last reply
More about build post boot
  1. Is optical drive SATA or IDE. If IDE is controller set to IDE mode? Often defaulted to off these days.

    For USB drive, it's a bootable drive right?
Ask a new question

Read More

New Build Boot New Build Systems