Sign in with
Sign up | Sign in
Your question

D link dir 615 losing wireless signal

Last response: in Wireless Networking
Share
July 18, 2010 3:50:46 PM

Hello,
i have bought this D-link DIR 615 Router not even 2 months ago. I have to restart my router at least 2 or 3 times a week. Like this morning i woke up, turned on my monitor and knowticed i had no internet. When i check the connection list, it shows my connection, and will connect to it. It will only connect like a LAN Connec, I have to go and restart my modem and router before i can get internet comming through the wireless router again. This is why I didnt want to switch to wireless, I would never have this problem with a good ole wired connec. Anyways If anyone has any idea's about this that would be great. My PC is runing windows 7. My pl;aystation3 is connected to the router with a wired connec and has never once lost internet, even when my pc looses internet the ps3 will still pick up internet.
Anonymous
July 18, 2010 9:18:26 PM

You should try to optimise your reception and avoid interference.

1) raise the router above furniture level
2) Experiment with channels (some will work better or worse depending on your environment)
3) If you can detect strong neighbouring wifi, use a channel 5 stops away from strongest.
4) Relocate cordless phone base or video sender etc.
5) Be prepared to move the computer (or at least turn it so your body is not between the router signal and the wireless adapter's antenna.
m
0
l
July 18, 2010 11:50:24 PM

well i live in a apartment building, and there are 7 other networks detected on my computer aside from my own. So I should try and switch to channel 5? My computer gets a 100% full signal from my router, it isnt the strenth that has been a problem.
m
0
l
Related resources
Anonymous
July 19, 2010 6:48:57 AM

Doesn't sound like a wireless problem, but there's no harm in experimenting with channels.

As this is a system with a separate modem that must also be suspect. See if the internet provider will replace it.
m
0
l
July 19, 2010 2:18:04 PM

well considering how many other signals are flying around my building I may as well try the channel switch. Thanks for your help, I will let you know what fix's it, if anything!
m
0
l
July 31, 2010 3:02:39 PM

well i updated the firmware on the router and everything is working great now! Thanks for your help.
m
0
l
!