Sign in with
Sign up | Sign in
Your question

P8Z68-V PRO will not POST

Last response: in Motherboards
Share
July 29, 2011 12:56:40 AM

Case: Corsair 800D
Motherboard: P8Z68-V PRO
PSU: Corsair 750HX
CPU: Intel i7 2600K
CPU Fan: Corsair H60
Video Card: EVGA 8800GTS
Memory: Corsair Vengeance 8GB (2x4GB) - CMZ4GX3M2A1600C9B
Hard Drive: Corsair X128 Extreme Series SSD

Back Story:

I put the system together about a week ago and have had zero issues throughtout the week. Today I came home from work and decided to install the second Corsair X128 Extreme Series SSD that I have in RAID 0.

I powered off the system, installed the second hard drive and booted into the BIOS. Once in the BIOS, I changed the mode from AHCI to RAID, saved the changes, and rebooted the system. At this point, I was expecting to press CTRL + I and set the RAID to 0 and format both drives. Instead, I immediately received a Red LED VGA light and my system failed to POST. I did not receive any beeps and several reboots did not change the sympton.

Troubleshooting - Same Red LED VGA Light
- Removed both SSD's and rebooted
- Removed both SSD's and video card
- Removed both SSD's, video card (leaving only the two memory DIMM's installed)
- Removed both SSD's, video card, and only left a memory DIMM in A2
- Removed both SSD's, video card, and installed the other memory DIMM in A2 removing the first one I tried.
- Removed CMOS Battery
- Tried to reset motherboard using the CLRTC method described in the manual (removed the jumper from position 1 and 2 and set it to position 2 and 3 for 10 seconds and then powered the system on holding the delete key)

If I remove both DIMM's and plug everythig else in, I do not get the Red LED VGA light, but the system does not POST and I never get to the BIOS.

Bert

More about : p8z68 pro post

August 4, 2011 12:05:10 AM

I had the same board and the same problem. Mine occurred when I tried to download the XFX 6950 drivers after I had installed Windows 7. That damn LED VGA light came on and I could not for the life of me find a way to fix the issue. I RMA'd the board back to Newegg.

At first they said that CPU pins were damaged and refused to replace it, but when I pointed out to them that the CPU had been functioning, they gave me the benefit of the doubt.

I had the exact same problem (with the LED VGA light coming on and the computer not posting) and I tried most of the trouble-shooting issues that you did without success. Sorry I cannot be of more help.

I am beginning to wonder if there is a problem with this board.
m
0
l
!