Sign in with
Sign up | Sign in
Your question

HDMi resolution

Tags:
  • Tuner Cards
  • Resolution
  • HDMI
  • Graphics
Last response: in Graphics & Displays
Share
August 3, 2010 10:58:05 PM

Hi

I just got a samsung P2450H LCD, but i'm having problems getting a 1920x1080 resolution in HDMi mode.

When i change the mode to HDMi, the screen size automatically shrinks, but when i change it back to digital mode, its fine. I use 'n HDMi cable.

Any suggestions?

More about : hdmi resolution

August 3, 2010 11:42:31 PM

You should be able to adjust the screen size, using the buttons on the front of the monitor.

This is, of course, not adjusting screen resolution. Just the "display box."

When I change screen resolutions, I often have to adjust the monitor to maximize the screen box size.
m
0
l
August 3, 2010 11:47:32 PM

What graphics card are you using?

Sounds like you need to adjust the scaling. I know ATI by default likes to underscan the desktop so you have black bars around your desktop.
m
0
l
Related resources
August 3, 2010 11:48:06 PM

Look for Scaling Options in the Video Card Contol panel.

If you are useing ATI CCC, Go to Desktop & Displays, Right click the icon for the display, choose configure. choose the scaling option, and uncheck the use the scaling..... or set it to full.

For nVidia I dont know I have not had a nVidia card in years.
m
0
l
August 4, 2010 10:28:33 PM

I already tried adjusting the screen size at the front of the monitor. I cant access the option the change the size.
m
0
l
August 4, 2010 10:31:20 PM

rwpritchett said:
What graphics card are you using?

Sounds like you need to adjust the scaling. I know ATI by default likes to underscan the desktop so you have black bars around your desktop.



I'm using an ATI HD 4670 series
m
0
l
August 4, 2010 10:40:33 PM

For ATI, do as haplo instructed. By default, CCC sets the screen to underscan. That should fix the problem.
m
0
l
August 4, 2010 10:52:02 PM

OK, ill try that, thanks. but why is the screen size fine in digital mode, but not in HDMi?
m
0
l
!