Sign in with
Sign up | Sign in
Your question

Stuck in a loop of running fans for 1 second, then waiting 5 seconds

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
September 10, 2010 4:40:07 PM

I have been having problems with my first build, which uses the following:

Pre-installed in Asus G1-P7P55E (barebone PC):
Motherboard----Different version of Asus P7P55-M
PSU-------------Delta CAA-500AT 500W

Other Components:
CPU-------------Intel Core i5 750
Graphics Card---Asus EN9800GT 512MB
RAM-------------4GB Corsair XMS3 (CMX4GX3M2A1600C9)

Immediately after the power button is pressed, every fan in the computer (CPU fan, PSU fan, graphics card fan, and all case fans) spin for about 1 second. This happens again about every 5 seconds, and can only be stopped by holding down the power button, or turning off the power to the computer. Throughout the process nothing is displayed on the monitor, and the computer never posts.

I have followed this checklist, which ruled out a lot of possible causes.

As far as I can tell, there are 3 likely causes:
1. Motherboard: I have returned the barebone PC, only to be told that the motherboard is fully functional.
2. CPU: It is possible that the CPU is overheating, and the safety cut-out is turning off the computer. Is there any way I can test this?
3. RAM: The page for the barebone PC (which includes the motherboard) mentions that 1600MHz memory is only compatible when overclocking. This also says that i5 750 CPUs can't run RAM at 1600MHz when running on stock settings. Could this mean that 1600MHz RAM only works after settings have been changed in the BIOS? That would mean my 1600Mhz RAM would work after being swapped for some slower stuff, booting up, and changing some BIOS settings.

More about : stuck loop running fans waiting seconds

September 10, 2010 6:17:03 PM

PC's will run any compatible RAM. It'll just run it at a slower speed until you manually change settings.

Most likely cause is a wiring issue. Either a missing wire, short or improper connection.

Did you give bread boarding a try?
Are there any beep codes?
September 10, 2010 6:48:54 PM

Thanks for the reply.

I've tried breadboarding (from the bare minimum of components to all components, and everything in-between), and still get the same behaviour.

The only time I've managed to get a beep code is when the graphics card is connected to the motherboard, but the 12v power connector is not plugged into it.
Related resources
September 10, 2010 7:04:06 PM

If the cpu were overheating, it would shut down. Period. No restarts.

The mobo is trying to start, failing, and trying again. This is exactly the symptom some mobos will give if the 4/8-pin mobo power connector is not installed. Are you CERTAIN it is installed correctly?

If you are sure, please REMOVE that connector and try to boot again. Are the symptoms the same? If so, the problem is (likely) psu or (unlikely) mobo, since it makes no difference whether that connector is "plugged in" or not.

If that does not resolve things, the problem is likely memory, memory settings in BIOS, or psu related. You say you followed the checklist. Did you try to boot with one stick of RAM? Trying each stick if necessary?
September 11, 2010 8:26:31 AM

The 4-pin power connector on the motherboard was properly connected. After removing it, the symptoms remain unchanged.

You say this isolates the problem to either the PSU or the motherboard, but both of those components came with the barebone PC, which I returned. The people who I returned it to couldn't find a fault, so they sent it back to me (with an updated bios).

I did try booting with each of my two sticks of ram separately, and the symptoms stayed the same.
September 11, 2010 8:46:05 AM

Tried cleaning the ram slots? Or switching ram sticks repeatedly?
September 11, 2010 9:07:19 AM

The RAM slots and the contacts on my RAM sticks appeared to be clean, but I gave the RAM sticks' contacts a quick wipe.

After cleaning, I tried every possible combination of one or both of my sticks of RAM, and nothing changed.
September 11, 2010 1:44:09 PM

Sorry about the double post - I'm not allowed to edit messages yet.

As far as I can tell, the most likely culprit is the CPU. The motherboard and PSU have both been checked and found to be fully functional, so they're ruled out, and my RAM should be compatible (when running at 1333MHz). The only other possibility is that both of my sticks of RAM are dead, which is unlikely. Should I RMA my CPU?
September 11, 2010 7:50:38 PM

I think all of us hate to say "RMA the cpu" because it's so rarely the cause of failure, unless it has been abused. Normally, the odds heavily favor psu, some chance of mobo, little chance of cpu failure. But if the symptoms are the same with the 4-pin in or out, the cpu is not powering up as expected.

If the mobo and psu have truly been cleared, the cpu remains as the culprit. Does it have any discoloration or other anomalies on the pin side?

If I had another known-working psu, I'd try that first though. Just lay it on the open case (for common grounding), and plug in as required. All you're trying to do is see if the symptoms change.
September 12, 2010 10:27:24 AM

The CPU looks like it did when it arrived: no visible defects anywhere.

I swapped in a PSU from a working computer, and the symptoms were identical. The computer I borrowed the PSU from still works afterwards, so I didn't kill the PSU during the experiment.

I guess the only thing to do now is, dare I say it, RMA the CPU.
September 12, 2010 12:14:55 PM

I neglected to realise that my RAM has not been ruled out as a possible cause, as it is not on the QVL for my motherboard. It is designed to run at 1600MHz, 9-9-9-24, 1.65v, except none of the memory in the QVL has these specifications. The nearest memory to mine in the QVL is:

PATRIOT PDC34G1333ELK 2x2GB (1333MHz, 9-9-9-24, 1.5v)

The RAM I've got is compatible with my i5 750 CPU, but I'm not so sure about compatibility with the motherboard. Are there any further steps I can take to find if its causing the problem?
September 12, 2010 11:37:13 PM

As mentioned earlier, your mobo *should* just operate the memory at the slower speed it's comfortable with at stock settings, 1333. Since your memory is faster, 1333 should be no problem for it. However, I suppose it is possible the mobo is not using 1.65V.

I assumed from your initial posts that you have tried to boot this machine using only one stick of memory. If not, try that now, and if it fails try the other stick.

Other than using different RAM, there's not much else you can do until you can get into BIOS where you can manually set memory options.
September 16, 2010 3:58:03 PM

I have indeed tried using one stick of RAM. Same behaviour, no matter which slot or stick of RAM is used.

I was pretty certain that there was a motherboard speaker installed. It turns out there wasn't one - *facepalm*. Upon wiring up a 5v LED to the motherboard speaker header, I get the equivalent of one short beep (it flashes once), just as the fans begin to spin.

This could signify two things:
1. A successful POST. If this is the case, would it be proof that my CPU is fully functional? This would leave the RAM as the only possible cause.
2. A beep code which gets cut off before it can finish, in a similar way to how the fans behave.
September 23, 2010 3:03:04 PM

I bought some new RAM which is on my motherboard's QVL (2 sticks of Kingston KVR1333D3N9/2G), and the symptoms are identical.


Unless both of my new sticks of RAM are dead, the CPU is the only possible part I can think of which could be causing the problems, so I'm going to RMA the CPU.
December 11, 2010 7:15:15 AM

Turns out it was the CPU - my computer works fine with the replacement.
!