Sign in with
Sign up | Sign in
Your question

No Post for MSI Barebone New Build

Last response: in Systems
Share
September 10, 2010 6:41:27 PM

My PSU died on my old computer and I decided it was time to upgrade to a mostly new and compact system.  Here are the specs:
 
 
MSI Hetis G31 Barebone Kit: (New)
http://www.msi.com/index.php?func=proddesc&prod_no=1403...
 
Pentium D 805 (2.66GHz) CPU: (Reused from old system)
 
Crucial 2GB DDR2 SDRAM 800 (PC2 6400): (1 Stick - New)
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
 
Seagate 250GB SATA HD: (Reused from old system)
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
 
Hauppauge WinTV 1600 TV Tuner Card: (New)
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
 
 
I added these components to the barebone kit and I can't get the computer to post.  Here's what I've tried so far:
 
1.) I've gone through all the steps on the troubleshooting guide with no luck
 
2.) Tried to reset the CMOS by removing the battery and shorting via jumper
 
3.) Removed all components except motherboard, memory and CPU/cooler
 
4.) I've tried to swap out the memory with known working sticks from my old build
 
It seems to me that something in the barebone kit may be DOA.  I can return the unit, but want to be sure that this is the case as the retailer will charge me if they come to a different conclusion.
 
Could the CPU have fried when my PSU died on my old build?  I have no way of testing it as I don't have another working motherboard with this chipset.
 
Any ideas?  Has anyone out there worked with this barebone kit before?
 
Thanks everyone!
September 10, 2010 8:06:24 PM

I have a question. You say you've gone through all the steps in the troubleshooting guide and yet you clearly state you "Removed all components except motherboard, memory and CPU/cooler"

Uh, that's alot of steps you didn't do dude...

The guide was created for a reason, and I personally won't even look it over until you've given the guide a fair shake.
m
0
l
!