Sign in with
Sign up | Sign in
Your question
Solved

SSD WINDOWS 7 INSTALLATION PROBLEM

Last response: in Storage
Share
December 21, 2012 11:20:58 AM

Hello There,

I have tried to install a fresh copy of windows 7 onto my SSD (120GB) and it works fine until it restarts the installation , it comes up every time with different missing ddl files, i have tried everything , i used diskpart to clean erase the SSD and even tried to align it but to no avail, any ideas?
a b $ Windows 7
December 21, 2012 11:28:48 AM

All the .dll files should of been copied from the windows dvd install. It is more likely the case that any software you installed may require other an install of .netframework by ms to run properly, and any driver software for the hardware. A service pack may need to be installed to fix the problems also, it depends on how old the version of the windows install dvd is for example sp1 or sp2 or sp3 may be required to fix the problem.
m
0
l
December 21, 2012 11:39:10 AM

Hi Weaselman,

thank you for the prompt response, i thought that might be the case but i am using the exact same Windows 7 Dvd as before, i managed to install windows 7 perfectly fine before on the SSD and now when im trying to re-install it does not fully copy all the .dll files and keeps coming up with windows failed to start, its strange how it worked before and now it fails?
m
0
l
Related resources
a b $ Windows 7
a c 353 G Storage
December 21, 2012 11:40:05 AM

1) Would be helpful if you identified your system, Primarily the MB.
2) This is often a case of:
.. A) An BIOS problem that may be resolved by updating your BIOS to the latest revision.
.. B) Incorrect setting in Bios for the HDD. Installation should be done with the BIOS set to AHCI and ALL other HDDs disconnected.
.. C) A hardware problem:
...... Bad DVD, or Problem with DVD drive reading.
...... Memory errors. Should ALWAS verify (even on a NON OCed system) that memory is not producing memory errors. Can do this by down loding memtest86 and create a bootable CD.
Ref, SEE: http://www.memtest86.com/
NOTE, You do not need to Buy cd Just down load the ISO. DO NOT just copy this file to a CD, use the ISO function in CD/DVD writing program. Normally if you drag the file to the DVD drive (in My computer, the correct method for creating a bootable CD will be selected.
m
0
l
December 21, 2012 12:22:38 PM

Herewith =

1> Asus Rampage IV Extreme - Bios Ver 1101 (i updated a few months ago)
32GB DDR3 Razor
i7-3960X
Not OCed
Patriot Wildfire SSD 120gb

2> I will update the Bios and let you know and i have always kept my setting on AHCI. also will run the memtest


Trying now with a USB and will let you know.

thank you for your most helpful points will revert back soon

m
0
l
December 22, 2012 5:18:28 AM

Hi Chief,

i ran the memtest and it reported no memory problems, i also updated my Bios.

I downloaded the Iso as you mentioned and created a bootable USB-

again, after the installation finishes and restarts it comes up with missing dll files and sometimes a missing sys file....

i have a feeling the SSD is not working 100%, any ideas or have i reached a brick wall?

the only connected Drives are the Blu-Ray and the SSD (AHCI)
m
0
l

Best solution

a b $ Windows 7
a c 127 G Storage
December 22, 2012 7:35:53 AM

make sure your using a stata 6 cable and the right red port on your mb the red port weith a e on it is the 3 party sata chipset you want to use the intel port. acmedia sata ports should be off.
also make sure your ssd running the newest firmware.
Share
a b $ Windows 7
a c 353 G Storage
December 22, 2012 5:20:58 PM

^ Good catch, yes You want to use the Intel Sata 6 Chipset.
m
0
l
January 2, 2013 9:38:54 AM

Best answer selected by TyeD.
m
0
l
January 2, 2013 9:39:22 AM

thanks to everyone for their input and specially thanks to Smorizio
m
0
l
!