Sign in with
Sign up | Sign in
Your question

No raid drivers

Last response: in Storage
Share
Anonymous
a b \ Driver
a b à CPUs
a b G Storage
December 21, 2012 10:14:24 PM

To make a long story short I had some trouble with my CPU overheating so I had to replace the thermal interface material. I ended up "unplugging" the CPU and now I'm going to cry myself to sleep.

My motherboard seems to have reset itself or something, it's missing the raid drivers. So my two 500gb HDDs running on raid are unusable at the moment.

I can't start windows because of this, and I can't find anywhere in the instructions manual how to install new raid drivers without using a floppy disk (and I don't have a floppy disk readily available).

My MB is an asus P6TSE.

Any and all help is greatly appreciated.

More about : raid drivers

a b \ Driver
a b à CPUs
a b G Storage
December 21, 2012 10:26:54 PM

Your BIOS reset. enter your bios and set it back to RAID.
a c 88 à CPUs
a b G Storage
December 21, 2012 10:46:37 PM

^And if it's the raid driver, you should be able to fix things with a USB key.
Related resources
Anonymous
a b \ Driver
a b à CPUs
a b G Storage
December 22, 2012 9:16:14 AM

I know my bios reset, however the raid drivers are removed as well, as I mentioned.
Setting my bios back to SATA and RAID was the first things I did, however doesn't help much when it has no drivers for RAID.

How do i fix it with an USB key? I've tried using one instead of a floppy when booting with the MB DVD, which contains the drivers. Without any progress.

Specifically the drivers that are missing are ICH10R 64 bit.
I've tried running another HDD in my comp to get it started and downloading different files from the internet but without any progress.
Anonymous
a b \ Driver
a b à CPUs
a b G Storage
December 22, 2012 9:48:57 AM

I managed to solve it, I just copied all the content from the ASUS DVD to a flash drive and went through it folder by folder, I updated the RAID drivers through the BIOS and now it's up and running again :) 
!