Sign in with
Sign up | Sign in
Your question
Solved

New Build Crashes / Freezes

Last response: in Systems
Share
September 12, 2010 2:03:38 AM

Hello,

My new build frequently crashes / freezes when viewing video (YouTube, and other streaming media). Occasionally the sound would loop too. No auto reboots or BSOD. The only recovery is hardware reset. Windows event log reports nothing that appears to be of value.

Configuration:
  • Asus P7P55D-E
  • i5-750
  • Cooler Master Hyper 212 Plus
  • OCZ3G1600LV4GK
  • Sapphire 100287L HD 5670 512MB
  • OCZ ModXTream Pro 700W
  • Win 7 64 bit Premium

    No Over Clocking. No issues during installation.
    Lots of cooling features – runs very cool.
    Memtest86+ completed 15 rounds of tests 5 & 8, and additional 2 hours for all the tests – no errors.

    Screen shots (click to enlarge) BIOS, CPU-Z, GPU-Z:
  • BIOS - AI Tweaker
  • BIOS - DRAM Timing Control
  • BIOS - CPU Settings
  • BIOS - Uncore Config
  • BIOS - Hardware Monitor
  • CPU-Z CPU tab
  • CPU-Z Caches tab
  • CPU-Z Graphics tab
  • CPU-Z Mainboard tab
  • CPU-Z Memory tab
  • CPU-Z SPD tab
  • GPU-Z Graphics Card tab
  • GPU-Z Sensors tab

    --------------------------------------------------------------------------------------------------------------------------------------------------------------
    Have another machine (P6T-SE, i7-920, Vigor Monsoon III LT, OCZ3X1600R2LV6GK, Sapphire 100283-2L HD 5770, Corsair HX750, Win 7 64bit Professional) that displays the same behavior, though not nearly as frequent as the newer build described above.
  • More about : build crashes freezes

    September 12, 2010 2:18:33 AM

    For pictures you can upload them on an image hosting service such as Image Shack and paste in the provided forum code.

    I don't have any great ideas for your actual problem. I would reinstall your browser and plug ins if it only happens when on the internet.
    m
    0
    l
    September 12, 2010 3:02:43 AM

    jsphdickens said:
    For pictures you can upload them on an image hosting service such as Image Shack and paste in the provided forum code.

    I don't have any great ideas for your actual problem. I would reinstall your browser and plug ins if it only happens when on the internet.

    Thx. Adding links to screen shots shortly.0
    m
    0
    l
    Related resources
    September 12, 2010 3:39:17 AM

    Your RAM settings look a little off. You may want to manually set them in the BIOS.
    m
    0
    l
    September 12, 2010 3:45:48 AM

    aford10 said:
    Your RAM settings look a little off. You may want to manually set them in the BIOS.

    Thanks. If you can be more specific which settings need to change, and what the new value should be, I'll be glad to follow your advice.
    m
    0
    l

    Best solution

    September 12, 2010 5:28:08 AM

    In the BIOS, set them to timings of 8-8-8-24, and set the voltage to 1.65v.
    Share
    September 12, 2010 7:48:22 PM

    aford10 said:
    In the BIOS, set them to timings of 8-8-8-24, and set the voltage to 1.65v.

    Made the following changes:
    AI Tweaker
    Set AI Overclock Tuner to {Manual}
    OC From CPU Level Up [Auto]
    CPU Ratio Setting: [17] === manually set
    Intel (R) Speed Step (TM) Tech [Disabled]
    Xtreme Phase Full Power Mode [Auto]
    BCLK Frequency [160]
    PCIE Frequency [100]
    DRAM Frequency: DDR3-1600MHz
    QPI Frequency: Auto
    OC Tuner: Good Performance

    DRAM Timing Control
    CAS# Latency: 8
    RAS# to CAS# Delay: 8
    RAS# PRE Time: 8
    RAS# ACT Time: 24
    REF Cycle Time: 88
    Set DRAM Timing Mode to [2N]

    CPU Voltage Mode [Manual]
    DRAM Voltage [1.65V] === manually set
    CPU Spread Spectrums [Disabled]
    PCIE Spread Spectrums [Disabled]

    Result: Crashed while watching YouTube after 10 minutes and BIOS setting were all reset to factory values.

    Made another attempt with the following settings:
    AI Tweaker
    Set AI Overclock Tuner to [Manual]
    OC From CPU Level Up [Auto]
    CPU Ratio Setting: [10] === manually set
    Intel (R) Speed Step (TM) Tech [Disabled]
    Xtreme Phase Full Power Mode [Auto]
    BCLK Frequency [160]
    PCIE Frequency [100]
    DRAM Frequency: DDR3-1600MHz
    QPI Frequency: Auto
    OC Tuner: Good Performance

    DRAM Timing Control
    CAS# Latency: 8
    RAS# to CAS# Delay: 8
    RAS# PRE Time: 8
    RAS# ACT Time: 24
    REF Cycle Time: 88
    Set DRAM Timing Mode to [2N]

    1st Info: 7-7-7-20-4-59-8-6-20-0
    2nd Info: 1N-46-47
    3rd Info: 6-6-14-9-9-9-7-6-4-7-7-4

    CPU Voltage Mode [Manual]
    DRAM Voltage [1.65V] === manually set
    CPU Spread Spectrums [Disabled]
    PCIE Spread Spectrums [Disabled]

    Result: Crashed while watching YouTube after 10 minutes

    Interesting: Although I changed the memory timing manually to 8-8-8-24, it is still showing 9-9-9-24 in the first attempt and 7-7-7-20 on the second attempt.

    I am not sure what my next step can / should be.
    m
    0
    l
    September 12, 2010 8:34:42 PM

    You can try gently increasing the DRAM voltage, when you change the timings.

    Do you get the same kind of freezing/crashing when running in safe mode with networking?
    m
    0
    l
    September 13, 2010 12:41:56 AM

    aford10 said:
    You can try gently increasing the DRAM voltage, when you change the timings.

    Do you get the same kind of freezing/crashing when running in safe mode with networking?

    Was not able to get into boot mode selection - F8 only allows me to select a boot device, not mode.

    Tried again, with new parameters:
    AI Overclock Tuner: [D.O.C.P]
    CPU Ratio Setting: [17]
    BCLK Frequency: [160]
    DRAM Frequency: [DDR3-1600MHz]
    1st Information: 8-8-8-24-6-88-13-8-24-0
    2nd Information: 2N-45-46
    3rd Information: 7-7-18-9-9-9-7-6-4-7-7-4
    CPU Voltage Mode : [Manual]
    DRAM Voltage : [1.65V]

    Ran Prime95 before trying to view an online video and got immediate 4 FATAL ERRORS - HW failure detected, one on each thread.

    Gradually losing my mind ...


    m
    0
    l
    September 13, 2010 12:50:28 AM

    Choose the hard drive, then start tapping F8 again.

    If that doesn't work, try F9 on startup.

    If that doesn't work, you can force it to the the advanced boot menu, by starting it up, let the BIOS start loading, then press the restart button. That interruption should boot it back into the advanced boot menu.

    The RAM obviously isn't liking the setting changes. For now, you may want to go back to stock settings.
    m
    0
    l
    September 19, 2010 1:35:51 AM

    I was able to run the memory @ 1333MHz and will no longer chase the 1600MHz.
    Furthermore, i was able to OC the CPU to 3200MHz and am content with my current settings.
    So far so good.
    Thanks to all that supported.
    m
    0
    l
    September 19, 2010 1:45:40 AM

    You're welcome. Thanks for the update.
    m
    0
    l
    September 29, 2010 1:12:34 AM

    Best answer selected by uelazar.
    m
    0
    l
    !