Sign-in / Sign-up
Your question

Wierd issue with ati 5770

Tags:
  • Matrox
  • GPUs
  • ATI
  • Memory
  • Graphics
Last response: in Graphics Cards
August 5, 2010 5:19:59 AM

Hi i need help understanding a couple of things about my ati card, today to bought an ati 5770 to upgrade my 8600gt.
the problems are:
1) for some reason using gpuz and gpu tool shows shaders on grey

2) memory clock on gpuz shows 1300 instead of the 4800 it shows on the specs.

thx in advance.

More about : wierd issue ati 5770

September 27, 2010 12:38:12 AM

Can I ask why you posted in the Matrox section of this forum?

1. Since the ATi HD5770 uses GDDR5 instead of DDR2/3, GPU-Z and GPUTool will not be able to analyze the Shader Clock.

2. Multiply the Memory clock by 4 (should be 1200, but I can be wrong) and you have your real memory clock (4800 or higher as you wanted).
m
0
l
September 27, 2010 5:04:12 AM

1. My HD4850 shaders also on grey. (GPU-Z).
2. That's normal, your card is on idle state so it throttled down, if you do some 3D works or gaming then your clock speed would raise to 4800.
m
0
l
September 27, 2010 5:33:48 AM

reprotected said:
Can I ask why you posted in the Matrox section of this forum?

1. Since the ATi HD5770 uses GDDR5 instead of DDR2/3, GPU-Z and GPUTool will not be able to analyze the Shader Clock.


That is quite incorrect.The shaders on ATI cards are grey because ATI have same Shader and Core speeds.The are not differentiated, unlike Nvidia cards where Shader speed is twice the Core speed.
m
0
l