Sign in with
Sign up | Sign in
Your question
Solved

No Power Up

Last response: in Components
Share
December 4, 2010 9:59:20 PM

Asus K8V SE Deluxe motherboard
Antec P160 case
Changing from Silenx iXtrema 450 PSU to Antec Earthwatts EA-650.
Built computer 6 years ago; working one day, not working the next. Green light on motherboard on, but no response to pressing power button. I replaced the power supply but there was no change in behavior. Any suggestions on what my next troubleshooting step should be?
If you have an idea, please don't assume I know a lot - I enjoy putting them together but do not really have the 'knack' or a lot of knowledge. Thanks.

More about : power

Best solution

December 4, 2010 10:48:22 PM

Work through our standard checklist and troubleshooting thread:
http://www.tomshardware.com/forum/261145-31-read-postin...
I mean work through, not just read over it. We spent a lot of time on this. It should find most of the problems.

If not, continue.

I have tested the following beep patterns on Gigabyte, eVGA, and ECS motherboards. Other BIOS' may be different.

Breadboard - that will help isolate any kind of case problem you might have.
http://www.tomshardware.com/forum/262730-31-breadboardi...

Breadboard with just motherboard, CPU & HSF, case speaker, and PSU.

Make sure you plug the CPU power cable in. The system will not boot without it.

I always breadboard a new build. It takes only a few minutes, and you know you are putting good parts in the case once you are finished.

You can turn on the PC by momentarily shorting the two pins that the case power switch goes to. You should hear a series of long, single beeps indicating memory problems. Silence indicates a problem with (in most likely order) the PSU, motherboard, or CPU. Remember, at this time, you do not have a graphics card installed so the load on your PSU will be reduced.

If no beeps:
Running fans and drives and motherboard LED's do not necessarily indicate a good PSU. In the absence of a single short beep, they also do not indicate that the system is booting.

At this point, you can sort of check the PSU. Try to borrow a known good PSU of around 550 - 600 watts. That will power just about any system with a single GPU. If you cannot do that, use a DMM to measure the voltages. Measure between the colored wires and either chassis ground or the black wires. Yellow wires should be 12 volts. Red wires: +5 volts, orange wires: +3.3 volts, blue wire : -12 volts, violet wire: 5 volts always on. Tolerances are +/- 5% except for the -12 volts which is +/- 10%.

The gray wire is really important. It should go from 0 to +5 volts when you turn the PSU on with the case switch. CPU needs this signal to boot.

You can turn on the PSU by completely disconnecting the PSU and using a paperclip or jumper wire to short the green wire to one of the neighboring black wires.
http://www.youtube.com/watch?v=5FWXgQSokF4&feature=yout...

A way that might be easier is to use the main power plug. Working from the back of the plug where the wires come out, use a bare paperclip to short between the green wire and one of the neighboring black wires. That will do the same thing with an installed PSU. It is also an easy way to bypass a questionable case power switch.

This checks the PSU under no load conditions, so it is not completely reliable. But if it can not pass this, it is dead. Then repeat the checks with the PSU plugged into the computer to put a load on the PSU.

If the system beeps:
If it looks like the PSU is good, install a memory stick. Boot. Beep pattern should change to one long and several short beeps indicating a missing graphics card.

Silence or long single beeps indicate a problem with the memory.

Insert the video card and connect any necessary PCIe power connectors. Boot. At this point, the system should POST successfully (a single short beep). Notice that you do not need keyboard, mouse, monitor, or drives to successfully POST.
At this point, if the system doesn't work, it's either the video card or an inadequate PSU. Or rarely - the motherboard's PCIe interface.

Now start connecting the rest of the devices starting with the monitor, then keyboard and mouse, then the rest of the devices, testing after each step. It's possible that you can pass the POST with a defective video card. The POST routines can only check the video interface. It cannot check the internal parts of the video card.
Share
December 6, 2010 12:08:48 AM

Thanks, jsc. The video on PSU testing helped. I verified the old power supply was bad, pulled the new power supply back out and verified it was good. After hooking it back up, everything powered back up. Not sure what connection I messed up the first time around - my eyesight is worse than it was 6 years ago.
Thought I was going to have more hassle because Windows said my hardware was different and I had to recertify - was amazed 1) that the wireless connection still worked without some finagling and 2) windows recertified without having to call.
I still have a problem that I created in pulling the old supply out, but I suspect that should be a new thread. Thanks again for the help.
m
0
l
December 6, 2010 12:09:06 AM

Best answer selected by debrao.
m
0
l
!