ATI 5670 on widescreen

I just replaced a 9600gso with ATI 5670, all is working except the games are stretching along the screen which looks ugly.. with the 9600 the games were square with 2 black bars on the side, is there anyway to make this with 5670?

thanks
8 answers Last reply
More about 5670 widescreen
  1. If the game supports it you should be using the native resolution for your monitor.
    Failing that in the catalyst control center you want to go into the gpu scaling settings and tell it to maintain the aspect ratio.
  2. not sure where to do this, didnt find gpu scaling settings
  3. I have an Nvidia card so I don't know exactly how to tell you to get to them. They are in there somewhere though. Perhaps someone else can be more specific.
  4. up up up!
  5. Launch Catalyst Control Center (CCC)

    1. Choose 'Advanced' in the Welcome Screen, then click Next
    2. Expand the 'Digital Panel' section which is below 'Display Options' under Graphics Settings.
    3. It defaults to 'Attributes'....
    3a. Check off 'Enable GPU scaling'
    3b. Select 'Maintain aspect ratio'
    4. Click 'OK' or 'Apply'

    Done.
  6. Here's an example of the CCC section I am talking about. Not sure which version of CCC it is since it looks slightly different from the one I'm currently using.

  7. at first the 3 options were greyed out, after reading I found out it I had to change resolution lower than the native one then change option then change back.

    maintain aspect ratio was the fix :)

    thanks alot.
  8. There's no point to using resolution's above the native one. The native resolution is how many pixels your screen actually has.
Ask a new question

Read More

Graphics Cards Games ATI Graphics