Sign in with
Sign up | Sign in
Your question

Rebuilt comp problems long post and cmos checksum bad

Last response: in Systems
Share
September 13, 2010 8:17:05 AM

I just rebuilt my computer and now I'm having problems when it's booting. It takes 5-10 mins to post then it does two short beeps and gives me cmos checksum bad . I tried loading optimize defaults and fail safe defaults but that allows it to boot fine 2-3 times then it gives me the same error.

Another problem is that I can't seem to use the jumpers to clear the cmos the time is still present. I'm sure I'm doing something wrong. I turn off the computer unplug it press the power button to drain the leftover power. Move the jumper to the clear position press the power button again then move the jumper back to default and turn back on the computer. The only way I can seem to clear it is by removing the battery.

Things I've tried doing reseating everything, trying ram in different spots, reinstalling windows, clearing the cmos, replacing the motherboard (i exchanged it for a new one) I've ran memtest to see if maybe my ram was bad but it passed the test. Also the cpu seems to be running at a normal temperature.

Here's a list of the components I'm using http://secure.newegg.com/WishList/PublicWishDetail.aspx...
a c 122 B Homebuilt system
September 13, 2010 8:35:12 AM

Have you tried a new CMOS battery?

Have you tried just entering the BIOS and pressing [F10] to save it? That always works for me when I get a checksum error.
September 13, 2010 9:09:50 AM

Yeah I've tried a new battery and I've tried saving it same results. I mean I got the same motherboard twice and still got the same problem. So i'm thinking I have a different faulty part or maybe I got a short in the case.
Related resources
a b B Homebuilt system
September 13, 2010 1:07:59 PM

Are you sure that you are moving the correct jumper to clear the CMOS RAM? Moving the jumper MUST work, the only explanation is that you are moving the wrong jumper (or that the jumper itself is faulty).

Another thing to try is to update the BIOS this won't solve the clear CMOS problem but might solve some other problems.

Also have you enabled quick boot in the BIOS? It is off by default.
September 13, 2010 8:00:28 PM

Okay I took it out of the case and set up on on a piece of cardboard and it's giving me the same problems. I can't seem to even get it to boot past the cmos checksum screen. Everytime I change the settings it comes up with that cmos checksum and doesn't save my settings. I tried changing the batteries on this new motherboard because I exchanged the old one and now it's not even giving me any display. Also I've already updated the bios earlier.

So basically I put on on cardboard it booted up windows fine the first time then I restarted the computer to get to the bios and it took 3 mins and gave me the check sum screen so I tried to save optimized defaults and it took 3 mins then it gave me the same error. I tried to load fail safe defaults after that and then it stop giving me any display. Then i tried swapping batteries again and now it just wont' give me any display signal
September 14, 2010 7:11:21 AM

ok i think i fixed it I think i just need a new power supply because I pluged in a gt 240 I had laying around and it seems to be working now. The gtx 460 probably needs more power then the psu I have will give. Will go buy a new one now
September 14, 2010 8:29:14 AM

eh actually after i installed video card drivers it started giving me the same problem again
a b B Homebuilt system
September 14, 2010 10:52:27 AM

I hate to say this but when you install the video drivers the card draws a lot more power. You need a bigger power supply.
!