Sign in with
Sign up | Sign in
Your question

Computer wont start properly

Last response: in Systems
Share
September 13, 2010 9:36:27 AM

Hello, My name is Ian. I have a very strange problem. i had a new power supply installed in my computer. Since the new install I started having start up problems.

First: I could not start the computer if any USB was connected. I could pull all the USB cables out and then it started. Then It got worse...

Now, when I want to start the computer I must first remove all USB than I have to reomve the side panel and disconnect the ATX power connecter for a few soconds and reconnect it. When I reconnect the ATX all the lights and Fans will activate for a second and then I can push the power button. Sometimes I will have to do this a few times for it to start, disconnecting ATX and reconnecting. I have noticed that the computer transmits a small pulsing sound through the speakers when it is turned off but still connected to the power. Funny enough every time I remove a USB device the pulsing becomes quieter.

This prblem is just a wee bit annoying but I can live with it.
Power supply is: Antec Neo HE500
Mainboard is: Foxconn K8M890M2MA

Any help would be greatly welcome.

All the best.

Ian
September 13, 2010 9:42:41 AM

More details on System.

OS. Windows 7 Ultimate 64
RAM. 4GB.
Graphics. 7800gtx
CPU: AMD athlon 64 X 2 6000+

If you need any more details just ask.
a b B Homebuilt system
a b ) Power supply
September 13, 2010 1:13:17 PM

These are the symptoms of an under powered or faulty power supply. Change your power supply.
September 13, 2010 2:03:23 PM

OK. Thanks you for your answer. Ill slap my friend that got me the power supply while i'm at it :) 
!