Sign in with
Sign up | Sign in
Your question

USB disabled

December 23, 2012 11:06:18 PM

I have a deolux usb i bought a year ago to store my music. It has been working perfectly with no problems. But, just today i transfered a file an error occurred and all the font was converted to something that looked like CommercialPi BT font (check microsoft word), or in other words gibberish.
My computer froze as well so i pulled out the usb in the computer began to run again. when i inserted it again it asked me to scan, i ignored it and i was unable to explore my usb. I tried it again, this time scan and fixing it. It did not work and there is two files in the usb when i open it. the files are emd5EA.tmp, and emd5003.tmp.
I right liked the usbe and clicked properties to see the space, and it showed zero bytes used of zero bytes (in pie chart format); though it is an 8 gb usb. I tried other computers/laptops they all came up the same.

Does anyone know how to fix it without having to formating it and erasing all the files.

More about : usb disabled

!