Sign in with
Sign up | Sign in
Your question

I5 760 wont boot on Gigabyte GA-P55A-UD4P

Last response: in CPUs
Share
December 7, 2010 3:30:58 PM

Hello,
hey guy i have a problem. i bought a Gigabyte GA-P55A-UD4P motherboard and was planning to use it with a i5 760 cpu but for some reason i cant get it to boot. i know they are both working because with the same build but with a i3 530 i get the Gigabyte GA-P55A-UD4P to boot and the i5 760 works on a GIGABYTE GA-H55M-S2V. i try updating the bios on the motherboard but cant get it to boot.i have a 700 watt power supply so i dont think it is a lack of power. i have tried G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 and CORSAIR XMS3 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600. Any suggesting. Thanks
a b à CPUs
December 7, 2010 4:37:08 PM

What happens when you try to boot it up?

You need bios F9 onwards for that cpu.

Try resetting the bios by draining the power, move the bios jumper over and remove the bios battery for 15 mins.

Put the battery back in, move the jumper back and try firing it up.
m
0
l
December 7, 2010 5:09:28 PM

when i try to boot nothing happens the cpu fan starts up then shut off all the light of the case stay on but black screen. It has bios F14. i am going to try the bio reset. thanks
m
0
l
Related resources
January 11, 2011 3:02:37 AM

I've had this happen to me with my P55-USB3 and i5 760. The problem was fixed when the rams were installed on the white slots ( slot 1 and slot 3 ).
m
0
l
July 27, 2011 3:47:22 AM

I've the same i5 but in a gigabyte ga-p55-usb3 and does the same thing ... it fires up and shuts down in 2 secinds. The store has tested and said it's fine; I've bought a new 760w p/s and it still does the same thing. It used to work and then stopped.
m
0
l
July 27, 2011 4:11:21 AM

Solved!!! The motherboard must have shifted on the stand-offs that hold the m/b in place. A contact was causing the psu to shut down. I suspect the same fault occurs in the case [sic] of game95122. Check your contacts and stand off placement. Run it on the box for 10 minutes.
m
0
l
!