Sign in with
Sign up | Sign in
Your question

Not able to mount or detect one partition in my HDD

Last response: in Storage
Share
December 25, 2012 5:19:22 PM

Hello,
I hav a 500GB hard disk(SEAGATE). Its divided into 40GB, 250GB and 200GB. Recently, my hard disk was not getting detected. After i pulled out and reinserted the data cable it got detected. Now, the Hard Disk is not at all getting detected. I have another 500GB Hard Disk(2 different systems). When I connect the first HDD, i can hear noises from it. Recently, I connected it after turning on the system having UBUNTU as the OS. The 200GB partition was detected and was mounted. But, the 250GB partition could not be mounted and i got the error saying cannot mount the drive. I need those files.
a c 85 G Storage
December 25, 2012 6:03:44 PM

You should have backuped the data, when it first happend! What file system is the 250Gb partition?
m
0
l
January 1, 2013 2:08:52 AM

Its an NTFS type partition. All of them are....
m
0
l
Related resources
a c 85 G Storage
January 1, 2013 7:20:48 PM

Last chance to run checkdisk and see if it comes u with something.
m
0
l
January 4, 2013 7:11:15 AM

How do I run a checkdisk if the drive is not getting detected at all. I even tried seatools. But, after a few seconds, the hard drive gets unmounted on its own and becomes undetected.
m
0
l
a c 298 G Storage
January 4, 2013 7:00:13 PM

Clone your drive sector-by-sector using a tool (eg ddrescue) that knows how to work around bad sectors, and then use data recovery software on the clone.

http://www.gnu.org/software/ddrescue/ddrescue.html

Ubuntu Rescue Remix:
http://ubuntu-rescue-remix.org/

Ddrescue can perform multipass cloning. It clones the easy sectors on the first pass, and attempts the more difficult ones on subsequent passes. It can also clone your drive in reverse, thereby disabling lookahead caching. It keeps a log, allowing it to resume after an interruption.
m
0
l
January 11, 2013 10:49:04 AM

I'll try this one. Lets hope everything becomes fine. Thanx in advance!!
m
0
l
!