Hang when go to sleep

giga p67 with win server2003 goes to hang after 1 day . this is a server on a domain and will not wakeup afer sleeping . what is the problem?
4 answers Last reply
More about hang sleep
  1. Some boards/BIOSes just do not handle sleep/wake properly. You can try updating the system BIOS, or if that doesn't help. just disable sleep/hibernation completely in windows power settings and live without it.
  2. Welcome to Tom's Forum! :)

    First, huh?! Why are you allowing any Windows Server to sleep??!! Next, you need to define via the BIOS AND in Window 'how' you want your "Server" to wake. Example, PME Event Wake Up, AC Back Function, Power-On by Alarm, ErP Support, Onboard LAN Function, Wake on LAN. Also, to enable WOL 'magic packets', etc in Windows. Next to decide on what Sleep modes S3, S2, S1. The worst sleep for a Server is Hybrid S3 + S4, and IMO stick to S2 and ..... maybe S3.

    This is a problem when folks use a 'Desktop' MOBO for a 'Server' purpose. First, the Server BIOS defaults are all geared to 'always on' and minimal 'power savings', VT-d/Vt-x, etc in contrast to what you have now.
  3. jaquith said:
    Welcome to Tom's Forum! :)

    First, huh?! Why are you allowing any Windows Server to sleep??!! Next, you need to define via the BIOS AND in Window 'how' you want your "Server" to wake. Example, PME Event Wake Up, AC Back Function, Power-On by Alarm, ErP Support, Onboard LAN Function, Wake on LAN. Also, to enable WOL 'magic packets', etc in Windows. Next to decide on what Sleep modes S3, S2, S1. The worst sleep for a Server is Hybrid S3 + S4, and IMO stick to S2 and ..... maybe S3.

    This is a problem when folks use a 'Desktop' MOBO for a 'Server' purpose. First, the Server BIOS defaults are all geared to 'always on' and minimal 'power savings', VT-d/Vt-x, etc in contrast to what you have now.


    thanks jaquith;
    the problem solved by updating bios from F1 to F5;and we had a short circuit on our rack!!!that was very dangerous and causd the perivious server crash,now every thing is good.

    thank you very much.
    best. babak
  4. abekl said:
    Some boards/BIOSes just do not handle sleep/wake properly. You can try updating the system BIOS, or if that doesn't help. just disable sleep/hibernation completely in windows power settings and live without it.


    thanks,the problem solved by updating the bios. :)
Ask a new question

Read More

Gigabyte Domain Servers Motherboards