Sign in with
Sign up | Sign in
Your question

Computer Powers off Mysteriosly

Last response: in Components
Share
December 8, 2010 10:46:52 PM

My 16 month old cyberpower computer has run into a little trouble. About a week ago the machine powered off while playing Lord of the Rings online. I simply hit the power button and it came back up. About 5 minutes later it powered off again and would not come back up. I turned off the PSU and unplugged it. I plugged the psu back in, turned it on, and booted the machine. This was the only way to get the machine to boot. The first couple boots would actually get to the desktop and then it would power off. Eventually the mobo would not even post. I decided to purchase a new PSU hoping that this was a simple fix. However, new PSU and still same scenario however, the mobo was posting again, but the machine would still power off shortly after boot. Next I jumped the mobo while in the case, no case fans hooked up, only ram, video, and hdd hooked up. Same problem, would boot and then power off after a few minutes. I took every piece out, cleaned out the case, applied new thermal paste, and rebuilt the rig to no avail. I took the essential parts out and ran the machine on cardboard and it ran fine. I played the game for about two hours, backed up the rig onto my external, and it never powered off. I put it back into the case and boot it up. It boots up with no errors, I surf the web for about 5min, jump on the game, and it powers off. I take it all out of the case again, and it works fine.

I know enough to get me in trouble and thats about it. I did buy a multimeter figuring I could use one possibly for this problem and for later issues. Any suggestions would be great. Also, I have tried running the rig on one stick of ram versus two and still the same problem occured.

One other thing, I did recieve an error when I installed directx 11. Unfortunately, I ignored it. I doubt this has any connection but figure I would mention it.

Computer Specifications:
Mobo: GA-MA790XT-UD4P rev 1.0
CPU: AMD Phenom II X3 720 BE
Ram: 2x 1GB Corsair DDDR3
Video: NVIDIA GeForce 9500 GT
PSU: Thermaltake 600W TR2

Bios verison: F2. Gigabyte site reads that Phenom II X3 should have F4 version. Should I flash the bios?

Update: While running the machine just on cardboard, I accidently bumped the motherboard slightly and the symptoms returned. I unplugged the psu.. waiting about 2 min, and then jumped the mobo and it booted fine. It stayed on for about 3 hours, then powered off on its own. I have checked the connections. It seems I have something loose but I have reseated everything multiple times.
December 8, 2010 11:07:28 PM

Well that looks like a great mobo, but i think you know enough already and have answered your own question. Flash the bios. see if that fixes anything

but i too am limited in experience
a b ) Power supply
December 9, 2010 1:41:47 AM

Yeah, you can try that Flash BIOS, but make sure you back up all data including the old flash BIOS...
Related resources
December 16, 2010 1:20:16 AM

Solution:

After hours of flashing, reseting voltage, playing with ram timing, I was at my wits end. Then I just grabbed the power cable and it shut off. Light bulb, I powered it back on, I grabbed the cables not being used from my Thermaltake PSU and gave it a slight shake and it powered off. I replaced the new Thermaltake with a new 700w OCZ and no powering off issues. Not sure on the odds of have a stock PSU go to the crapper then buying a new PSU and that one also having issues.

Thanks for the input.
a b ) Power supply
December 16, 2010 1:27:56 AM

Glad to hear that. :) 
!