Sign in with
Sign up | Sign in
Your question
Solved

ASRock 970 EXTREME4 boots to BIOS w/ USB dev attached

Last response: in Motherboards
Share
August 6, 2011 5:43:03 AM

Hello, I have just built a new system (Here).


-------


-- BUILD SPECS --

CASE: COOLER MASTER HAF 922 RC-922M-KKN1-GP Black Steel

Mainboard: ASRock 970 EXTREME4 ATX AMD Motherboard with UEFI BIOS

CPU: AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core

HS/F: COOLER MASTER Hyper 212 Plus RR-B10-212P-G1

RAM: 2 x [G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1600]

GPU: SAPPHIRE 100314-3L Radeon HD 6870 1GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP

PSU: LEPA B850-MA 850W ATX12V 80 PLUS BRONZE Certified Modular Active PFC

HDD: SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5"

DVD: ASUS 24X DVD Burner



Monitor: ASUS VH226H Black 21.5" 2ms(GTG) HDMI Widescreen 16:9 Full HD 1080P

Mouse: Logitech G500 Dual-mode Scroll Wheel USB Wired Laser 5700 dpi Gaming Mouse

Keyboard: Logitech G110 Black USB Wired LED Backlighting Gaming Keyboard

Headset: Logitech G35 USB 2.0 7.1 Surround Sound


-------


And I am having a strange issue.




I noticed a time or two when I was installing windows and rebooting 50 times, that if I had my USB HDD connected then it would boot to the BIOS.

No problem I thought, "I'll just disable USB boot and that will solve it."



And it did, or so it seemed. It worked without a hitch for a couple of days, until I installed my new headset (Logitech G35).

Back to the BIOS on boot.



I have to disconnect it every time i boot up.

I use a USB port on my keyboard, so I don't have to reach to the back of the PC.



I have looked through the BIOS to try to find some kind of setting that will help. No luck so far...

Any suggestions?
August 7, 2011 3:27:26 AM

Bump for help...


Also I just realized that I put this in the Asus section.

I was trying to just put it in the Motherboards section...

Maybe a mod can move it...
m
0
l
a b V Motherboard
August 9, 2011 12:00:14 AM

Dude sorry for not answering your issue, but where did you get that Motherboard? Newegg or somewhere else?

Regarding your issue, your USB HDD is not listed in your specs, right? When you have your USB HDD connected and it takes you to BIOS on boot, does it enable the USB Boot option in BIOS?
m
0
l
Related resources
August 9, 2011 5:44:54 AM

My USB HDD is a WD MyBook 1TB. I don't know the specific model or anything.

But the USB HDD is not the issue. I don't leave it plugged in and I rarely us it anyway.

The headset on the other hand is my primary audio device and I prefer to leave it plugged in all the time.


But maybe this will make things clearer:

I have disabled the USB boot option, and have not plugged in anything but my keyboard and mouse and it boots up 100%.

If I plug in the G35 Headset, then it boots to BIOS. I unplug them and reboot and boom windows boots.
I plug them in and reboot...BIOS...reboot...BIOS...unplug...reboot...Windows...etc...

So what I am saying is that I don't care about the HDD, but I would like to be able to leave my headset plugged in 24/7.
m
0
l

Best solution

a b V Motherboard
August 9, 2011 2:25:33 PM

Sorry, I tought it was the USB HDD causing the problem.

I'm not very familiar with Logitech's headsets, but after a quick research (maybe you've already done it youserlf) some people have corrected some of the boot issues caused by this headset by connecting it trough a powered USB hub instead of plugging it directly. I don't know if it'll help but it might be worth a look: http://forums.logitechio.com/t5/Headphones-Headsets-Mic...

Hope this helps, good luck with it!
Share
August 10, 2011 8:36:02 PM

Actually I am powering the G35 through my keyboard (Logitech G110).

Maybe plugging straight in could change something?

Also I thought about turning on the USB3 legacy drivers in the bios and try using the headset through the USB3 port.

Not sure if it will have any effect, but I will update you on my progress.

And thanks for the input, you have sparked a new direction. I had just about given up.
m
0
l
August 14, 2011 12:57:53 AM

I plugged directly into the pc and problem fixed...

I kind of feel silly now.

But at least it is resolved.

Thanks for the help!
m
0
l
August 14, 2011 12:58:13 AM

Best answer selected by tj223.
m
0
l
!