Sign in with
Sign up | Sign in
Your question

No audio from HVR-2250

Last response: in Graphics & Displays
Share
August 8, 2010 11:52:39 PM

I have just finished building my first HTPC. However I am having a
great deal of trouble getting audio from my Hauppage 2250 TV Card.

I have video running to my plasma and audio running to my surround sound
through the integrated sound card. I can get audio from every other
application except WinTV and Windows Media Center. I receive video from these
programs just fine. I have RCA cables running from the cable box to the tv card.

I have tried updating the drivers for both the TV card and the
integrated sound, I have tried moving the card to a different PCIe slot,
I have also tried installing the second tuner card all with no luck. Also of note,
when these programs are running, sound from other sources(e.g. windows, music)
are echoed. The echoing stops as soon as I close either program.

Any guidance on this issue would be much appreciated. Here are my specs:
Windows 7 x64
Gigabyte X58A-UD3R

Thanks

More about : audio hvr 2250

a b x TV
August 10, 2010 10:41:07 PM

Have you loaded the drivers for the 2250? Can you confirm this on the Control Panel / Systems/ Device Manager?

Have you confiugured your Audio device on WinTV and or Media Center? Have you gone through the setup/configuration of HDTV-2250 using media center. This is where you setup HDTV channels/ regular TV channels/ HD Display Settings/ Audio settings (7.1, 5.2. stereo) etc? Have you done this?


The 2250 don't require special connection to get video/audio on windows media center or WinTV.

Have you manage to run the 2250 and receive HDTV channels and regular TV channels? Did you have HD Video and regular TV video?

m
0
l
!