Sign in with
Sign up | Sign in
Your question

ATi 5700 Catalyst Control Center Error

Last response: in Graphics & Displays
Share
August 9, 2010 5:09:54 AM

First of all, here are my system specs:

OS: Windows XP Pro SP 3
HDD: 500Gb
RAM: 4Gb
CPU: AMD Phenom 9850 Quad-Core 2.50GHz
GPU: Ati Radeon 5770 1Gb

I am getting several errors after installing my video drivers.

Here's what i did:

First a clean install of XP Pro.

Then I installed SP 2 and SP3.

Then The Motherboard Drivers, deselecting the .NET framework it wanted to install.

The Sound Drivers.

Then, I installed .NET Framework 2.0 by myself.

Then installed my video drivers for my card, and keep getting these annoying messages:

When XP starts up i get a error saying 'MOM.exe - Application Error, with the line being (0xc000007b) at the end.

When I Right-click to go to the Catalyst Control Center, it says 'cli.exe - Application Error, with the same line (0xc000007b) being mentioned.

I figure whatever has done this has made it's mark, so now i can't install any video drivers with the CCC working.

If anyone can help me here, I'd really appreciate it, because I've seen what the problem does after.

It corrupts files, making drag and drop impossible as it won't let you do it, and does something to the Paste function, so you can't use
paste to backup files or at all in XP, as well as saying files and programs are corrupted when they are not, and not launching the
appropriate program when double-clicking a file.

However, i found that paste worked in a DOS shell. That's how i backed up all my files using 'xcopy'.

At the moment I'm going to wipe the drive again, install SP2 and SP3, Motherboard and Sound Drivers, then the video drivers from the disc
that came with the card, then see where I'm at from there.

I believe it all started when i updated the video drivers from the ATi website. I'm never doing that again.

So there's the gist of my problem, so if anyone can help, it would be really appreciated.

P.S. This isn't related to the problem, but i noticed when i got the new drivers to work before this all happened, that
for some strange reason, sometimes the mouse cursor would go about 5 times it's normal size, without any other system problem.
Has anyone experienced this?
August 9, 2010 9:35:53 AM

Wait, why you "deselecting the .NET framework"?
It need to be installed so your card can work normally...

Also, try the latest driver from ATI site:
www.amd.com
choose the OS and type of your card there...

Or you can try with the driver inside the CD...
m
0
l
August 9, 2010 11:20:44 AM

Do you have an anti-virus? Even the free one from Microsoft?

I had this problem and it's always consistently the same as your, it was only solved when I discovered it's a virus that's ruining CCC and Windows as well, let's just say CCC isn't playing nice to the virus, causing minor Windows corruption.
m
0
l
!