Sign in with
Sign up | Sign in
Your question
Solved

Cloned System Drive missing ShortCuts and other files.

Last response: in Storage
Share
December 27, 2012 11:18:03 PM

Hi People
I have managed to overcram my 60gb OCZ Agility 3 System drive. It currently shows 357mb free!
As I don't know how to split the space hog that is "MS Office" off of the drive. I thought that I would simply buy another SSD for the system ,clone it, and move the OCZ over as a cach for the 2 Tb storage drive on my P.C.
I brought a Samsung SSD830 256 gb drive. which I thought came with "Norton Ghost" suit, including cloning software. But I gouged myself through hast , and ended up with the stripped down Samsung SSD bundle without cloning software included.

I researched a bit, and ended up downloading "Macrium Reflect" and "MiniTool Drive Copy" to try out as cloning software.

Mini Tool Drive Copy demanded to erase the doner drive in the cloning process (what a top feature that is !!) So I went with the Macrium.
Figuring that if it stuffed up, for whatever reason. I would be able to revert to the original OCZ for a system drive.

The cloning was done with standard options. Except for me choosing "Forensic Copy" ( which takes longer, but I was not in a hurry).
Cloning was completed in, oh about 20 min's or so. All seemed to be fine. No error messages, or the like, came up during the process.
When I swapped the "New" system drive into the P.C. It found the drive, recognised it as "C" system drive, and booted normaly. "Sucess" I thought !
Ah here we go...." Please wait while windows configures your desktop" came up on the welcome screen..... Oop's
I had no desktop short cuts. No "Word" docs, No "Office" at all.... Strange I thought. When is a clone not a clone?
When it's a Macrium clone.
I returned the OCZ to the system.... And fortunatly everything still works fine. It's just that I have to run disk cleanup every time I boot, to free up enough space , to do anything involving writes to the system drive.

Breif specs on the P.C I am useing.

Windows 7 professional
Office 2010 professional (academic)
i7 2600K (not OverClocked, never has been)
Asus Z68 M/B
16 gb ram
1 GTX 560 TI
1 OCZ Agility 3 60gb (system drive).. To be used as a cach for the 2tb HDD . If we can get it working right.
1 OCZ Vertix 3 250 gb ( work drive)
1 Samsung F4 2 Tb (storage drive)
1 Samsung SSD 830 265gb, To replace system drive. Not in use. Partialy cloned.
Thermaltake Level 10 case (allows for hot swapping of drives, if nessasary)
I expect that more information may be need in order for forum members to help me out with this.
But I have to start somwhere. This is it.
I will respond to the best of my abilitys to any questions posed.
Thank you.

Best solution

a b G Storage
December 28, 2012 12:06:36 AM

I'd use Samsung's data migration software.

http://www.samsung.com/global/business/semiconductor/sa...
Share
December 31, 2012 12:30:26 AM

Hi There zdbc13
Thanks for that. Often the simplest answer is the best. I had tryed to get that software from Samsungs website. But was not able to download it sucsessfully at the time. This time I wen't back, from your link,and got the files with no drama's.
It worked pretty good. I kept getting to 99% complete on the cloning, in about 10 miniuts . Then the program wen't non responsive.
On the 3rd attempt I just went away and left it for an hour. When I came back, all was done.
I am writng this using the newly cloned Samsung drive. Everything seems to be present and correct on the Desktop, and Office programs working correctly.
The cloned drive has 71.1 gig on it straight away !! How it got that amount of data from a 60Gb OCZ SSD I dont know. The drive wasn't compressed. So for me it is a bit of a mystery.
Thanks for the help.
All I got to do now is work the old OCZ over as a cach drive for my storage drive.
Expect to see a question or 2 about it on the forum in the next week or three !!!
m
0
l
Related resources
December 31, 2012 12:30:39 AM

Best answer selected by FatalyFlawed.
m
0
l
a b G Storage
December 31, 2012 12:26:32 PM

Windows may have changed the swap or hibernate file on you. I'd look up optimize ssd on google and follow their suggestions. Glad it worked and thanks for the thumbs up...
m
0
l
!