Sign in with
Sign up | Sign in
Your question
Solved

System rapidly degraded now does not show screen

Last response: in Systems
Share
September 18, 2010 12:25:59 PM

I've just put together a new computer consisting of:

MB: P6X58-e
CPU: I7 950
RAM: 3x2gb cl6 1600mhz Mushkin ram

Besides that I used my old harddrives (one SSD if it matters) and my old (new) ati 5850 that I bought for my old computer, that died.

I did not install a fresh version of win7 because there was things I needed to back up. First boot worked fine. I then tried to switch on AHCI which was on with my previous system, and it seemed to be succesful.

The first real problem was when the screen froze during plants versus zombies (during the 2 minutes I played it, still on the same day I put the computer together), and became completely irresponsive.

Next time I rebooted it would freeze on the login screen, but before the users showed up.

From here on it didn't ever get past the win7 flag. I tried the win7 startup repair - it was the only option I was given during boot apart from starting win7 normally. The program was running fine, but of course didn't fix anything. The next time I entered this option the screen would freeze if I moved the window around quickly. Or on another occassion when I scrolled down a list.

After this it doesn't even turn on the screen during boot, so I have no way of knowing what's going on anymore. But it used to beep once, like it's supposed to, and it doesn't do that anymore.

All temps during the time it did run (and later observed from bios) were sub 40c.

My GFX worked perfectly in my old system, it never froze or anything.

It seems to me it could be a faulty motherboard, since it doesn't beep anymore. Could that also cause the other symptoms that happened before it wouldn't even start?

I'm not a major hardware geek, but I have been careful not to touch any of the bare connections/solderings, and always discharged on the cabinet before handling anything.


Any ideas? Thanks in advance
a c 103 B Homebuilt system
September 18, 2010 12:52:27 PM

First of, changing Motherboards usually means New win install sometimes you get away with repair install but full install is recommended. What about motherboard drivers did you install all the drivers for your new board?
m
0
l
September 18, 2010 12:57:15 PM

No, I was just about to before it started failing. Can that toast it?
m
0
l
Related resources

Best solution

a b B Homebuilt system
September 18, 2010 1:30:10 PM

First off I agree with rolli59, you cant expect any version of windows to work properly on some other MBs drivers.
What you are describing is a failure to post in the BIOS, i would suspect the video card bricked on you, however I cant be certain. so here is what i suggest...go inside the case and unhook that hard drive....make sure you pull both the power and the data cable off of it. Leave the case open and try to start the system....listening for the beep, also with the case open you should see a small led type light come on on the board showing thats its powered up correctly....now if you get a beep and the screen comes up its likely something fouled up in the OS.. if it doesnt beep and turn on the screen then Im back to the video card. Try pulling the video card, then start the system with it out and see it you get beeps.....if it wont beep then you got a toasted motherboard
Share
a c 103 B Homebuilt system
September 18, 2010 1:58:27 PM

Do backups before upgrades!
Try resetting BIOS. If you get display during post enter bios and start a full installation of Win7 from your CD. All your data will be lost (unless you get a new HDD) but your hardware escaped.
m
0
l
September 18, 2010 9:15:42 PM

I would have backed up, but the upgrade wasn't planned - by old computer self-destructed. :-)

I don't know how long the cmos battery lasts, but I came home after 6+ hours where it had not been plugged in and it would boot again - with the beep and everything. (So I haven't really reset the bios yet)

Anyway, I got the idea that I could boot ubuntu from USB to try and save some of the data. During the loading screen it froze. So I switched to an old GFX I had. This time I got into ubuntu and started to find the data I wanted to backup. Then it froze again.

I disconnected harddrives etc., and it still froze during the loading screen.

So in conclusion the GFX and harddrives are probably not at fault. How do I know it's not ram or the CPU? Could it still be a driver issue with ubuntu?

The problems I had in windows are identical to the ones I had in Ubuntu booted from USB. To begin with I get some time in the OS, but after that it never gets past the loading screen.
m
0
l
a b B Homebuilt system
September 18, 2010 11:03:56 PM

What PSU? If it's a low quality PSU, chances are that's the problem.
m
0
l
September 18, 2010 11:08:05 PM

it's a nice PSU - a Corsair 750 watts
m
0
l
a b B Homebuilt system
September 18, 2010 11:26:48 PM

The only other thing i can think of is a bad data cable going to the harddrive. did you use new cables when you put it all together. Only other thing besides THAT would be if you got the ram timings messed up.
So that CMOS battery you where asking about might come into play, check the manual that came with the MB and find out if there is a jumper to reset the CMOS, if not then you just pull that battery for 30-60 seconds and reset the bios.

Otherwise Im at a point where I have to put the blame on the MB, and IMHO what you did with using the old hard drive didnt cause the trouble.
So depending on where you got it you need to get an RMA started so you can get it swapped out.

I hope this helps, Dead
m
0
l
September 19, 2010 11:24:03 AM

I did use the old cables, but right now they are not plugged in. I reset the CMOS.

I had not set the ram timings thinking it would be able to run just fine (albeit not as fast) without.

I have now set the ram timings. After that I ran memtest which was also on the ubuntu boot usb. It ran fine for more than half an hour. So the memory seems fine! After that I try to boot ubuntu from the USB, and it freezes on the loading screen again.

As I said I have already switched out the GFX to no avail. Should I try reseating the CPU?

I will update the original post with some additional info.
m
0
l
September 19, 2010 11:35:09 AM

Okay, no editing I see! Anyway, what has been ruled out so far:

- The PSU is a corsair 750w, and the mb lights up fine, so that should be alright
- GFX has been replaced to no avail - exact same symptoms
- Harddrives unhooked - no change when booting from bootable Ubuntu USB
- Reset CMOS and this time setting ram timings
- Ran Memtest for 30+ minutes with no errors, then tried to boot - freezes during loading screen.
m
0
l
a b B Homebuilt system
September 19, 2010 8:41:50 PM

Ok, having read up a little on AHCI It seems that Vista and 7 should support it by default....so know im gonna suggest that the MB is bad, even though you are getting the light.....some part of it isnt stable, contact where ever you got it from and see what it will take to get it swapped.....if you went with newegg it should be a simple process!

Dead
m
0
l
September 27, 2010 3:56:33 PM

Best answer selected by treehugger.
m
0
l
!