Sign in with
Sign up | Sign in
Your question

Corious SATA DVD-RW recognized as

Last response: in Storage
Share
December 28, 2012 2:47:34 PM

Hello friends, :hello: 

I have very strange problem with DVD burner/s under Windows 7. A week ago my DVD burner was recognized as a DVD device without burning capabilities. ... Some info about me - I'm IT professional and in general I know what I'm doing :) 

The issue: I can't write CD/DVD-s. The burner is not recognized by windows and 3th party software like Nero and XPBurner as recorder. So far so good. I tried to reinstall the driver from the device manager. I have also checked the registry for any upper and lower filters, but no luck. I have decided that the burner itself is defective so I bought another - this time another brand - The first is LG and the second Asus. I have updated BIOS of the PC and firmware of the burners. No luck. Same status. When I try to eject the CD from the context menu in explorer it says that the "... drive is currently busy". So I decided that this is caused by virus. I have scanned with Avira Antivir, Avast, Ad-aware, Smitfraudfix, ComboFix and nothing!!! :o 
I have reinstalled windows and even deleted all partitions of my HDD and recreated to avoid any virus threads. And voala - I thought that this was it, but until the first restart and the issue was back. Same problem! WOW never saw something like this....
I took my LG DVD and installed on my second PC that I'm using for video surveillance. But then the same issue appeared there!!! I'm astonished! never saw something like this.... now I'm wondering if this is caused by a virus or by Windows update... I don't know. Same issue on two different PCs with different motherboards, DVD RW and the only thing is Windows 7 Ultimate x64....
I noticed that in the registry inder Current user/software/microsoft/windows/current version/explorer/CD Burning/volume the Key "Drive Type" is gone! I have recreated the Key as I was looking from my laptop registry, but after restart the key is gone again! :fou: 

I will appreciate any guidance/ideas. i can provide with any logs from HijackThis or else if needed. Thank you in advance for your help! :D 
January 1, 2013 1:36:07 AM

Hi Phil22,

I have tried it already, but it doesn't find any issues with my drive so it doesn't propose any solution :( 

Happy New Year 2013! :) 
January 2, 2013 9:01:38 AM

[SOLVED]

Hello!
Issue is solved! The issue was lack of knowledge from my side regarding remote desktop :)  Since I have started to use more actively last few weeks, but have never before tried to burn a disk, I found out that Remote desktop by default won't grant full access to removable storage. I realized this by sitting with my laptop next to the monitor and I saw that there is a difference of how the drive is shown in Explorer. Then find out a topic in a forum that for accessing removable storage over Remote desktop you have to allow it in GP.
Here is the solution:

Start Group Policy Editor - Go to the Start menu and type in, gpedit.msc
In the left pane of Group Policy Editor, navigate to Computer Configuration -> Administrative Templates -> System -> Removable Storage Access.
In the right pane of Group Policy Editor, change the value of the Setting, All Removable Storage: Allow direct access in remote sessions, to Enabled.

As it was said: man learns as long as he lives :bounce: 

Knowledge gap solved!

Wish everyone health and success in the new 2013! :hello: 
!