Sign in with
Sign up | Sign in
Your question
Closed

Video Display issues when changing to 64Bit Win7

Last response: in Graphics & Displays
Share
August 10, 2010 5:06:25 AM

Performed a Clean install upgrade from XP to Windows 7 32bit- My first self built PC. Everything went fine but I wanted to get the most use of my Ram- ADATA DDR# 8GB, so I did a clean install again to Win 7 64 Bit. When I was On 32 bit everything was fine, watched videos on you tube, flash, and Media player. Now after upgrading to 64bit when I watch flash or use Win Media Player I get this choppy green static screen, (Can still hear sound). It only occurs on Flash and WMP, when I stream movies on Netflix its fine. Please help I have Goggled to my hearts content and cannot fix- below is my system Build. I have the latest ATI Drivers!

Windows 7 Pro
AMD Phenom™ II X2 555 Black 3.2 GHz
GIGABYTE GA-880GA-UD3H AM3 AMD 880G
ADATA 8 GB DDR3 1600
ATI Radeon HD 4250 Onboard Graphics
500 GB Hard Drive
ASUS DVD/CD RW 18x
500 Watt PSU
Thanks BigNoe
2 hours ago - 4 days left
August 10, 2010 5:17:52 AM

Might be a codec issue. Try downloading one of those codec packages online and see if it fixes your problem. I use something called Shark007 for codecs and haven't picked up any codec issues.
Score
0
August 10, 2010 7:10:35 AM

You write you installed the latest gfx card drivers for your on-board gfx chip. What is your latest ? CCC 10.7 ? CCC 10.6 ?

For your information, CCC 10.7 does not incorporate WDM drivers. I am not sure if your problem could be related to this. But you can try CCC 10.6, if you are on CCC 10.7.
Score
0
Related resources
August 10, 2010 1:25:39 PM

Thanks I Am on 10.7. Will try 10.6 and see if that works.
Score
0
August 11, 2010 12:49:06 AM

Tried downgrading to 10.6. Not luck. Gonna try the visas shark coment. See what happens.
Score
0

Best solution

August 11, 2010 6:56:44 AM

I am sorry but, if your system was fine with codecs in 32-bit, it should be fine with codecs in 64bit as well because they are equal. Windows 64-bit has its browsers both in 32-bit and 64-bit. Make sure you use the 32-bit browser when visiting sites with lots of flash content.
Share
August 11, 2010 9:42:09 AM

IMO, Cat 10.6 and 10.7 drivers are/were shite.

Random BSOD, apps hard locking, error messages.

If 10.6 doesn't fix your problem go back to 10.3, 10.4 or 10.5.

I found that each Cat driver has it's own "sweet spot" for each system.

ex, Cat 10.3 or 10.4 are stable for my rig. Others are not.

Good luck.
Score
0
August 12, 2010 2:50:01 AM

So I finally was able to correct this issue, I tries all teh above, also downloaded all DirectX updated from MS. Tried different resolutions, Changed the accleration rate, Etc, etc, etc. At the end the way i fixed it was unistall ATO Cataylist, go over to Frys electronics, picked up a EVGA GeoForce GT 220 DDR3 1 gd video card, installed, and poof! I can now watch Flash, you tube and Windowa media player with no issues. Guess the 880g AT Chipset and 64bit Win7 just doesn't mix. Thanks for the help
Score
0
August 12, 2010 3:57:35 PM

Count your blessings man, i had an evga gt220 and it ran fine for the first 2 months then started crashing in kernal mode so i got an asus 5770 and now i can't convert the display drivers
Score
0
August 19, 2010 12:12:45 AM

Best answer selected by BigDogNoe.
Score
0
September 3, 2010 4:06:22 PM

Hey update found the issue (evga card failed on me so gave it another try). This time using the inboard graphics I left clicked on a you tube video clicked options and turned off video acceleration. This complete fixed the problem. Did the same for wMP, so I'd you are having problems with green visor display turn of all video accelaration!
Score
0
September 3, 2010 4:07:20 PM

This topic has been closed by Mousemonkey
Score
0
!