Sign in with
Sign up | Sign in
Your question

New system, no response - PSU?

Last response: in Systems
Share
September 19, 2010 11:38:04 AM

Hi all,

This is my first build, I've spent a lot of time trying to read up, but there is always more to learn. Let me skip to the problem description.

Fired it up for the first time (or thought i was going to) and no response what so ever from the computer. So i did the obvious, which didn't work either. Then I tried all the things in this post http://www.tomshardware.co.uk/forum/261145-13-perform-s... short of breadboarding it. I also did some testing with a multimeter and I think it indicates a PSU problem. So I wanted to get second opinions before I move on to the removing and reassembling everything on a non-conductive surface.

The specs:
AMD Phenom X3 720 black
Gigabyte MA770t-ud3p mobo
Corsair vx550 PSU
ATI 5770 GPU
Cooler Master 64 pro cpu cooler
wd black 1tb hdd
mushkin silver ram 2gb x4
cooler master storm scout case

Ok - so i've done a couple different trouble shooting steps with the PSU, because I don't even get fans moving when I hit the power button, when I turn on the PSU on the back of it (the PSU's own fan doesn't even fire up). I tested green to black with PSU disconnected from everything in the case, and the fan does spin up. I've also tested green to black while it is connected in the case (but the main 24 pin is not plugged into the mobo) and the fans spin up. But here is where it gets weird, with the multimeter the only pins that I get a reading from (when the psu is on and the 24 pin plug is connected to mobo) are from green to black. The rest of the pins don't give me any readings. Zilch.

So is my psu shot? Is there a short that is causing this?

Any other suggestions? I've don't have a speaker, but it seems to me it wouldn't be beeping at all since there isn't any power moving to the mobo???

I'm a noob, somebody please tell me the painfully obvious thing I am missing that will make this work!!!!

Thanks!
David

More about : system response psu

September 19, 2010 1:10:23 PM

update: took the mobo out of the case and put on cardboard with just cpu, cpu cooler, and 1 stick of RAM hooked up, still nothing.

hooked up the corsair psu to my other desktop, it fired it up just fine. So mobo dead? any other ideas?

thanks!
September 19, 2010 5:59:36 PM

CPU could be dead... things can happen like that when its OEM
Related resources
September 20, 2010 4:04:08 AM

Thanks, how can I test to see if the CPU is dead??

Any other ideas out there?
September 20, 2010 4:20:47 AM

Since the PSU worked fine in another system, that's not it.

Any chance you didn't connect the 4+4pin CPU power lead?
September 20, 2010 8:36:15 AM

Nope, no chance. I've connected and reconnected everything at least 3 times. If the motherboard is distributing power enough to run the cpu and gpu fan (when I short the psu green/black when plugged in) does that mean the mobo is working? or is that load too low to gauge that?
September 20, 2010 10:48:37 PM

Like I said before, I think the PSU is fine since it worked in the other system...

Have you removed and reinstalled the CPU, too? Checked for a bent pin, or pins? At this point, all I can do is guess.

If possible, what you need to do is test these parts in another system, or test known-working parts from other systems with this motherboard. If you can't do any further narrowing down, then contact the place you bought them, explain the situation, and ask them which item(s) you should return first.
September 24, 2010 6:34:44 PM

At this point I'm thinking its the motherboard, I returned the crapp one I had before (which was probably DOA, not a bad board) and ordered a new (and hopefully better one). The new one is an ASUS M4A89TD Pro, should have it sometime next week, fingers crossed.
!