Sign in with
Sign up | Sign in
Your question

Can't boot from any device after installing ssd

Tags:
  • SSD
  • Boot
  • Storage
Last response: in Storage
Share
December 29, 2012 8:16:47 AM

Hi guys

I have a problem that's driving me crazy. I'm trying to install a SSD (Samsung 840 Pro 256gb) in my brand new Asus n56vz. First i tried to migrate the windows 8 that was pre-installed on the original hdd to the ssd. That did not work.

Now I'm trying to make a clean install. I have a windows 8 pro ISO which I have burned to a dvd as well as to a external usb drive using the "Windows 7 dvd and usb download tool". The ssd is installed in the spot where the original hdd was.
But i can't boot from neither the dvd nor the usb. When i turn the computer on, I press "esc" to get a list of devices to boot from - but the list is empty and the only option is "go to setup" which takes me to BIOS. If i don't press "esc" during start-up the computer goes directly to BIOS.

How do i get the computer to boot from either dvd or usb?

Please help - I have no idea what to do. I have searched the Web including this forum for a solution but with no luck.

Extra info: I have aligned the ssd to 1024 as prescribed by different online tutorials. The ssd's firmware is not updated since my computer wouldn't do that (same problem?) - so it has the firmware it came with. The computer seems to recognize the ssd - I can see it in BIOS..


Greetings to you all!

More about : boot device installing ssd

December 31, 2012 7:33:35 AM

No one has a clue what to do?
!