Sign-in / Sign-up
Your question
Solved

Can't format 3-TB internal / secondary hard drive

Tags:
  • Hard Drives
  • Format
  • Storage
Last response: in Storage
December 29, 2012 3:40:32 PM

I've searched for help on this topic but it seems they're all trying to format a system drive. This is a new, unformatted secondary backup drive.

I purchased a Seagate Barracuda 7200.14 ST3000DM001 3TB drive for use as an internal backup drive and can't format it. I'm running Win 7 64 bit Ultimate. Disk Manager fails with error:
"The volume Simple Volume is currently in use. To force the format of this volume, click Yes."
If I choose "Yes", my machine crashes with BSOD.

I would very much appreciate any help getting this drive formatted.

I read that the AntiVirus software could be the cause of the error. These are the processes I suspect could be causing the problem:
- Microsoft ForeFront Client Security (primary AV)
- Malwarebytes Anti-MalWare (secondary AV)
- Acronis Home 2012

If I disable both ForeFront and Malwarebytes, the same thing occurs. I don't know how to disable Acronis.

System Info

OS: Microsoft Windows 7 Ultimate
Version: 6.1.7601 Service Pack 1 Build 7601
Manufacturer: Dell Inc.
Model: Vostro 460
System Type: x64-based PC
Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date: Dell Inc. A04, 6/20/2011
SMBIOS Version: 2.6
Installed Physical Memory (RAM): 10.0 GB
Total Physical Memory: 9.98 GB
Available Physical Memory: 7.68 GB
Total Virtual Memory: 20.0 GB
Available Virtual Memory: 17.4 GB
Page File Space: 9.98 GB


Running Tasks, version
=======================
acrotray.exe, 9.5.2.295
aertsr64.exe
afcdpsrv.exe
apcsystray.exe, 3.0.2.0
armsvc.exe
audiodg.exe
bjmyprt.exe, 2.9.5.0
csrss.exe
csrss.exe
dataserv.exe
dwm.exe, 6.1.7600.16385
explorer.exe, 6.1.7601.17567
fcssas.exe
firefox.exe, 17.0.1.4715
htcupctloader.exe, 1.0.2.34
httpd.exe
ielowutil.exe, 9.0.8112.16421
ipoint.exe, 2.0.162.0
itype.exe, 2.0.162.0
jusched.exe, 2.1.9.0
lsass.exe
lsm.exe
mailwasher.exe, 5.3.0.1
mainserv.exe
mbamgui.exe
mbamscheduler.exe
mbamservice.exe
msascui.exe, 1.5.1993.0
msinfo32.exe, 6.1.7601.17514
msmpeng.exe
msosync.exe, 14.0.6116.5000
mysqld.exe
notepad++.exe, 6.1.5.0
nvvsvc.exe
nvvsvc.exe
nvxdsync.exe
onenotem.exe, 14.0.6015.1000
passthrusvr.exe
pdagent.exe
pdagents1.exe, 12.5.0.312
pdengine.exe
pdfcreate5hook.exe, 5.2.8613.100
pdvd9serv.exe, 9.0.3401.0
ravcpl64.exe, 1.0.0.537
roxioburnlauncher.exe, 1.80.7.0
schedhlp.exe, 1.0.0.471
schedul2.exe
searchindexer.exe
services.exe
smss.exe
spoolsv.exe
svchost.exe
syncagentsrv.exe
system
system idle process
taskhost.exe, 6.1.7601.17514
teamviewer_service.exe
timountermonitor.exe, 4.0.0.636
trueimagemonitor.exe, 15.0.0.7119
wacom_tablet.exe
wacom_tabletuser.exe, 6.1.7.3
wininit.exe
winlogon.exe
wisptis.exe
wisptis.exe
wmiprvse.exe
wmpnetwk.exe


Services:

Acronis Nonstop Backup Service, afcdpsrv, Running, Auto
Acronis Scheduler2 Service, AcrSch2Svc, Running, Auto
Acronis Sync Agent Service, syncagentsrv, Running, Auto
ActiveX Installer (AxInstSV), AxInstSV, Stopped, Manual
Adaptive Brightness, SensrSvc, Stopped, Manual
Adobe Acrobat Update Service, AdobeARMservice, Running, Auto
Andrea RT Filters Service, AERTFilters, Running, Auto
Apache2.2, Apache2.2, Stopped, Disabled
Apache2.4, Apache2.4, Running, Auto
APC Data Service, APC Data Service, Running, Auto
APC UPS Service, APC UPS Service, Running, Auto
Application Experience, AeLookupSvc, Running, Manual
Application Identity, AppIDSvc, Stopped, Manual
Application Information, Appinfo, Running, Manual
Application Layer Gateway Service, ALG, Stopped, Manual
Application Management, AppMgmt, Stopped, Manual
Background Intelligent Transfer Service, BITS, Running, Auto
Base Filtering Engine, BFE, Running, Auto
BitLocker Drive Encryption Service, BDESVC, Stopped, Manual
Block Level Backup Engine Service, wbengine, Stopped, Manual
Bluetooth Support Service, bthserv, Stopped, Manual
BranchCache, PeerDistSvc, Stopped, Manual
Certificate Propagation, CertPropSvc, Stopped, Manual
CNG Key Isolation, KeyIso, Running, Manual
COM+ Event System, EventSystem, Running, Auto
COM+ System Application, COMSysApp, Stopped, Manual
Computer Browser, Browser, Running, Manual
Credential Manager, VaultSvc, Stopped, Manual
Cryptographic Services, CryptSvc, Running, Auto
DCOM Server Process Launcher, DcomLaunch, Running, Auto
Desktop Window Manager Session Manager, UxSms, Running, Auto
DHCP Client, Dhcp, Running, Auto
Diagnostic Policy Service, DPS, Running, Auto
Diagnostic Service Host, WdiServiceHost, Running, Manual
Diagnostic System Host, WdiSystemHost, Stopped, Manual
Disk Defragmenter, defragsvc, Stopped, Manual
Distributed Link Tracking Client, TrkWks, Running, Auto
Distributed Transaction Coordinator, MSDTC, Stopped, Manual
DNS Client, Dnscache, Running, Auto
Encrypting File System (EFS), EFS, Running, Auto
Extensible Authentication Protocol, EapHost, Stopped, Manual
Fax, Fax, Stopped, Manual
Fitbit Data Uploader, Fitbit, Stopped, Disabled
FLEXnet Licensing Service, FLEXnet Licensing Service, Stopped, Manual
Function Discovery Provider Host, fdPHost, Running, Manual
Function Discovery Resource Publication, FDResPub, Running, Auto
Group Policy Client, gpsvc, Running, Auto
Health Key and Certificate Management, hkmsvc, Stopped, Manual
HomeGroup Provider, HomeGroupProvider, Running, Manual
Human Interface Device Access, hidserv, Running, Manual
IKE and AuthIP IPsec Keying Modules, IKEEXT, Stopped, Manual
Interactive Services Detection, UI0Detect, Stopped, Manual
Internet Connection Sharing (ICS), SharedAccess, Stopped, Disabled
Internet Pass-Through Service, PassThru Service, Running, Auto
IP Helper, iphlpsvc, Running, Auto
IPsec Policy Agent, PolicyAgent, Stopped, Manual
KtmRm for Distributed Transaction Coordinator, KtmRm, Stopped, Manual
Link-Layer Topology Discovery Mapper, lltdsvc, Stopped, Manual
MBAMScheduler, MBAMScheduler, Running, Auto
MBAMService, MBAMService, Running, Auto
Media Center Extender Service, Mcx2Svc, Stopped, Disabled
Microsoft .NET Framework NGEN v2.0.50727_X64, clr_optimization_v2.0.50727_64, Stopped, Disabled
Microsoft .NET Framework NGEN v2.0.50727_X86, clr_optimization_v2.0.50727_32, Stopped, Disabled
Microsoft .NET Framework NGEN v4.0.30319_X64, clr_optimization_v4.0.30319_64, Stopped, Auto
Microsoft .NET Framework NGEN v4.0.30319_X86, clr_optimization_v4.0.30319_32, Stopped, Auto
Microsoft Forefront Client Security Antimalware Service, FCSAM, Running, Auto
Microsoft Forefront Client Security State Assessment Service, FcsSas, Running, Auto
Microsoft iSCSI Initiator Service, MSiSCSI, Stopped, Manual
Microsoft SharePoint Workspace Audit Service, Microsoft SharePoint Workspace Audit Service, Stopped, Manual
Microsoft Software Shadow Copy Provider, swprv, Stopped, Manual
Mozilla Maintenance Service, MozillaMaintenance, Stopped, Manual
Multimedia Class Scheduler, MMCSS, Running, Auto
mysql, mysql, Running, Auto
Net.Tcp Port Sharing Service, NetTcpPortSharing, Stopped, Disabled
Netlogon, Netlogon, Stopped, Manual
Network Access Protection Agent, napagent, Stopped, Manual
Network Connections, Netman, Running, Manual
Network List Service, netprofm, Running, Manual
Network Location Awareness, NlaSvc, Running, Auto
Network Store Interface Service, nsi, Running, Auto
NVIDIA Driver Helper Service, NVSvc, Running, Auto
Office 64 Source Engine, ose64, Running, Manual
Office Software Protection Platform, osppsvc, Running, Manual
Offline Files, CscService, Running, Auto
Parental Controls, WPCSvc, Stopped, Manual
PDAgent, PDAgent, Running, Auto
PDEngine, PDEngine, Running, Manual
Peer Name Resolution Protocol, PNRPsvc, Running, Manual
Peer Networking Grouping, p2psvc, Running, Manual
Peer Networking Identity Manager, p2pimsvc, Running, Manual
Performance Counter DLL Host, PerfHost, Stopped, Manual
Performance Logs & Alerts, pla, Stopped, Manual
Plug and Play, PlugPlay, Running, Auto
PnP-X IP Bus Enumerator, IPBusEnum, Stopped, Manual
PNRP Machine Name Publication Service, PNRPAutoReg, Stopped, Manual
Portable Device Enumerator Service, WPDBusEnum, Stopped, Manual
Power, Power, Running, Auto
Print Spooler, Spooler, Running, Auto
Problem Reports and Solutions Control Panel Support, wercplsupport, Stopped, Manual
Program Compatibility Assistant Service, PcaSvc, Running, Auto
Protected Storage, ProtectedStorage, Stopped, Manual
Quality Windows Audio Video Experience, QWAVE, Stopped, Manual
Remote Access Auto Connection Manager, RasAuto, Stopped, Manual
Remote Access Connection Manager, RasMan, Stopped, Manual
Remote Desktop Configuration, SessionEnv, Stopped, Manual
Remote Desktop Services, TermService, Stopped, Manual
Remote Desktop Services UserMode Port Redirector, UmRdpService, Stopped, Manual
Remote Procedure Call (RPC), RpcSs, Running, Auto
Remote Procedure Call (RPC) Locator, RpcLocator, Stopped, Manual
Remote Registry, RemoteRegistry, Stopped, Manual
Routing and Remote Access, RemoteAccess, Stopped, Disabled
Roxio Hard Drive Watcher 12, RoxWatch12, Stopped, Auto
RoxMediaDB12OEM, RoxMediaDB12OEM, Stopped, Manual
RPC Endpoint Mapper, RpcEptMapper, Running, Auto
Secondary Logon, seclogon, Stopped, Manual
Secure Socket Tunneling Protocol Service, SstpSvc, Stopped, Manual
Security Accounts Manager, SamSs, Running, Auto
Security Center, wscsvc, Running, Auto
Server, LanmanServer, Running, Auto
Shell Hardware Detection, ShellHWDetection, Running, Auto
Smart Card, SCardSvr, Stopped, Manual
Smart Card Removal Policy, SCPolicySvc, Stopped, Manual
SNMP Trap, SNMPTRAP, Stopped, Manual
Software Protection, sppsvc, Stopped, Auto
SPP Notification Service, sppuinotify, Stopped, Manual
SSDP Discovery, SSDPSRV, Running, Manual
stllssvr, stllssvr, Stopped, Manual
Superfetch, SysMain, Running, Auto
System Event Notification Service, SENS, Running, Auto
Tablet PC Input Service, TabletInputService, Running, Auto
TabletServiceWacom, TabletServiceWacom, Running, Auto
Task Scheduler, Schedule, Running, Auto
TCP/IP NetBIOS Helper, lmhosts, Running, Auto
TeamViewer 7, TeamViewer7, Running, Auto
Telephony, TapiSrv, Stopped, Manual
Themes, Themes, Running, Auto
Thread Ordering Server, THREADORDER, Stopped, Manual
TPM Base Services, TBS, Stopped, Manual
UPnP Device Host, upnphost, Running, Manual
User Profile Service, ProfSvc, Running, Auto
Virtual Disk, vds, Stopped, Manual
Volume Shadow Copy, VSS, Stopped, Manual
WebClient, WebClient, Stopped, Manual
Windows Activation Technologies Service, WatAdminSvc, Stopped, Manual
Windows Audio, AudioSrv, Running, Auto
Windows Audio Endpoint Builder, AudioEndpointBuilder, Running, Auto
Windows Backup, SDRSVC, Running, Manual
Windows Biometric Service, WbioSrvc, Stopped, Manual
Windows CardSpace, idsvc, Stopped, Manual
Windows Color System, WcsPlugInService, Stopped, Manual
Windows Connect Now - Config Registrar, wcncsvc, Stopped, Manual
Windows Defender, WinDefend, Stopped, Manual
Windows Driver Foundation - User-mode Driver Framework, wudfsvc, Running, Auto
Windows Error Reporting Service, WerSvc, Stopped, Manual
Windows Event Collector, Wecsvc, Stopped, Manual
Windows Event Log, eventlog, Running, Auto
Windows Firewall, MpsSvc, Running, Auto
Windows Font Cache Service, FontCache, Running, Auto
Windows Image Acquisition (WIA), stisvc, Running, Auto
Windows Installer, msiserver, Stopped, Manual
Windows Management Instrumentation, Winmgmt, Running, Auto
Windows Media Center Receiver Service, ehRecvr, Stopped, Manual
Windows Media Center Scheduler Service, ehSched, Stopped, Manual
Windows Media Player Network Sharing Service, WMPNetworkSvc, Running, Auto
Windows Modules Installer, TrustedInstaller, Stopped, Manual
Windows Presentation Foundation Font Cache 3.0.0.0, FontCache3.0.0.0, Stopped, Manual
Windows Remote Management (WS-Management), WinRM, Stopped, Manual
Windows Search, WSearch, Running, Auto
Windows Time, W32Time, Stopped, Manual
Windows Update, wuauserv, Running, Auto
WinHTTP Web Proxy Auto-Discovery Service, WinHttpAutoProxySvc, Running, Manual
Wired AutoConfig, dot3svc, Stopped, Manual
WLAN AutoConfig, Wlansvc, Stopped, Manual
WMI Performance Adapter, wmiApSrv, Stopped, Manual
Workstation, LanmanWorkstation, Running, Auto
WWAN AutoConfig, WwanSvc, Stopped, Manual

More about : format internal secondary hard drive

a b G Storage
December 29, 2012 4:20:18 PM

Did you try to format the drive using the GPT partitioning scheme. This is better for drives larger than 2GB.
m
0
l
December 29, 2012 4:23:40 PM

Yes, that's how I set it up, but it won't let me format it. It says:
2794.39 GB RAW
Healthy (Primary Partition)
m
0
l
Related resources
a b G Storage
December 29, 2012 4:47:55 PM

Ok. What's happening is that the partition is in RAW format not NTFS. Have you initialized the disk. Right-click -> Initialize.
m
0
l
December 29, 2012 4:57:10 PM

If you right click in "Disk Management" plugin, the options are:
- Open
- Explore
- Change drive letter and paths
- Format
- Shrink volume
- Delete volume
- Properties
- Help

I guess you mean format when you write initialize and yes, I selected NTFS (the only option available), "Default" for Allocation unit size and I left "Perform a quick format" checked.
m
0
l
a b G Storage
December 29, 2012 5:47:19 PM

Right click on the drive, in Device Manager, then Volume -> Populate. Does it have it listed as GPT?
m
0
l
December 29, 2012 6:49:23 PM

Yes. For my own information, it reads:
Disk 1
Type: Basic
Status: Online
Partition Style: GUID Partition Table (GPT)
Capacity: 2861588 MB
Unallocated space: 1 MB
Reserved space: 128 MB
Volume: (F:) 
m
0
l
a b G Storage
December 29, 2012 7:32:49 PM

Just delete the partitions again and make a new Simple Volume. I don't understand what could be happening. Once you have created the partition again, see if it shows up in Computer as a drive and copy a file to it to see what happens.
m
0
l
December 29, 2012 8:45:37 PM

I already tried that -- doing it again:

Disk Management:
- delete volume
...shows 2794.39 GB Unallocated
- select "new Simple Volume Wizard"
... leave set for max size: 2861459 MB
... assign drive letter F
- use default "Format this volume"
... NTFS
... Default Allocation unit size
... Perform a quick format

* get error "The volume Simple Volume is currently in use ..."

If I select "Yes" to continue Format, the system crashes with BSOD.

The drive now shows in Disk Management as 2794.39 GB RAW; Healthy (Primary Partition)

Now, go to:
Device Manager > Properties > Volumes > Populate:
Disk 1
Type: Basic
Status: Online
Partition Style: GUID Partition Table (GPT)
Capacity: 2861588 MB
Unallocated space: 1 MB
Reserved space: 128 MB
Volume: (F:) 

How do I determine what process is using the drive?
m
0
l
a b G Storage
December 29, 2012 9:03:25 PM

Just found a post in another forum that might be the answer. Check to see if the drive is using a Page File. Start -> right-click Computer -> Properties -> (left pane) Advanced System settings -> In Performance go to Settings -> Advanced Tab -> Change... (in Virtual Memory) -> then click on drive F: and see
m
0
l
December 29, 2012 9:11:11 PM

I tried that -- but, as you might expect, drive F does not show as it has not been formatted. The Page file is on my primary system drive.

I really appreciate your help and persistence ... it's driving me nuts.

I keep coming back to the message that says the volume is in use ... and I can't find anything that tells me how to tell what is using it.

I've even looked for format utilities that I can run from a boot CD, but I haven't seen anything I'd be comfortable using.
m
0
l
a b G Storage
December 29, 2012 9:26:46 PM

Do you know what BSOD error code you are getting? I will continue to research. Do you have a Windows Repair Disk (or OEM disc) that you can boot to?
m
0
l
December 29, 2012 10:14:45 PM

I'll have to dig for a boot disk. It will be tomorrow before I can do anymore on this.
m
0
l
a b G Storage
December 29, 2012 10:23:49 PM

look up Partition Master: http://www.partition-tool.com/
See if you can use that to do the partitioning rather than Windows.

If that does not work then I would start learning how to use DiskPart
Using diskpart you can clean the disc, set up your partitions again, and then assign a drive letter. Then within windows explorer you ought to be able to right click and format the drive.
m
0
l
a b G Storage
December 29, 2012 10:33:30 PM

Yep. That is what I was going to suggest after booting from the boot disk. Diskpart would probably solve it.
m
0
l
December 30, 2012 2:49:18 AM

cball1311 said:
Do you know what BSOD error code you are getting? I will continue to research. Do you have a Windows Repair Disk (or OEM disc) that you can boot to?


Here is BSOD info -- the file referenced is vsflt67.sys, an Acronis True Image Home file. Looks like Acronis may be the culprit?

I don't know what any of this means, but here are errors from event log:

The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

The computer has rebooted from a bugcheck. The bugcheck was: 0x0000007e (0xffffffffc0000005, 0xfffff88000e176f0, 0xfffff8800b646188, 0xfffff8800b6459e0). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 122912-40591-01.

The MEMORY.DMP is 611 MB in size.
m
0
l
a b G Storage
December 30, 2012 3:03:39 AM

Ok. Go to Start -> in search bar type services.msc -> select services at the top. When it opens, scroll through all of the services on the right hand side and disable all of the Acronis services. Right-click on the services, click properties, click stop, and click where it says startup type and change to disable. Then restart the PC and try to format the drive and see what you get. If it works, you might have to uninstall what Acronis software you are using and reinstall once the drive is working.
m
0
l
December 30, 2012 3:41:19 AM

Hey, Tcloud:

Are you sure your hardware is able to support a 3TB HDD? You should look into this before you proceed. What mobo/controller are you using?

thenewnumber2
m
0
l
December 31, 2012 10:37:25 AM

cball1311 said:
Ok. Go to Start -> in search bar type services.msc -> select services at the top. When it opens, scroll through all of the services on the right hand side and disable all of the Acronis services. Right-click on the services, click properties, click stop, and click where it says startup type and change to disable. Then restart the PC and try to format the drive and see what you get. If it works, you might have to uninstall what Acronis software you are using and reinstall once the drive is working.


I already did that -- even went into Process Explorer looking for any Acronis stuff and turning it off.

Here's update -- someone suggested formatting with Acronis. I didn't know I could do that.

1 - I initialized (partitioned) and formatted with Acronis True Image Home 2012 Update 2.
2 - the drive now appears in "Computer"
3 - When I try to open the drive, a 20-minute delay ensues and then an error:
"Location is not available"
"F:\ is not accessible"
"The request could not be performed because of an I/O device error."

4 - go back into Acronis > Tools > Disk Management > View current state of your disks and it shows the drive as okay: 2.729 TB (Basic GPT) formatted NTFS.

I don't relish the thought of uninstalling the Acronis software. From what I read, it's a PITA.
m
0
l
a b G Storage
December 31, 2012 4:26:43 PM

Try assigning the drive to another letter higher in the alphabet. The only other thing that I can think of is running CHKDSK, HDTune or Seagate Disk Checker.
m
0
l
December 31, 2012 4:55:14 PM

A guy in Acronis forum wrote that ATI 2012 didn't support GPT (strange, since it gave the option and recognized the disk and the space allocated to it) -- but I purchased upgrade to Acronis True Image Home Edition 2013 and the Plus Pack and went through all the previous machinations -- still NO JOY !

Unistalled Acronis True Image Home Edition 2013 and Plus Pack -- and IT WORKS NOW ... in the process of copying files to the drive.

I didn't have to do anything further -- the drive was immediately recognized as NTFS, so it appears (to me) the problem the whole time was Acronis!
m
0
l

Best solution

a b G Storage
December 31, 2012 5:00:06 PM

Yep. That's what I thought. I know it's hard to get rid of something but sometimes that makes for the best :D  . Glad you got it working.
Share
December 31, 2012 5:19:46 PM

Best answer selected by tcloud.
m
0
l