Closed Solved

Can't read CPU temperature with Core Temp

Hi,

Why does Core Temp reads 0 degree Celsius all the time with my Athlon II x3?
20 answers Last reply Best Answer
More about read temperature core temp
  1. Have you got the latest version?

    HWmonitor will also tell you your temps.
  2. Best answer
    Did you unlock your CPU?
  3. beanoslim said:
    Have you got the latest version?

    HWmonitor will also tell you your temps.

    My Core Temp says version 0.99.6.1.
  4. sadams04 said:
    Did you unlock your CPU?

    Yes using my mobo's UCC feature, all I did was click the X button and it was instantly unlocked (glad to have my cpu transform into a quad core:)).
  5. Unlocking cores disables the cpu temp readings.

    Usually you will only get one overall temp on an unlocked cpu, on Coretemp you get none, just usage %

    Try HWmonitor, Speedfan and OCCT, they will pick up temps, run OCCT with these progs open and you will see 1 or 2 of the temps fly up, these are your cpu temps.

    Also if you run OCCT for 1 hr it will test the stability of your unlock.
  6. Unlocking your CPU is why you can't read your core temp! This is a known issue when enabling ACC and unlocking the additional cores. Find your max temps with two cores enabled, then enable the additional two cores and add 4 - 6 degrees to the "two core" temp. That will give you a good idea where you are at...
  7. Thanks to both of you! I installed OCCT, I don't know how to use it but it just doesn't show real time temp readings. Then I installed hwmonitor and still got 0 degree readings. Lastly I tried speedfan, and it does show a temp reading:). But aren't there any monitoring which can take readings from each of the cores?
  8. Not if your cpu is unlocked.

    You need to configue occt, click the orange configue box and choose built in.

    This will give you drop down box readings, select them all.

    Then as mentioned before run occt (green ON button) and watch the temps that increase under occt, speedfan etc.

    These are your cpu temps, I get 2 readings under occt and Speedfan on my unlocked cpu.
  9. I think it doesn't work. It shows all 0.
  10. Anyway, thanks for the info. I think I will just stick to speedfan in monitoring my cpu temp especially when I overclock in the future.
  11. Have you selected "built in" as the monitoring prog and clicked on the drop down boxes, should work.
  12. Yes, I clicked the orange button and saw that it was already selected to "built in" and the drop down boxes are already selected to "0 (Core #0)", "0 (Core #1)", "0 (Core #2)", "0 (Core #3)". And still the temps are all 0.
  13. So just to confirm when you actually click on the drop down boxes under temps they all show nothing.

    If so thats very strange because it doesn't just monitor cpu temps.

    See on mine the core temps aren't showing but the other temps are.

    When occt is run 2 of these temps fly up, they are my cpu core temps.

  14. HUH. :heink:

    Oh well, you can use occt to test your overclock anyway.

    Looks like you have cool n quiet enabled as your cpu clock is 800mhz, disable it when overclocking.

    Have you tried selecting something other than built in and then switching back?
  15. Not yet.
  16. The others did not work except for SpeedFan 4.xx:



    Are those 3 the temps of the 3 cores? Hmmm... I think not the third one because it's very high.
  17. Only way to find out is select them, run occt and see if they increase under load.

    Try locking your cpu up again and you'll see how it picks the temps up normally.

    Thats the downside of unlocking it throws all the monitoring progs.

    Does that say 127C :fou:
  18. Best answer selected by jfem.
  19. This topic has been closed by Maziar
Ask a new question

Read More

CPUs Celsius Core Temp Temperature