Sign in with
Sign up | Sign in
Your question

8gb of ram, but 5gb hardware reserved

Last response: in Memory
Share
August 11, 2011 7:29:41 PM

Good day,
I recently put in a new motherboard after I found out my last one only supported up to 4gb, meaning effectively 3.4 which gets cut by the OS and everything. I stood to gain much for only 100 euro's with the memory intensive games I'm running now.

I had 2 identical modules 1gb of ram and bought 2 new modules of 1gb ram together, the specifications on these ram modules are the exact same.
These are inserted into the appropriate slots(the ones of the same colour) on my new motherboard.
The new motherboard is a asrock p5b-de, which supports upto 8gb of ram, and the processor is a Q9550, which supports 64-bit systems.
The OS is windows 64-bit ultimate which should support way over 8 gigs of ram.
Perhaps it is important that I still have the same installation of windows as on my other motherboard.
Here is a picture of my resource monitor as well as my basic computer information which shows the 8gb all show the 8gb as registered but 3,44gb as usable.
http://i16.photobucket.com/albums/b17/yoda3/8gbofram344usable.png

I have already tried going into msconfig and checking and unchecking the maximum memory box in advanced boot menu. This appears to fix the problem for most people but not for me.
I could not find a solution to this problem on any online forum after several hours of searching, so I hope someone here can help.
November 17, 2011 12:00:17 PM

Hi, same problem here. Any luck resolving?

shaedys said:
Good day,
I recently put in a new motherboard after I found out my last one only supported up to 4gb, meaning effectively 3.4 which gets cut by the OS and everything. I stood to gain much for only 100 euro's with the memory intensive games I'm running now.

I had 2 identical modules 1gb of ram and bought 2 new modules of 1gb ram together, the specifications on these ram modules are the exact same.
These are inserted into the appropriate slots(the ones of the same colour) on my new motherboard.
The new motherboard is a asrock p5b-de, which supports upto 8gb of ram, and the processor is a Q9550, which supports 64-bit systems.
The OS is windows 64-bit ultimate which should support way over 8 gigs of ram.
Perhaps it is important that I still have the same installation of windows as on my other motherboard.
Here is a picture of my resource monitor as well as my basic computer information which shows the 8gb all show the 8gb as registered but 3,44gb as usable.
http://i16.photobucket.com/albums/b17/yoda3/8gbofram344usable.png
http://i16.photobucket.com/albums/b17/yoda3/8gbofram344usable.png
I have already tried going into msconfig and checking and unchecking the maximum memory box in advanced boot menu. This appears to fix the problem for most people but not for me.
I could not find a solution to this problem on any online forum after several hours of searching, so I hope someone here can help.

November 17, 2011 2:11:09 PM

Resolved: Enable Memory remaping in BIOS
Related resources
November 17, 2011 4:32:48 PM

Indeed, I had searched high and low for this feature in my mobo's bios, but after this long time I went through every bit of the manual that said "memory" found the remap feature and enabled it.
Now it works and I'm really happy about it.
Anonymous
a b } Memory
a b V Motherboard
August 8, 2012 12:45:41 PM

Thanks for the help man, you saved my day!!!

January 11, 2013 11:26:56 AM

I enabled REMAPPING under the advance tab in my BIOS and it's worked!!!
Thanks alot. I've been looking for this answer for 2 yrs! lol
January 12, 2013 1:11:33 AM

varlanr said:
Resolved: Enable Memory remaping in BIOS


enabled remapping, but now i get blue screen of death on start up of my machine. saying machine is dumping memory.
!