Gigabyte Face_Wizard How To Restore Default

hi. i messed up my POST screen. want to put it back to its default state.
15 answers Last reply
More about gigabyte face_wizard restore default
  1. Did you go into your BIOS to see if there's an option to set to default there?
  2. cmichael138 said:
    Did you go into your BIOS to see if there's an option to set to default there?

    yeah there's no option there to set the POST screen to default..
  3. bump
  4. What is the model # of your Gigabyte?
  5. In the BIOS, under the Advanced BIOS Features, do you have the "Full Screen Logo Show"? If you select "Disable" it will show the normal post screen.

    Is that what you're wanting to do?
  6. cmichael138 said:
    In the BIOS, under the Advanced BIOS Features, do you have the "Full Screen Logo Show"? If you select "Disable" it will show the normal post screen.

    Is that what you're wanting to do?

    yes. but is there any way to RESET it? like the real default settings of the board? like to get rid of the one that i made in Face_Wizard?

    thank you btw.
  7. I see. I thought you had the Gigabyte logo showing during post instead of the usual information on system components. The only other thought I have would be to unplug the power cord and then remove the MB battery for about 15 minutes, or
    move the CMOS jumper from 1-2 to 2-3. Don't know if that will work but on some computers it will set everything back to default status.

    Hopefully someone else will chime in. Good luck!
  8. cmichael138 said:
    I see. I thought you had the Gigabyte logo showing during post instead of the usual information on system components. The only other thought I have would be to unplug the power cord and then remove the MB battery for about 15 minutes, or
    move the CMOS jumper from 1-2 to 2-3. Don't know if that will work but on some computers it will set everything back to default status.

    Hopefully someone else will chime in. Good luck!

    hi. i cleared the cmos but didnt make any changes. sigh
  9. you just need to re-flash BIOS of your motherboard. the Gigabyte logo will show up again.
  10. Just turn it back on in the bios. Or you can set optimised defaults in the bios.
  11. none of them works
  12. You just need to enable it, then save and exit. Or set optimized defaults, save and exit. I would delete face wizard. What is your board model & version and bios version???
  13. that will not do it. if i load the optimized defaults, that will only reset my overclock settings.
  14. btw my motherboard is G41MT-S2 and i have the latest BIOS.
  15. I just glanced thru your manual and I didn't see an option. Every Gigabyte board I have seen has that option to enable or disable the full screen logo, in the advanced BIOS Features. You might try disabling the Quick Boot, in your Advanced BIOS Settings.
Ask a new question

Read More

Gigabyte Default Motherboards