Sign in with
Sign up | Sign in
Your question

Gigabyte Face_Wizard How To Restore Default

Last response: in Motherboards
Share
August 11, 2011 8:15:23 PM

hi. i messed up my POST screen. want to put it back to its default state.
a b V Motherboard
August 11, 2011 8:24:45 PM

Did you go into your BIOS to see if there's an option to set to default there?
August 11, 2011 9:01:04 PM

cmichael138 said:
Did you go into your BIOS to see if there's an option to set to default there?

yeah there's no option there to set the POST screen to default..
Related resources
August 12, 2011 12:55:14 AM

bump
a b V Motherboard
August 13, 2011 1:29:39 PM

What is the model # of your Gigabyte?
a b V Motherboard
August 13, 2011 1:40:51 PM

In the BIOS, under the Advanced BIOS Features, do you have the "Full Screen Logo Show"? If you select "Disable" it will show the normal post screen.

Is that what you're wanting to do?
August 13, 2011 3:10:28 PM

cmichael138 said:
In the BIOS, under the Advanced BIOS Features, do you have the "Full Screen Logo Show"? If you select "Disable" it will show the normal post screen.

Is that what you're wanting to do?

yes. but is there any way to RESET it? like the real default settings of the board? like to get rid of the one that i made in Face_Wizard?

thank you btw.
a b V Motherboard
August 13, 2011 7:24:52 PM

I see. I thought you had the Gigabyte logo showing during post instead of the usual information on system components. The only other thought I have would be to unplug the power cord and then remove the MB battery for about 15 minutes, or
move the CMOS jumper from 1-2 to 2-3. Don't know if that will work but on some computers it will set everything back to default status.

Hopefully someone else will chime in. Good luck!
August 14, 2011 12:34:44 AM

cmichael138 said:
I see. I thought you had the Gigabyte logo showing during post instead of the usual information on system components. The only other thought I have would be to unplug the power cord and then remove the MB battery for about 15 minutes, or
move the CMOS jumper from 1-2 to 2-3. Don't know if that will work but on some computers it will set everything back to default status.

Hopefully someone else will chime in. Good luck!

hi. i cleared the cmos but didnt make any changes. sigh
August 15, 2011 1:32:17 AM

you just need to re-flash BIOS of your motherboard. the Gigabyte logo will show up again.
a c 105 V Motherboard
August 21, 2011 2:51:40 AM

Just turn it back on in the bios. Or you can set optimised defaults in the bios.

August 21, 2011 4:32:59 AM

none of them works
a c 105 V Motherboard
September 7, 2011 4:41:34 PM

You just need to enable it, then save and exit. Or set optimized defaults, save and exit. I would delete face wizard. What is your board model & version and bios version???
September 8, 2011 5:11:22 PM

that will not do it. if i load the optimized defaults, that will only reset my overclock settings.
September 8, 2011 5:12:17 PM

btw my motherboard is G41MT-S2 and i have the latest BIOS.
a c 105 V Motherboard
September 10, 2011 5:04:43 AM

I just glanced thru your manual and I didn't see an option. Every Gigabyte board I have seen has that option to enable or disable the full screen logo, in the advanced BIOS Features. You might try disabling the Quick Boot, in your Advanced BIOS Settings.
!