Sign in with
Sign up | Sign in
Your question

Front Panel Audio Jack - Not Working?

Last response: in Components
Share
December 15, 2010 1:26:30 AM

I've been having problems getting my front headphone jack to work. I've searched forever and still can't find a solution that worked for me. I like to play games very late at night so I don't want to wake people up. Here are some of my specs

Antec 1200 case
Asus sabertooth x58 mobo
Realtek HD onboard sound

When I plug in my headphones it gives me the message "You just plugged a device into the audio jack" so I know its plugged in properly. When its plugged in the music from my speakers stops but the headphones are dead.
Also edit: Its NOT my headphones. I can plug them into the back audio jack and they work fine.

Anyone have a suggestion?
December 15, 2010 12:41:08 PM

1.) Right click on the speaker icon in taskbar and select volume control options.
2.) Make sure "All devices currently playing sound" is checked.
3.) Make sure you have "The default communication device" unchecked.
4.) Make sure you have a check mark on both speakers and headphones.

...or try walking through this => http://www.rm.com/Support/TechnicalArticle.asp?cref=TEC...

Let us know where you stand after that.
m
0
l
December 15, 2010 5:27:48 PM

I tried to go through the steps but volume control options was not available. I forgot to mention I have windows 7, that might be why?

Also went through all the steps on the link and 1) I have the current drivers
and 2) when I click the folder in the audio manager, it doesnt give me the option to disable front panel jack detection. this is what I get

I also disabled the realtek digital output as it said, didn't work
m
0
l
Related resources
December 22, 2010 12:08:01 AM

Still havn't been able to find a solution, anyone have any ideas?
m
0
l
December 22, 2010 9:56:58 PM

Ahh yes. It appears that the HD audio panel is active, try enabling the AC97 check box. That usually represents analog output, such as what you are trying to connect to.
m
0
l
!