Sign in with
Sign up | Sign in
Your question
Solved

New Build- No Sound!

Last response: in Systems
Share
September 21, 2010 9:44:04 PM

Hello! On Wednesday, September 15th, I put together this PC. I built it to be a backup to my main PC which is similarly configured (same motherboard, i7-860):

P7P55D Deluxe LGA 1156 Intel P55 edited to add this line
ASUS P7P55D-E Pro LGA 1156 Intel P55 SATA 6Gb/s USB 3.0 ATX edited to strike out this line
Intel Core i7-870 Lynnfield 2.93GHz LGA 1156 95W Quad-Core BX80605I7870
CORSAIR DOMINATOR 4 x 2GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) CMD8GX3M4A1333C7
Drive0 (OS) OCZ Agility 2 OCZSSD3-2AGT90G 3.5" 90GB SATA II MLC SSD
Drive1 (Data) Hitachi 0F10452 2.0TB SATA 3.0Gb/s 7200 RPM 32MB
Drive2 (Installed Apps, downloaded apps, Web site, pagefile) OCZ Agility 2 OCZSSD3-2AGT90G 3.5" 90GB SATA II MLC SSD
CPU Heat Sink ARCTIC COOLING Freezer 7 Pro rev 2 92mm CPU Cooler
O/S Microsoft Windows 7 Home Premium 64-bit

Already had on hand:
Case Cooler Master RC-531-SSN-1 Centurion 531 Mid-tower
PSU Corsair CMPSU-750TX 750W
GPU ZOTAC ZT-98GES3M-FSL GeForce 9800 GT 512MB 256-bit GDDR3
External Drive WD My Book 3.0 2 TB USB 3.0
Monitor NEC LCD2190 UXi LCD 'twist' tech.
1394b board Akumen/ NitroAV NAVPCIEFW800 PCIe 4 port Firewire 800
CF Reader FireWire SanDisk SDDRX4-CF Extreme FireWire 800
CF Card 2GB SanDisk SDCFX42048901 Extreme IV CF Memory Card
Mouse Logitech Marble Mouse USB Optical mouse PS2/USB
Keyboard Kensington K64370A 104-Key PS2 keyboard

When I fired it up I ran MemTest86+ V4.10 for a full pass (about an hour) with no errors. Installed Windows without a hitch. Began configuring it to my liking and installing applications. The next morning everything went downhill. I got blue screens and even a black screen with a note in the bottom right of the display stating that mine was not a genuine copy of Windows. MemTest went all red as soon as it started.

I'm embarrassed to admit- the RAM DIMMs were not properly seated. I assumed something about the DIMM sockets that have the clips only on one end. That is by some engineering marvel the end of the DIMM where the socket has no clip would stay down once seated. Bad assumption. As the end with the clip is being seated and the clip snaps into place the end without the clip rises up significantly. Once I figured this out I tested each DIMM in B1, then in A1 then in dual channel configurations in B1-A1. Finally I had all 4 DIMMS seated. MemTest was happy after running a full pass.

This morning I fired up the new build and- no sound. I took the plug out of the lime jack in the back panel and plugged it into line out of a laptop. Speakers work fine. Tried to figure out the VIA control panel but admit I was stumped. I tried a reinstall of the VIA driver from the ASUS setup disk but the process failed. At a point in the installation I get a dialog box that says it lists things to be done, but the list is empty. The Next button is grayed out. I removed the device and its driver using Device Manager. It went away. Then I tried to reinstall from the ASUS disk but same problem. Not sure it was the correct driver I downloaded VIA_Audio_V6017500_WinXPVistaWin7.ZIP from the ASUS site. It appeared to install OK and Via High Definition Audio is listed in Device Manager. All speaker lever sliders I can find are set to max. Still no sound.

I read the manual for the Envy HD control panel! Nowhere can I find a button that will pop up the Advanced Options dialog box. On my main PC when I am in the Speaker Settings and Test page I can click the Test button and hear an appropriate left-right sound test as well as see lever meter activity. In my new build i hear no sound and see no activity on the level meter.

Any ideas? I would be grateful for troubleshooting tips!

- Dave

More about : build sound

September 21, 2010 10:04:37 PM

Last night I installed win 7 on a brand new install using the same motherboard (i5 760 CPU, though). I started getting sound sometime during the win 7 install or subsequent driver install. I did have it seem to lock up during ASUS's driver installer and had to cancel and run it again (minus the ones it had completed). I will play with it some tonight (have to start installing games) and see if I can come up with anything useful.

Does your case have a front speaker?
Have you tried connecting that and see if it works?
Are you sure the plug is going in far enough?
Have you tried one of the other plugs? Normally it will ask you what device you plugged in so you can put the speakers any of the jacks back there.
September 22, 2010 1:56:09 AM

Type in sound (in start) and enable the speakers?
Related resources
September 22, 2010 2:30:09 AM

Hi dndhatcher,

My chassis has a front Line Out (lime green) jack. In the BIOS I configured it for legacy AC'97 use (2-channel headset out and mic in). I tried my headset in it and also my powered speakers. Nothing.

Yeah, I'm sure the plug is going in far enough. I can watch the graphic of the VIA "Envy HD" interface and see the lime jack light up when the plug goes on the back panel. Besides- all this was working fine for a couple of days. And it's been working fine on my main PC (same mobo) since last May.

I didn't try the other plugs because I'm getting confirmation I'm plugging into the right place. I have not seen plug detection alerts in either PC with this motherboard. I don't know where to turn on the Advanced Options dialog box shown on page 6 of the VIA High Definition Audio Vdeck User Guide (on the ASUS setup DVD).

OK, I plugged the powered speaker plug into all the audio jacks on the back panel. Interestingly when I plugged it into Line In (light blue) the Line In icon in the VIA interface lights up yellow. Likewise when I plug into the Mic In jack the microphone icon lights up yellow.

But there is no audio getting to the VIA interface! Otherwise I would be seeing activity on its level meter. And yes, all levels are at max in Windows mixer.

If you or anybody thinks of something I can try please let me know!

- Dave
September 22, 2010 2:34:14 AM

Hey Mr Pizza,

Thanks for that. I checked and there is a green check mark next to the speakers on the playback tab. Keep those ideas coming. It's going to be something like that!

I'm not sure I have the right driver or if it's properly installed. Since I could not uninstall it or do a repair install of it I think there might be a corrupt DLL or something lurking in there. I'd love to be able to do a clean uninstall of the VIA driver.

- Dave
September 22, 2010 2:42:03 AM

Make sure you've plugged in the right FP lead to your mobo audio header.
AC97 not HD if that's what you've enabled in your bios.
Also i would download the latest audio drivers from Asus website for your mobo.
Don't use the mobo cd audio drivers.
September 22, 2010 3:06:16 AM

Hi Davcon,

How about if I just pull all those single pin connectors off of the audio header on the motherboard first just to be sure nothing there is messing with the back panel line out? I will do that in the morning.

There are two different drivers on the ASUS Web site. I downloaded the first one, VIA_Audio_V6017500_WinXPVistaWin7.ZIP. That is for version 6.0.1.7500. There is also a VT1828SVT2020_Audio_V6017300a_XPVistaWin7 which is for version 6.0.1.7300a. Can I assume these are different versions of driver for the same hardware?

Yeah, I know- but I used the ASUS DVD to get started. And everything worked.

September 22, 2010 3:11:37 AM

Hi Aford10,

Since I want to get Line Out working on the back panel, why don't I just take everything off of the audio header on the motherboard? I don't have an HD audio front panel connector!

I do have audio driver 6.0.1.7500 installed.
September 22, 2010 3:39:13 AM

My fault, I thought you were having issues with both front panel and back panel audio.

If you've got your audio driver installed, go to the control panel-->sound-->playback tab-->make sure your speakers have a green check mark on it, and your audio device is listed.
September 22, 2010 6:12:10 PM

Hi alford10,

Yeah, Mr. Pizza suggested I look there. The check mark was there!
September 22, 2010 6:23:45 PM

Was it listed as a VIA high definition audio device? You should be able to check the settings, and make sure it's set to the right speaker setup (2:1, 5:1...etc), and not headphones.

You can try resetting the BIOS, to make sure it didn't get accidentally disabled.
September 22, 2010 7:16:20 PM

Hi alford10- Yes, the speakers are selected properly in the VIA interface. (Simple left and right, front.)

I just reset the BIOS to defaults. No change. In the VIA interface on the advanced dialog that shows the speaker arrangement is a test button. It sends out s cool test pattern to the speakers. On my main PC I hear the pattern and see the vertical sound level meter move. On this build- nothing!

I think the VIA driver is corrupted and needs to be totally removed and reinstalled. I am having other problems with this new build that may be causing problems with the VIA driver. Two blue screens on startup attempts today. A message saying that some SvcHost service stopped unexpectedly. A Warning:

"Event 399, ESENT
\SoftwareDistribution\DataStore\DataStore.edb" at offset 98304 (0x0000000000018000) (database page 2 (0x2)) for 32768 (0x00008000) bytes failed verification. Bit 60994 was corrupted and has been corrected. This problem is likely due to faulty hardware and may continue. Transient failures such as these can be a precursor to a catastrophic failure in the storage subsystem containing this file. Please contact your hardware vendor for further assistance diagnosing the problem."

I was thinking of doing a fresh,clean install of Windows, but maybe I should diagnose a hardware problem first. Where was the article on SSDs in CPU Magazine (October 2010) when I needed it?

What do you think? Is my brand new SSD failing? Should I run a diagnostic on the boot SSD? I don't mind reinstalling Windows from scratch because I would like to set the SSDs up for ACHI.

Should I start a new thread?

- Dave


- Dave
September 22, 2010 7:43:35 PM

This is your thread, you can keep going, or start a new one...it's up to you. If you have a whole different question, you'll probably get better help by starting another one.

The event399, I believe is some failed windows updates.

Do you have the newest BIOS? There are several BIOS updates for that motherboard, and a few noted they fixed system instability, among other things. The newest version is 1302, released 12 days ago.

September 22, 2010 9:20:06 PM

Hi alford10- I still want to get sound working, but this looks more like a system instability question so it might make sense to start a new thread to get extra exposure on the forum. However, the sound issue is the only repeatable symptom I have now. I will start writing down error codes from the blue screens and then start a new thread. I can refer back to this thread for background information.

I had a BIOS update on a USB flash drive ready to apply in first boot of this build, but found that the motherboard shipped with the latest, which was 1807. I am still seeing that as the most recent BIOS for the P7P55D.

What diagnostics can I run to detect possible faults with my system? Doesn't the description of Event 399 read like it's a hardware problem?

- Dave
September 22, 2010 9:31:32 PM

Dave McKeen said:
I had a BIOS update on a USB flash drive ready to apply in first boot of this build, but found that the motherboard shipped with the latest, which was 1807. I am still seeing that as the most recent BIOS for the P7P55D.


Yes, the 1807 is the newest BIOS for the P7P55D, but your specs in the first post, say you have P7P55D-E Pro, which is a different board.

The description says it could be, or could lead to possible hardware issues. And it very well might be. But the \SoftwareDistribution\DataStore\DataStore.edb mentioned, leads me to believe it was trying to do a windows update, and it crashed. You could verify that, by going to the update page, and looking at the update history.

Best solution

September 22, 2010 9:39:14 PM
Share

If you installed drivers or bios for the P7P55D on a P7P55D-E, you could might these strange stability problems. I have had no problems with my system yet. Did you check the RAM settings to make sure the RAM is set at the correct timings and voltage?
September 23, 2010 3:44:52 AM

Gang, BIG MISTAKE on my part. My motherboard is a P7P55D Deluxe. I first was considering the E Pro but changed it to the Deluxe and forgot to update it in my build list. Both my main PC and this build have the P7P55D Deluxe motherboard. Many apologies. I edited the original post and fixed it.

I had difficulties with Windows Updates the second day I had power on this build including crashes. The updates log shows an MSE update today but no errors. Even though I have Updates set to work automatically there is a red shield with an X on it in my Windows Update control panel. Underneath the box that has the red shield I see "Most recent check for updates: Never" and Updates were installed: Never". Strange.

I had it check for updates and it reported 6 optional updates were available. I had it install one update that was an MSE definitions update. It seems to be happy.

dndhatcher- you hit paydirt! It looks like you uncovered another Dave BIG MISTAKE. (This is embarrassing.) I've been putting systems together for years and have not tweaked them. Probably not the smartest way to approach building. I was not paying attention to details and bought the wrong memory. :cry:  What I purchased was "Corsair Phenom II memory CMD8GX3M4A1333C7." What I should have purchased, of course, was "Dual Channel Corsair DDR3 Memory for Intel Core i7 8xx series processors CMX8GX3M4A1333C9." As soon as I hear from one of you guys that I had better swap out my memory I'll get it on order. For what it's worth, here is some information I got from Corsair's site and from Newegg's product descriptions:

I bought
Corsair Phenom II memory
CMD8GX3M4A1333C7
Speed Rating PC3-10600
Tested Speed 1333Mhz
Size 8GB Kit (4 x 2GB)
Tested Latency 7-7-7-20
Tested Voltage 1.65
Performance Profile BEMP
SPD Speed 1333Mhz
SPD Latency 9-9-9-24
Package 240pin DIMM
Fan Included No (Mine had a fan. I didn't install it.)

8GB DOMINATOR kit (4 x 2GB) for AMD Phenom II Black Edition processors Ultra-low 7-7-7-20 latency 1333MHz AMD Black Edition Memory Profile (BEMP) support Dominator heat sinks with AMD Green fins Includes Airflow fan for increased cooling performance Newegg $244.99

My DRAM Voltage: 1.55v
My DRAM Timings:
9-9-9-24-5-74-10-7-20-0
2N-52-53
5-5-16-10-10-10-7-6-4-7-7-4

Should have bought
Dual Channel Corsair DDR3 Memory for Intel Core i7 8xx series processors
CMX8GX3M4A1333C9
Speed Rating PC3-10600
Tested Speed 1333Mhz
Size 8GB Kit (4 x 2GB)
Tested Latency 9-9-9-24
Tested Voltage 1.5
Performance Profile (was blank)
SPD Speed 9-9-9-24Mhz (looks like an error- others in this list were 1066Mhz)
SPD Latency 9-9-9-24
Package 240pin DIMM
Fan Included No

8GB memory kit (4 x 2GB) for use with Dual Channel DDR3 Intel Core i5 and Core i7 processors XMS Heat Spreader Newegg $179.99
September 23, 2010 4:07:04 PM

You should be able to manually force the DRAM voltage to 1.65 in the bios and make that RAM work properly.
September 23, 2010 4:27:48 PM

It should still work at the current settings. It's got lower voltage (which is usually good), and some higher timings. Both settings can be tweaked as dndhatcher mentioned.
September 24, 2010 12:03:46 AM

Hey Guys, thanks for that. I was pretty much convinced that settings could be tweaked to make the memory optimized for the Phenom II work in my setup. After posting my message I shut down my main PC and went to bed. After only a few minutes I got back up, got back on the computer and ordered the memory optimized for Core i7 8xx. I figured I'd better do that since I have so much uncertainty with the new build I would like to eliminate one variable. And I recalled a statement in the ASUS motherboard book that Intel likes the memory voltage to be below 1.65 volts. I found it on page 2-11 of the manual under Memory configurations. "According to Intel CPU spec, DIMM voltage below 1.65 volts is recommended to protect the CPU." So I thought this was the safer way to go.

After I get the new memory installed I plan to format the boot drive (with a bootable partitioning CD), get into the BIOS and optimize for the SSDs by setting ACHI mode for example (CPU Magazine October 2010, pages 31-33) then do a clean install of Windows. I figure that whatever the culprit is inside the misbehaving PC that there must be many corrupted Windows files in addition to whatever the problem with my sound is.

I already have my tracking number for the replacement memory. I will report my progress here. If I run into problems I'll start a new thread. I greatly appreciate all of your input. You've saved me from a long stay at the funny farm. Please continue telling it like it is when you see something that warrants comment.

- Dave
October 4, 2010 1:16:46 AM

Best answer selected by Dave McKeen.
October 5, 2010 6:48:54 PM

SOUND! Yaayyy!!!

I installed the correct RAM, secure erased the boot SSD and did a clean install of Windows. I have Windows updated and secured with MSE. I think I have the latest drivers. All appears to be well.

We'll see. :ange: 

- Dave
October 5, 2010 6:52:37 PM

Good to hear. Thanks for the update Dave.
!