Sign in with
Sign up | Sign in
Your question
Solved

Typing too slow

Last response: in Components
Share
December 15, 2010 4:16:06 PM

Hello,
my son did something to my keyboard and every stroke takes 1 sec to type. not repeat or delay (checked) not battery (pc) this took 5 min to type. help!

More about : typing slow

December 15, 2010 4:28:38 PM

swapped keyboards ~ same issue...
m
0
l
December 15, 2010 11:10:39 PM

Have you gone through all the keyboard settings in the control panel?

Otherwise go into device manager and uninstall the keyboard, reboot and see if that helps.

m
0
l
Related resources

Best solution

December 16, 2010 1:29:15 AM

Press both shift keys at the same time. If not working go to the control panel/accessibility and untick all that's in there.
Share
December 16, 2010 2:25:05 AM

Try a scan for virus.
m
0
l
December 16, 2010 2:27:58 AM

If everything else is running smoothly, delayed keystroke entry can be a sign of a keylogger.
m
0
l
December 23, 2010 4:17:06 AM

Thanks, all! I think it was the handicapped setting in the control panel, maybe sticky fingers? I have no idea how he turned it on, and I didn't realize I had that kind of a setting.. I went straight to the keyboard portion of the control panel, and that was no help at all. I finally thought to do a System Restore point. I had to go back two weeks, but that did the trick.
m
0
l
December 23, 2010 4:17:51 AM

Best answer selected by rachel67ls.
m
0
l
Anonymous
October 29, 2011 10:56:09 PM

rachel67ls said:
Thanks, all! I think it was the handicapped setting in the control panel, maybe sticky fingers? I have no idea how he turned it on, and I didn't realize I had that kind of a setting.. I went straight to the keyboard portion of the control panel, and that was no help at all. I finally thought to do a System Restore point. I had to go back two weeks, but that did the trick.


going to accessability options and UNCHECKING everything works!
m
0
l
!