Sign in with
Sign up | Sign in
Your question

CPU fan not spinning, no post

Last response: in CPUs
Share
December 16, 2010 4:43:44 AM

So I'm using the following:

Gigabyte ga-ma770-s3 mobo
amd athlon 64 x2 processor
1g 1066mhz gskill ram
power revel rb-atx400a power supply

My CPU fan isn't spinning, no post, but the fans on ALL my other components are working. I've poked around looking for people with similar problems in this forum. I've already tried putting the mobo on a piece of cardboard and testing it with the power supply, tried the paperclip on the power button tong things (dig my technical terms), and tried removing various components (right now its on my desk with just the SPU, CPU, and RAM attached. I'm not even getting beeps. I have suspicions, but I admit my inexperience with an issue like this and seek the help of ones more wise than I. I'm thinking I am going to need to buy something - _ -

*edit* I should also mention that for a few days prior I was having my wireless card tell me it couldnt' find enough resources to work (code 12). Dunno if that helps the diagnosis.

More about : cpu fan spinning post

a c 159 à CPUs
December 16, 2010 11:01:16 AM

Reseat your ram first; if it still doesn't post, check your motherboard website page for a "cpu support" section, and see if your cpu may need a newer bios file. You can sometimes flash it with an older cpu. If your cpu is listed with the original bios file under "bios" then you may want to try a different power supply before additional troubleshooting. You will only get beeps with the case speaker connected, or the little cheesy speakers that come with some new cases. The speaker pins are near the case pin led's and number 4, though only two wires are active.
December 16, 2010 10:13:37 PM

Reseat everything, remove your BIOS battery for a while to reset it?
Related resources
December 17, 2010 12:02:08 AM

Thank for the replies guys, I didn't think about reseating the ram or clearing the cmos. I'll give those a shot and report back.
December 17, 2010 12:28:55 AM

I tried all the suggestions and still no dice. re seated the ram, took the bios battery out for like five or ten minutes. I couldn't find the wire for my case speaker, which struck me as odd. Should I try with another power supply?
December 17, 2010 3:53:50 AM

Thanks for all the help guys but I think she's dead now -_- capacitor just went poof in the mobo.
December 17, 2010 7:27:17 AM

Blasted caps? I guess that's the end of it. Better consider buying a new one.
!