Sign in with
Sign up | Sign in
Your question

Motherboard was working fine, now periodically does not beep/post

Last response: in Motherboards
Share
August 13, 2011 4:42:54 AM

I recently bought a new computer with the following specs

AMD Phenom II X4 970
Asus M4A87TD mobo
4 GB DDR3
HD 6950 Video card
Corsair 600 W PSU

I transferred my old HDD, erased my /etc/X11/xorg.conf file and the Ubuntu OS worked like a charm. Then I installed Windows 7, installed the mobo drivers, installed the graphics drivers, installed Crysis and played it for a while.

My point here is that this is NOT a hardware issue. all the hardware worked fine up until today.

After installing windows 7, I got around to reinstalling GRUB as Windows mule-headadly erases all previous boat loaders. I ran ubuntu from a live CD and reinstalled GRUB. This caused 2 problems
1)Grub now is a limitted console with no OS's to select.
2)When I try to load a live CD (or live USB) the mobo no longer loads. Just a blank screen. This blank screen persists even if I remove the CD/USB. If I restart there is no change. If I turn off, wait 1+ hours and turn on there is still no change. The only way to get around this is to unplug the computer, wait and restart.

I tried resetting the CMOS and the problem returned after putting the live CD/USB in.

I can't imagine how a USB stick or a CD could affect the BIOS. I am really stumped. I seriously need some advice.

Thanks
August 13, 2011 5:00:05 AM

wow I am really sorry guys that was premature. The problem was not the live CD/USB but GRUB. for some reason, GRUB only crashed when I inserted the live CD/USB

For anyone who has this problem, use a live CD/USB simply reinstall GrUB
m
0
l
Related resources
!