Sign in with
Sign up | Sign in
Your question
Solved

SSD Mishap

Tags:
  • SSD
  • Storage
Last response: in Storage
Share
January 1, 2013 1:03:51 AM

Alright so I built this system 6-7 months ago. Last night while moving it a bit to plug in a usb cable for a printer I unplugged the power cord to the PSU.

Now the system will not boot. It gets through POST and then as windows loads it blue screens.

So I plug in the usb drive that has my windows 7 install on it and attempt start up repair, no dice.

Go in to do a full format and reinstall and windows 7 install cannot see the SSD. Bios is in AHCI mode for those ports.

Pull up a command prompt, it shows in list disk. Cleaned it and tried install again.

It again says a driver is missing in order to install.

System stats...

Mobo: ASRock Extreme 4 Gen 3
CPU: Intel 2500k
SSD: Crucial M4
HDD: Samsung Spinpoint F3 1TB
16 GB Corsair low profile Dominator RAM.

I'm miffed, aside from swapping the cable to another port which I will do min a bit I don't know what else to do.

Please help.

More about : ssd mishap

a b G Storage
January 1, 2013 3:18:28 AM

Leave the HDD unplugged from the SATA ports and install just with the SSD plugged in. You might have to load the AHCI drivers from the motherboard CD. Check to see if the drive shows in the BIOS.
m
0
l
January 1, 2013 4:16:22 AM

Drive shows in BIOS with HDD unplugged. Also tried another Sata port, was on 0 but moved it to 1. Still no dice.

I cannot find the CD for the Mobo. Wonder if ASRock is feeling generous
m
0
l
a b G Storage
January 1, 2013 4:18:13 AM

Sure. You can find the drivers on the AsRock website and copy them to a flash drive if need be. Did you try to install with the HDD unplugged?
m
0
l
January 1, 2013 4:33:00 AM

Yes I did unplug the HDD. I made sure AHCI mode was enabled in the BIOS as well.
m
0
l

Best solution

a b G Storage
January 1, 2013 4:35:37 AM

Get the AHCI drivers from AsRock and stick them on the USB drive that your windows is on. Load them from within setup (on the HDD selection screen).
Share
January 1, 2013 2:50:52 PM

I did grab the drivers and put them in various forms on the usb including the original download which is a .zip and then unzipped that and also unzipped the installer. Windows could not see any of them. I even tried on a separate usb drive as well.

I'm stumped!
m
0
l
a b G Storage
January 1, 2013 2:57:13 PM

Try all of the ports (even SATAII) and see if Windows recognizes it and you can try to put the SATA ports back on IDE and see if Windows sees it. I'm stumped too, especially if it is seen in the BIOS.
m
0
l
a c 138 G Storage
January 1, 2013 3:31:08 PM

most times when a ssd loses powers like that it may need a secure erase. see if on another pc the ssd tools sees the hard drive. you may have to do a firmware update to fix your drive. if not sounds like it been bricked.
m
0
l
a b G Storage
January 1, 2013 3:48:52 PM

+1 to smorizio. That was going to be my last suggestion. :) 
m
0
l
January 1, 2013 6:26:44 PM

This was weird, I plugged in the HDD only figuring I'd just wipe that so I have something going right? Same problem, can't see it in Windows 7 install.

So while I'm typing to you folks I am on Parted Magic, did a secure erase and then created a partition table and then NTFS partition for the SSD. I should attempt reinstall now correct?

Before I do that I plan on updating the BIOS (I'm back two versions) and the M4 (Back 1 version) before attempting to install again.

Sound logical?
m
0
l
January 1, 2013 8:09:01 PM

Best answer selected by ScottAD.
m
0
l
January 1, 2013 8:10:48 PM

This is fixed. What I did to solve it is this...

Use Parted Magic to Secure Erase the SSD.
Updated SSD Firmware.
Updated BIOS Firmware.
Download AHCI drivers and burn to CD as the USB option was not working.
Installed Windows 7!

Thank you for help I really appreciate it!
m
0
l
!