Sign in with
Sign up | Sign in
Your question

Trouble locking down desktop icons

Tags:
  • Configuration
  • Desktops
  • Desktop Icons
  • Windows XP
Last response: in Windows XP
Share
August 5, 2005 12:43:30 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Every time I boot up my icons get all collected along the left side of the
desktop, like the default way Windows does it.

This is a new phenomenon. I had them all in certain places (I like my
recycle bin in the lower-righthand corner, e.g.), but now whenever I reboot
Windows doesn't remember where I kept my icons.

I've done the right-click/Properties/Desktop/Customize Desktop/Web and
clicked the "Lock Desktop Items" box, but that doesn't seem to work.

Is there another way?

More about : trouble locking desktop icons

Anonymous
August 5, 2005 1:04:00 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

In news:F804E087-15CA-42A7-B02C-8F5FD944BCE7@microsoft.com,
Ed <Ed@discussions.microsoft.com> typed:

> Every time I boot up my icons get all collected along the left
> side
> of the desktop, like the default way Windows does it.
>
> This is a new phenomenon. I had them all in certain places (I
> like my
> recycle bin in the lower-righthand corner, e.g.), but now
> whenever I
> reboot Windows doesn't remember where I kept my icons.
>
> I've done the right-click/Properties/Desktop/Customize
> Desktop/Web and
> clicked the "Lock Desktop Items" box, but that doesn't seem to
> work.


Right-click and choose "Arrange Icons by." Is "Autoarrange"
checked? If so, click it to uncheck it.


--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup
August 5, 2005 1:15:02 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Nope, it wasn't. All that's checked is :

Align to grid
Show desktop items
Lock Web items on desktop

"Ken Blake" wrote:

> In news:F804E087-15CA-42A7-B02C-8F5FD944BCE7@microsoft.com,
> Ed <Ed@discussions.microsoft.com> typed:
>
> > Every time I boot up my icons get all collected along the left
> > side
> > of the desktop, like the default way Windows does it.
> >
> > This is a new phenomenon. I had them all in certain places (I
> > like my
> > recycle bin in the lower-righthand corner, e.g.), but now
> > whenever I
> > reboot Windows doesn't remember where I kept my icons.
> >
> > I've done the right-click/Properties/Desktop/Customize
> > Desktop/Web and
> > clicked the "Lock Desktop Items" box, but that doesn't seem to
> > work.
>
>
> Right-click and choose "Arrange Icons by." Is "Autoarrange"
> checked? If so, click it to uncheck it.
>
>
> --
> Ken Blake - Microsoft MVP Windows: Shell/User
> Please reply to the newsgroup
>
>
>
Related resources
Anonymous
August 5, 2005 9:53:04 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

If Lock Web Items on Desktop is checked...
Items can be moved, but they are moved back after reboot.

Right click Desktop | Arrange Icons By |

UNCheck: Auto Arrange
[[Arrange the icons in columns along the left side of your screen.]]

UNCheck: Lock Web Items on Desktop
[[Specifies whether Web content windows or items that *you* have placed on
your desktop are locked in place and can’t be moved. Select the check box to
lock Web content in place. Clear the check box if you want to be able to
move Web content.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:BEF18E14-AD74-4327-94F7-620C9C149EC6@microsoft.com,
Ed <Ed@discussions.microsoft.com> hunted and pecked:
> Nope, it wasn't. All that's checked is :
>
> Align to grid
> Show desktop items
> Lock Web items on desktop
>
> "Ken Blake" wrote:
>
>> In news:F804E087-15CA-42A7-B02C-8F5FD944BCE7@microsoft.com,
>> Ed <Ed@discussions.microsoft.com> typed:
>>
>>> Every time I boot up my icons get all collected along the left
>>> side
>>> of the desktop, like the default way Windows does it.
>>>
>>> This is a new phenomenon. I had them all in certain places (I
>>> like my
>>> recycle bin in the lower-righthand corner, e.g.), but now
>>> whenever I
>>> reboot Windows doesn't remember where I kept my icons.
>>>
>>> I've done the right-click/Properties/Desktop/Customize
>>> Desktop/Web and
>>> clicked the "Lock Desktop Items" box, but that doesn't seem to
>>> work.
>>
>>
>> Right-click and choose "Arrange Icons by." Is "Autoarrange"
>> checked? If so, click it to uncheck it.
>>
>>
>> --
>> Ken Blake - Microsoft MVP Windows: Shell/User
>> Please reply to the newsgroup
Anonymous
August 6, 2005 10:31:41 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

"Ed" <Ed@discussions.microsoft.com> wrote in message
news:F804E087-15CA-42A7-B02C-8F5FD944BCE7@microsoft.com...
> Every time I boot up my icons get all collected along the left side of the
> desktop, like the default way Windows does it.
>
> This is a new phenomenon. I had them all in certain places (I like my
> recycle bin in the lower-righthand corner, e.g.), but now whenever I
> reboot
> Windows doesn't remember where I kept my icons.
>
> I've done the right-click/Properties/Desktop/Customize Desktop/Web and
> clicked the "Lock Desktop Items" box, but that doesn't seem to work.
>
> Is there another way?


Go to line 188 -- right side, at:
http://www.kellys-korner-xp.com/xp_tweaks.htm:
Download and run that item.
Be sure you have "Align to Grid "checked in "Arrange Icons By"
You can then right click on desktop and save/restore your layout.


Download
Anonymous
August 7, 2005 6:10:18 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

On Fri, 5 Aug 2005 09:15:02 -0700, "Ed" <Ed@discussions.microsoft.com>

>Nope, it wasn't. All that's checked is :

>Align to grid
>Show desktop items
>Lock Web items on desktop

try:
- unlock web items
- arrange to taste, Apply something
- lock web items again



>------------------------ ---- --- -- - - - -
Forget http://cquirke.blogspot.com and check out a
better one at http://topicdrift.blogspot.com instead!
>------------------------ ---- --- -- - - - -
!