Solved

I have three disk showing but now only one of disk is missing why?

I have been using this computer for three years .. and in "my computer" I have three drives that is (C: ) drive, (D: ) drive and (E: ) drive . suddenly my Monitor videocard was broken down and I had send it to fix it few days later its got repaired well and fin. after opening the computer I found that my (E: ) drive is missing I search in disk management N found only (C: ), (D: ) And system reserved I cant find (E: ) drive. pls I Need Help from u all help me understandHow to recovered my missing drive N why is not showing up
26 answers Last reply Best Answer
More about disk showing disk missing
  1. How many physical drives are inside the case? Is either the power or data connector detached from one of them? It is easy enough to knock a cable loose when changing a video card.
  2. RealBeast said:
    How many physical drives are inside the case? Is either the power or data connector detached from one of them? It is easy enough to knock a cable loose when changing a video card.



    Well I have two physical drives inside the case .. and Also I only send my monitor to repair not my CPU so Yea :??: ...Well I try to check inside the case N find every possible way to fix it .. but still its not working and of course im not very good with computer :o
  3. Ah, when you said video card, I assume you meant your motherboard video card.

    In disk management how many physical drives show up? One with two partitions C and D, or two physical drives C and D?
  4. RealBeast said:
    Ah, when you said video card, I assume you meant your motherboard video card.

    In disk management how many physical drives show up? One with two partitions C and D, or two physical drives C and D?


    Well I don't know about that part .. I mean about "Partitions" and "Physical drives" and Well I wanted to show you the pics of it which I took it as screenshot unfortunately i don't know how to put it in this place :o anyway i check on disk management again its did say "partition" on status column .. so its Partitions C and D, And also System Reserved but there No Partition E. I learn that if its was missing then its should marked as "missing" but its not. Its more like its was erase completely off the disk management; All my pics, songs, videos N movies were inside that E partition
  5. yaseenr90 said:
    Well I don't know about that part .. I mean about "Partitions" and "Physical drives" and Well I wanted to show you the pics of it which I took it as screenshot unfortunately i don't know how to put it in this place :o anyway i check on disk management again its did say "partition" on status column .. so its Partitions C and D, And also System Reserved but there No Partition E. I learn that if its was missing then its should marked as "missing" but its not. Its more like its was erase completely off the disk management; All my pics, songs, videos N movies were inside that E partition
    Physical drives are what they sound like -- open the box and count the hard drives, that is the number of physical drives. Physical drives can be divided up into partitions (and even share partitions between them, but we don't need to go there).

    Since Drive 0, your only physical drive that shows up has two partitions, you are "missing" an entire physical drive -- figure out which one it is (look at the brands and models inside and then in the bios when it starts up) and check the cables on the missing drive.

    If you open the command prompt box and type the following stuff what information do you get back:

    diskpart
    list disk
  6. RealBeast said:
    Physical drives are what they sound like -- open the box and count the hard drives, that is the number of physical drives. Physical drives can be divided up into partitions (and even share partitions between them, but we don't need to go there).

    Since Drive 0, your only physical drive that shows up has two partitions, you are "missing" an entire physical drive -- figure out which one it is (look at the brands and models inside and then in the bios when it starts up) and check the cables on the missing drive.

    If you open the command prompt box and type the following stuff what information do you get back:

    diskpart
    list disk



    Well in my CPU, I found two physical drives. And in disk management I found only Disk 0 I cant find disk 1
    if what U said was correct about Disk 0 can show up only two partitions; I open the command Prompt box and type the following and I got
    Disk ### Status size Free Dyn Gpt
    ------------ -------- ------- ------ ----- ------
    Disk 0 online 232 GB 0B - -
  7. Well to my conclusion I think its must be cable lose. but i dont know where it correct port :(
  8. yaseenr90 said:
    Well to my conclusion I think its must be cable lose. but i dont know where it correct port :(
    Since you now know which drive is missing (your drive showing up is a 250Gb, unless they are identical 250Gb drives) you can check the connections on the other drive -- you can change it to a different sata port without issues as long as it is not a separate controller (separately grouped connector with a different color usually) that is turned off in the bios.
  9. RealBeast said:
    Since you now know which drive is missing (your drive showing up is a 250Gb, unless they are identical 250Gb drives) you can check the connections on the other drive -- you can change it to a different sata port without issues as long as it is not a separate controller (separately grouped connector with a different color usually) that is turned off in the bios.


    Well its not Different color its only blue in color .. I only check up to third from first, but I haven't check the remained port because I was annoying by it well I will try it again from first to last and see if it work or not And thank for help! if I have problem again I will ask u again
  10. yaseenr90 said:
    Well its not Different color its only blue in color .. I only check up to third from first, but I haven't check the remained port because I was annoying by it well I will try it again from first to last and see if it work or not And thank for help! if I have problem again I will ask u again
    Just shutdown when you do the changes, also you might want to use a different power connector -- there should be several spare on the cable from your power supply to the hard drive.
  11. RealBeast said:
    Just shutdown when you do the changes, also you might want to use a different power connector -- there should be several spare on the cable from your power supply to the hard drive.


    I check on each Sata port there only from 1 to 4
    I remove the first N connect to second N switch on comp N saw nothing change .. its still same
    then i connect to third port N again turn on the comp .. still its same
    then I again connect to fourth one .. N turn on comp again its show nothing change ...now I don't know what to do
    but does that mean I have to call computer service to check on my hard disk?
    or is any other problem where I overlook??
    and also the cable for Sata port both end side have similar Shape can connect easily so I figure even i put reversed its would show same thing so I didn't do it

    so any suggestion on my problem?
  12. Reversing the cable does not matter. To be clear, you have two cables attached to the 4 SATA ports, correct? And both hard drives have power connectors also, correct?
  13. RealBeast said:
    Reversing the cable does not matter. To be clear, you have two cables attached to the 4 SATA ports, correct? And both hard drives have power connectors also, correct?



    Well I don't know what u mean ... but I wanted to show u the pic of it I took the pics before I check it
    so can you tell me how to put pic into this ?
  14. You need to upload it to a picture sharing site and then post the link.

    Inside the case (what you are calling the CPU) do you find 2 hard disk drives?

    Does each of the 2 have a cable connected to the SATA controller ports?

    If you don't know, then yes you need to have a computer service person look at it to fix it.
  15. RealBeast said:
    You need to upload it to a picture sharing site and then post the link.

    Inside the case (what you are calling the CPU) do you find 2 hard disk drives?

    Does each of the 2 have a cable connected to the SATA controller ports?

    If you don't know, then yes you need to have a computer service person look at it to fix it.



    well I look into case N saw a big long wire connect to two hard disk but bottom hard disk is only disk tht connect to sata port!
  16. Is the long cable a wire or a wide ribbon?

    If it is a wire (SATA) then each drive should have 2 connections, one power connection to each drive and each drive needs a data cable to the SATA port. That will fix the problem.
  17. RealBeast said:
    Is the long cable a wire or a wide ribbon?

    If it is a wire (SATA) then each drive should have 2 connections, one power connection to each drive and each drive needs a data cable to the SATA port. That will fix the problem.



    it is Wide Ribbon I just guess In google search to find out about it
    Damn i really need to learn more abt computer now Q.Q

    my Sata Cable look like this But without Metal thing on top of it


    Hey DO U have any Idea What is IDE Hard Disk and Data Hard disk?
  18. yaseenr90 said:
    That was the point of my question -- a wide ribbon is an IDE cable and would attach to a wide controller like THIS PICTURE. So is the second hard drive an IDE drive? And the first drive is SATA?
  19. RealBeast said:
    That was the point of my question -- a wide ribbon is an IDE cable and would attach to a wide controller like THIS PICTURE. So is the second hard drive an IDE drive? And the first drive is SATA?



    I think second one is Sata N First one is IDE
  20. Best answer
    Okay, so attach one with the SATA connector and SATA power; and connect the other with the IDE ribbon (use the end connectors if nothing else like a CD is attached and leave the middle connector free) and a Molex power connector -- the one with four big pins and a clear/white looking rectangular shape also coming from the power supply.
  21. RealBeast said:
    Okay, so attach one with the SATA connector and SATA power; and connect the other with the IDE ribbon (use the end connectors if nothing else like a CD is attached and leave the middle connector free) and a Molex power connector -- the one with four big pins and a clear/white looking rectangular shape also coming from the power supply.



    I send the pics to my Bro .. N he said its was not connect to Power cable the one tht have three wire yellow/Black/red

    so I knew there sumthing was wrong ..... Lolz anyway thx for helping me out here ..
  22. Well its look When I try to fixed the connection ... suddenly my Motherboard blewout ... now I got new motherboard but sadly its cant connect the Ide wide ribbon :'( .. so I lost one Disk for this comp

    so i thought up another solution that is to put my internal hard disk with wide ribbon into my friends computer N take out all my stuff in tht hard disk to my external hard disk .. but this another problem pop out .. its say it need to format in order to turn RAW into NTFS >.> ...

    Now I dont know wat to do .. is there a way to turn it into NTFS without formatting?
  23. Nope, if it is RAW you will need to format it to NTFS.
  24. I have this New Problem which I cant seem to fixed it Without finding out the real source problem
    Because I try every solution of this problem

    Blackscreen

    any Idea why its happen?
  25. Best to start a new thread under WIndows 7 (or whatever OS you use) -- nobody reads the old threads like this one.

    There are many reasons for a black screen. Post all the details in a new thread, including how often it happens (or always), if you see the post screen when the bios starts up, what OS you are running. And details of the hardware.
  26. RealBeast said:
    Best to start a new thread under WIndows 7 (or whatever OS you use) -- nobody reads the old threads like this one.

    There are many reasons for a black screen. Post all the details in a new thread, including how often it happens (or always), if you see the post screen when the bios starts up, what OS you are running. And details of the hardware.



    I dont know how to start a new thread that is why I reply on this old thread ...

    and im using Window 7 and I dont know if it is latest or Newest .. Because i just had format my computer just last week ago
    and i dont know how to get the details of hardware ... Because I dont know what hardware or which hardware you are talking abt
Ask a new question

Read More

Hard Drives Computer Storage