Sign in with
Sign up | Sign in
Your question
Solved

AMD 1100T & ASUS Crosshair IV Extreme Compatibility Issues

Last response: in Systems
Share
August 13, 2011 9:48:55 PM

I have an AMD1100T processor, asus crosshair iv extreme ROG motherboard and im having trouble getting it to post. I think the ram i bought isnt compatible its g skill pc317000 ddr3 2133mhz but ive also tried some crucial slower ram. Ive talked with technical support at asus they tried helping me get it to boot/post and no luck. I want 8gb capacity, 16 if possible i want the most i can get out of it as i will be doing video editing, coding, etc. I Need to know what type of ram will for sure work with this setup. I cant even get the computer to do the beeps its supposed to do through the little speaker off the motherboard. I have cleared cmos, checked/rechecked all connections. I even tried with just one ram stick in each of the 4 dimms. I also tried putting 2 different video cards in all of the pci express slots to see if that was the issue. Everything comes on, lights up, fans all on, but no post. Please help me out! Thanks.
August 13, 2011 10:03:57 PM

please dont tripple post.
a b Ĉ ASUS
August 14, 2011 12:44:56 AM

first of all DDR3 2133 is not supported by your MOBO, it supports up to 2000 MHz overclocked. even though you're not gonna have any benefit out of this According to phenom II specs it supports native 1333 MHz bus, anything above could damage the IMC in your phenom II CPU, so all what you need to do is looking for a DDR3 1600 MHz or 1333 MHz RAM, stick with 2 sticks (4GB × 2) and see if that helps
Related resources
August 14, 2011 1:06:46 AM

But what would the max supported by the amd 1100t be? I Tried ram thats 1067 i believe and even it wouldnt work i just tried a 1gb stick, it didnt post with that either.
a b Ĉ ASUS
August 14, 2011 1:08:28 AM

is that a new build ? can you post you whole system specs
August 14, 2011 1:13:32 AM

amd 1100t
i have a rocketfish500watt 600 max and a corsair 1200 ive tried
g skill ddr3 2133mhz pc317000 16gb ram
corsair air flow memory cooler with the air flow pro led memory monitor
corsair h80 liquid cpu cooling system
sapphire radeon hd 6870 1gb gpu x2
xfx 6970 1 gb gpu
Thermaltake Level 10 GT Snow Edition Case
Pioneer Bluray writer 12x
78n1 Rosewill memory card reader/writer
pci slot dual fan cooler for in between gpus'
bigfoot killer 2100 gaming ethernet card
creative sound blaster xfi titanium sound card
2 usb 3.0 expansion card pci-e
Crosshair IV Extreme ROG Motherboard
a b Ĉ ASUS
August 14, 2011 1:22:12 AM

you didn't answer my question, is it a new build ? did you get to run the pc once before ?
August 14, 2011 1:58:33 AM

NO. all the parts are less than 10 days old. The ram itself were manufactured less than a month ago. I am not sure whats wrong. I mean therese the led lights, that are supposed to light up in certain areas on the board to tell u if something is wrong, but i cant find anywhere that breaks down the definitions of said lights. It's certainly not in the manual. And another thing, the damn thing should at least beep or something through the speaker.

Best solution

a b Ĉ ASUS
August 14, 2011 2:29:44 AM
Share

remove any add-in card, just let the MOBO, CPU, RAM, A Single GPU Mouse & Keyboard and see what happens, maybe one of the add-in cards is doing a conflict with the board.. it happened to me once when i added Creative SB to the MOBO
you sure you cleared CMOS? tried with a low voltage ram? replaced the power supply? installed the CPU correctly?
did you check the LEDS ? any blinking red leds ?
August 14, 2011 3:16:10 AM

Yes just now. I never tried pressing the go button on the ch4 extreme before, after reading the led section, theres 4 leds in a row. as follows:
1. boot device
2. vga
3. dram
4. cpu
After pressing the go button an holding it down for a few seconds cuz just presing it quickly did nothing. Welll after i held it down, after a few seconds the light above it started blinking which the manual indicated that when the go button's led blinks, that indicates that MEMOK! is enabled before POST, which i assume thats something thats supposed to happen. Then Those 4 in a row the manual states they are Q leds which check key components in sequence during motherboard booting process. if an error is found, the corresponding LED will continue lighting until the problem is solved. This user-friendly design provides an intuitional way to locate the root problem within a second which is verbatim from the manual for the crosshair 4 extreme. And after pressing the go button and holding it down, the cpu light lights up and stays lit for some reason i have no clue. An the ram light lights up and blinks constantly and doesnt stop. The cpu light stays lit as well without going off. So i assume this maybe the prob???
August 24, 2011 2:15:00 AM

Best answer selected by jamiehuck.
!