Sign in with
Sign up | Sign in
Your question

Problem with HD5770 in crossfire game display

Last response: in Graphics & Displays
Share
Anonymous
August 13, 2010 12:16:40 AM

Hey guys, I'm having a wierd problem with my graphics display I have in some games. I have two XFX HD5770's in crossfire with an overclocked i7 930 @ 4ghz, 6gb G.skill RAM, ASrock x58 extreme motherboard and a screen resolution of 1366 x 768 and my OS is Windows 7 64bit home(incase all of this matters) and I recently updated my drivers from Version 9.8 to Version 10.7 and it helped run most of my games a lot better at higher FPS however 2 of my games Borderlands and Spore's graphics are like completely messed up now, like it doesnt display the graphics properly at all (like the graphics have been corrupted or something) however when I play games like Just Cause 2, Fallout 3 and COD WAW it has no problems at all. I've already tried downgrading my video driver and it didn't help, I've tried putting my overclocking settings back to default and it didn't help and I've tried changing the graphics settings it didn't help either. However I did come across this wierd error message when I got to "Graphics" setting then go "Basic Quality" it comes up with an error message saying "MMACEPrev.exe has stopped working". Could this have anything to do with my graphics display problems I'm having with Borderlands and Spore?
August 13, 2010 7:01:27 AM

Hello and welcome to the forums
I have seen users posting many problems running older titles with 10.7(me included),so revert back to something like 10.3,10.4 or 10.5
m
0
l
!