Sign in with
Sign up | Sign in
Your question
Closed

BSOD on new htpc build.

Last response: in Motherboards
Share
a b V Motherboard
July 13, 2011 6:52:36 AM

Hey there you techxperts!

Here's the build i did for my pal - build thread

ECS H67H2-M Black Deluxe
i3-2100
twinmos 4GB(2x2GB) 1333MHz
samsung 2TB HDD
Seagate 250GB HDD - OS and games
Thermaltake Toughpower 600W PSU
Transnet casing (watercooling capable)
Logitech Wireless keyboard+mouse - MK260
connected to a Phillips SJ101 47" tv via HDMI port. more info
Windows 7 64 bit ultimate



experiencing this problem; :pfff: 
1st when i plugged in my 250GB WD passport drive to the usb port and the PC froze - then gave a BSOD.
apparently the same config (for another pal for his office - only with a 320GB HDD and a xfx 450W PSU) gave the same BSOD error when he plugged in his 640GB transcend portable USB 3.0 HDD.

So i can connect a 160GB WD passport but end up with the drive disappearing/reappearing every now and then.
Recently - when my pal was trying to setup the audio - he was testing the sound output from the HDMI port until the BSOD cam again.

On another note - i noticed another BSOD code - 0x00000101 "A clock interrupt was not received on a secondary processor within the allocated time interval"

can't pin the problem and I'm away from both rigs - about 6 hours away :heink:  but i know i can trouble shoot via talking to them on the phone.

using Bitdefender 2010 Total security (i included the anti-virus cos i read that McAfee/Norton was wreaking havoc on the .dll file causing frequent BSOD)

intel VGA driver latest updated on ECS's site
all device drivers downloaded from ECS's site.

ANY help would be appreciated!!!!

Thanks for your time! :sweat: 

More about : bsod htpc build

July 13, 2011 7:32:10 AM

At least part of the problems sound to me as coming of some problem with USB devices...
Thinking about IRQL dispatching...
Can you try switching off the ACPI feature?
Score
0
a b V Motherboard
July 13, 2011 1:54:43 PM

Check your memory settings in bios.

Voltage, speed and timings should be manually set to the manufacturers (ram) specs.
Score
0
Related resources
July 13, 2011 3:24:08 PM

It happens when a new device is attached.
If it was a memory timing problem, it wouldn't show such behaviour.
It would be random and I think - nothing to do with attachment of HDMI or USB devices.
But - every new device attached wants from the OS a new interruption caller to be dispatched to it - to be able to allarm the OS it needs attention.
Score
0
a b V Motherboard
July 13, 2011 3:41:25 PM

1| yeah everytime i hook up a new usb HDD it freezes or BSOD's
2| the recent problem with the posted pic of BSOD was when my pal(connected to the tv via HDMI) was trying to test the audio pass-through via HDMI. He had the 160GB WD passport hdd connected (via usb) and ran an audio clip to setup his HTS to calibrate with the tv's output. The scheduled scanner for bitdefender began at 1:00am and...the BSOD.
3| When i powered up the pc for the first time to install windows 7 ultimate 64bit - the USB dongle for the logitech hardware actually had a lil hickup during detection. I removed it and plugged it in the same port again - then it worked but the mouse has a slight lag with motion...does this point out anything new?
4| 47" Tv (as well as the other similar rig with a viewsonic, VX2250-wm LED monitor) are running at 1920x1080 resolution. In the bios - i didn't change the GPU ram settings. left everything as is. No GPU OC'ing either.

currently its powered down. So I'll advise you guys on what happens - pepe2907 especially.
Score
0
a b V Motherboard
July 14, 2011 8:40:11 PM

New update:

I set ACPI setting to S3 disabled

I set the gpu;
IGD memory 256MB
DVMT fixed mode - maximum

SATA configuration is in RAID - but no raid volumes present,
1x 250GB Maxtor HDD (is actually a slim Seagate HDD)
1x2TB Samsung HDD

Resume by USB - disabled
Resume by PCI - disabled
EuP function - enabled

Under cpu config
Limit cpu id maximum - disabled
Execute Disable Bit - enabled
Intel Virtualization Technology - enabled
Power technology - power efficient

still got BSOD while running a movie - Uncertainty from the 160GB HDD.
Score
0
July 14, 2011 8:55:02 PM

OK, there's something easy too do - check your graphics with a monitor on the graphics port in safe and normal mode and say again what are the results.
And try it with disabled RAID.

Ah, and a very important thing - try everithing with switched off antivirus and whatever security software you have on your system.
Score
0
a b V Motherboard
July 14, 2011 9:13:13 PM

Ok i'll tell him to run win7 in safe mode, uninstall the antivirus for now... but if I want to run the system out of raid(which i just asked my friend to do - set sata to AHCI, he said it keeps looping) - the PC loops at windows start-up...I read this a long time ago that I'd need to re-install wins7 under AHCI and move into RAID but can't go the other way.

Hang on, what if he doesn't have a monitor lying around the house?

The only security system i had installed on both their rigs was Bitdefender 2010 Total security.

Running Intel Graphics driver; Driver Revision: 15.21.10.64.2291 released February 04, 2011

but on intels site - it looks kinda different... I'm confused. Could it also be of a faulty written graphics driver? cos i read somewhere that the latest driver was causing screen freezes...but i don't know which driver to fall back on or move forward with?

would showing a screen shot of the error report within win7 action center be of any help?
Score
0
a b V Motherboard
July 14, 2011 10:25:40 PM

Hello,

Question for you - Why is the PCH SATA control mode set to RAID???
You have 2 HDD's, and since you said there is no raid volume, I'm assumming they were set up as Basic Drives, MBR Partition. Possibly they were set up as Dynamic Simple Volumes. You can tell in Disk Management.

Take a look in Disk Management, in the lower graphical area, to see how they are configured.
A Primary Partition will have a dark blue band above them, a Dynamic Volume may have a yellow, red, or teal band above them.
Report the Disk Status column data and Volume Status column data for us from this area.

How did you initially set the SATA configuration up in the BIOS before installation?

Am wondering if you might be attaching a removable Basic MBR partition drive into a Dynamic RAID configuration as a cause of the BSOD when attached..

Worth at least reviewing -
Score
0
a b V Motherboard
July 14, 2011 10:33:24 PM

^ that does hold some gravity.

When the mobo came shipped to my doorstep - the SATA was set to IDE mode (default) i had done an installation on my Maximus III Formula with a RAID setup - and that didn't show any signs of hickup. That way when i wanted to setup a raid array all i had to do is plug in a sata drive(of relative model or at least a pair of them) and voila - no additional drivers needed.

In about a few hours i can get back to you - as its 4 am here.will post back after getting some rest.


But as memory should serve me - all drives were in dark blue. Though I'm saying this while the WD passport (portable) HDD wasn't connected.

BTW - on the ECS H67H2-M Black deluxe, since its an H67 mobo, you can't adjust mem timings or voltages as you can't overclock the ram dimms. FYI - thas what the H67 was for - OC the onboard GPU , not the ram or cpu.
Score
0
a b V Motherboard
July 16, 2011 8:43:42 PM

ok this is a follow up of the functionality of the rig; moderators , I apologize for the double post.

I called up my buddy to have a chat regarding other matters - and he was actually installing PES 2011 a while before conversation. He managed to install it and also run the game. He was able to tweak the settings, look at certain features and also play a match. Now all of this didn't give off a BSOD.

Now, lets rewind a bit to my other pals "office" rig. I managed to setup win7 64 ultimate, get all drivers installed, antivirus media player codec direct x updates, windows updates as well - though not entirely all of them. When i wrapped up installation of all the needed software - which was about 2 hours - i encountered no BSOD. When i unpacked the "office" rig, to make the delivery I played NFS Most Wanted selecting all the in game features to high and also gaming for 45 mins. (btw i also played NFS MW on his rig while it was installing the other software's)

So i don't think it has anything to do with my raid setting in BIOS --> SATA

SO the baffling question is - when I plug in a portable USB HDD...BSOD !!! :o  :/  :frustrated:

any help here?
Score
0
July 16, 2011 9:10:00 PM

I've had this problem with certain cases. I do not recall exactly what I did as this was awhile back, but check all your USB connections to the mother board, ensure the cables aren't frayed. It is possible either 1.) The connection piece on the cases USB input as become loose, resulting in almost a "grounding out" effect. 2.) Check your connections to the motherboard itself, ensure there are not bent pins for the USB jumpers going out to the case.
Score
0
a b V Motherboard
July 16, 2011 9:16:03 PM

^ i will look intot he front panel usb cables "BUT" the drives react this way even when plugged to the back panel usb headers.

FYI - and everyone else following this thread - I have the front panel usb plug connected to the EZ charger plug which is a gray header on the mobo - used for charging apple products, delivering twice the normal electricity to the usb port.

link

its located in the pic - next to the power/reset buttons.
Score
0
July 17, 2011 1:38:50 AM

Hmm, I wonder if that is causing some problem voltage wise? You could check the voltage read outs in your BIOS, see if something is awkward. Also, I'm not familiar with this plug you are talking about. Perhaps try to disconnect it if possible to eliminate it from the equation?
Score
0
a b V Motherboard
July 17, 2011 1:46:39 AM

Quote:
to eliminate it from the equation?
i felt like Quorra from TRON legacy was talking to me :whistle: 

I am away from both rigs as I'm another district altogether. I can trpubleshoot over the phone but not ask them to open the case sidepanel and unhook the wires to the usb headers :/  otherwise I'll have to deal with soldering the wires cos they were ripped off the mobo .:p  get my drift bro...?
Score
0
a b V Motherboard
July 17, 2011 2:39:31 PM

BSOD's are almost always power supply or memory related. Can't help you if you fail to try the obvious things suggested.
Score
0
a b V Motherboard
July 17, 2011 3:16:50 PM

^ you've been of awesome help to the thread bro. Just wondering how you got the "geek approved" badge...?

as for your mem timings check - they are all stock and they check out fine, you can't change voltages for ram nor their timmings - If you're following the problem from the beginning, I live in another district altogether, getting there would mean me taking a leave from everything i do. So from THIS end all i can instruct my friends are to do software and bios settings. Troubleshooting ram would be my dept - thus being physically present.

Furthermore, my pals can game on both rig fine, its only when plugging in usb that's buggy with issues. I also used a usb modem to connect to the net and download updates for the office rig.

I'll still keep you guys posted.

If its power supply related then how can both rigs with more than double the required wattages are BSOD without any power hungry hardware?

sorry bro, just have been on a string of irregular sleep.
Score
0
a b V Motherboard
July 17, 2011 3:56:56 PM

They are all stock bro...... what does that mean bro? LOL

If you can't change voltages or timings, then you obviously don't know what your doing bro. I have a H61 bro, and I assure you I had to change the voltage, speed and timings to get my ram to work correctly because auto settings were incorrect.

Page 50/51 of your manual covers memory settings.

Whether or not my suggestion fixes your problem or not, it was a suggestion. That's what this forum is for, suggestions to your problems bro.

Oh and I got the badge by helping people bro.



Score
0
a b V Motherboard
July 17, 2011 6:29:29 PM

^ ok bro - i apologize for my lashing out :/  like i said , am in need of some sleep... for future reference, the memory settings are pages 48~51 in the manual.

If memory serves me right - the timing for the dimms were 9-9-9-24(not sure of the last one)

I looked up the review of the board and recalled that the voltages were set to default and i'll get back to you on the dimms voltages "as is" in BIOS

Now, what should the voltages for the dimms be?
Score
0
a b V Motherboard
July 17, 2011 10:11:03 PM

Most dimms have a sticker on them that shows timings, speed and voltage requirements.
Score
0
a b V Motherboard
July 18, 2011 7:23:36 AM

okay will do, will see if i can get the weekend off and physically check out the ram dimms and get this sucker outta my noodled gray matter.

Thanks again!
Score
0
a b V Motherboard
August 7, 2011 11:54:49 AM

Hey there bro, I have something to update you all.

I inspected the ram dimms very closely and haven't found the ram voltages written on the sticker, just some random numbers that don't even check out on twinmos' site but have been able to narrow it down to being value rams.

Sticker says CL9 - that mean it has clock rates of 9-9-9 (but the tRAS i think is 25) will check it out again tomorrow morning.

I changed the DIMM voltages to just below 1.5V, there were slight increments and the voltages on auto had the rams running @ 1.575V. On going through Twinmos' site, i found out that the ram voltages should be 1.5V +/- .075V.

The voltages for the dimms are in small increments, going negative or positive. When set to default voltages are 1.5xxV

SO i chose to go with the lower settings, i'e undervolting it.

Though the HDD issue hasn't been resolved, If i connect the 160GB WD passport drive, the drive goes in and out of detection. If i play a movie from the HDD, the drive suddenly disconnects and then reappears.

If its worth anything, I've disabled USB 3.0 for now...please get back to me on this guys - esp you bro, Geek approved!

system seems stable and doesn't BSOD but I'm wondering...

Edit;
I enabled USB 3.0 and have installed windows 7 x64 from another disk to rule out any reason for having a corrupt installer. Set the sata configuration to AHCI from previous RAID. Installed all the latest drivers.

Intel graphics drivers from intels site.
ALC892 R2.63
INF from intels site for H67 chip board.
USB 3.0 host controller

all running off the HDMI port thas connected to the Phillips 47" TV

Ram voltages are 1.46~1.47V (i set it to -50mV) should i go any lower?
Command rate - was in Auto and then set it to 1T .

about voltages, in fact i noticed, if i set the voltages lower, than the system seems to be more stable bu not for long. I hooked up the 160GB drive and was copying data to the HDD. After 30mins, the system BSOD'd. Same error as Opening post.

Quote:
BSOD's are almost always power supply or memory related.


the PSU is a 600W unit that worked flawlessly for me, powered a 6870 BE GPU on an X48 rig. This current rig doesn't even pull more than 200W's.

I've done some more digging, and will hopefully do some dump file checking to narrow down the error via Who crashed and creating a small dump file in windows the next time i get a BSOD.

Pray for me :) 
Score
0
a b V Motherboard
August 8, 2011 11:51:05 AM

new update;
here are the pics after I did another install of Win7 x64 with only the latest drivers

for;
Audio ALC 892 - R2.63
Intel HD graphics driver
INF chip installer from intels site - 9.2, latest
Realtek LAN driver (haven't disabled the second lan port from BIOS
left out installation of iAMT(this was available on ECS' site)


voltage has been like this since the last time i posted. I can try doing a bios Update as well. Currently there are 3 versions. here








hope you guys can help!
Score
0
a c 1071 V Motherboard
August 14, 2011 5:54:05 PM

This topic has been moved from the section Windows 7 to section Motherboards & Memory by Area51reopened
Score
0
a b V Motherboard
August 18, 2011 3:09:14 PM

if anyone is interested on following up on this problem ,for future reference ,please refer to this thread
Score
0

Best solution

a b V Motherboard
August 25, 2011 11:16:12 AM

Closed in order to keep any thoughts on one thread.
Share
a b V Motherboard
August 25, 2011 12:58:52 PM

Best answer selected by lutfij.
Score
0
!